Fehlermeldung bei PCIe SSD Systemabbild mit Acronis True Image

iTYPON

Ensign
Registriert
Feb. 2011
Beiträge
241
Hallo zusammen,

habe soeben Windows 7 & Treiber auf einer OCZ RevoDrive 3 X2 frisch installiert. Nun möchte ich das System gerne sichern und habe mich für Acronis True Image entschieden.

Habe mit der DVD gebootet, die System-SSD ausgewählt und erhalte folgende Fehlermeldung:

Warnung: Einige Partitionen sind fehlerhaft und können nur Sektor für Sektor gesichert werden. Es wird empfohlen True Image zu beenden und eine Datenträgerprüfung mit Betriebssystemmitteln auszuführen. Sind Sie sicher, dass Sie dennoch mit der Datensicherung fortfahren wollen?

Anbei habe ich noch zwei Fotos gemacht:

image01.jpg

image02.jpg

Da ich Windows soeben erst aufgesetzt habe, bin ich etwas verwundert. Was hat es damit auf sich? Kommt Acronis nicht mit der PCIe-SSD klar? Wenn ich beispielsweise die externe Festplatte (im Bild Laufwerk 1) mit 2TB auswähle, erhalte ich keine Fehlermeldung.

Freundliche Grüße

Lorys
 
Zuletzt bearbeitet:
Versuche mal die Sicherung mit der Windows eigenen Abbild Sicherung.
 
Die Lösung für dein Problem wird sein: Schalte für die Dauer der Sicherung im BIOS AHCI um auf SATA-Modus.

Acronis hat damit öfters Probleme. Nach dem Erstellen des Images, wieder zurückschalten und fertig....
 
Danke für eure Antworten.

Iste es denn möglich, dass Acronis ein fehlerhaftes Image von der PCIe SSD zieht, oder ist das bei der Sektor für Sektor Methode ausgeschlossen?
Ergänzung ()

@ stonehedge: im BIOS kann ich nur zwischen "IDE", "AHCI" und "RAID" auswählen.
 
Dann nimm IDE, ist ja eh nur für die Dauer der Erstellung. Auf AHCI sollte er ja gestanden haben.... nur daran denken, dass Du nach dem Erstellen zurück auf AHCI gehst, sonst fährt dein Windows nicht mehr hoch!
 
Interessantes Thema. Aber schon in der Datenträgerverwaltung sieht es seltsam aus. Es wird gar kein Dateisystem erkannt. Sektorweise geht immer. Du solltest aber unbedingt das Backup mal mounten und mal in eine leere Partition auf der Platte spielen.

Was wäre denn, wenn die SSD defekt wird und du das Backup auf eine normale Platte spielen willst? Das muss man alles in einer ruhigen Stunde vor und zurück testen. Testen, mal aus dem laufenden Windows und mal mit dem Reparaturdatenträger von Acronis.
Ergänzung ()

Hast du für das OCZ RevoDrive 3 X2 einen extra Treiber unter Windows installiert?
 
Deine System Platte ( C, D Laufwerk 2) an erste stelle setzen Sata 0 oder Sata 1_Laufwerk 1 setzen Handbuch nachschauen .

Platte E als Laufwerk 1 auf Laufwerk 2 setzen.

Partition C und Partition D haben gleiche nahmen ( Ändern )
Partition C hat nur Boot-block von Win7 sollte nicht sichtbar sein
und keine Laufwerks Buchstabe Haben.

Partition D sollte C Buchstabe Haben.

CCleaner Ausführen Cleaner und Registry.

Als Administrator CMD Ausführen dann CHKDSK C: /r Ausführen.

dann klappt es auch mit Acronis :)
 
- Das Windows-eigene Systemabbild hat funktioniert.

1) Darauf kann ich nun auch mit meiner Systemkonstellation vertrauen?

- Acronis True Image hat den Vorgang mit folgender Fehlermeldung abgebrochen :mad:

image03.jpg

2) Sollte ich die SSD prüfen wie in der Fehlermeldung beschrieben oder sind fehlerhafte Sektoren ausgeschlossen?

@horban: ja, bei der Windows-Installaion musste ich einen von OCZ bereitgestellten Treiber laden.
Ergänzung ()

@nowel: ich kann diese SSD nicht auf einen (anderen) SATA-Port stecken. Diese wird wie z.B. eine Grafikkarte auf einen PCIe gesteckt, wenn ich dich nicht falsch verstehe...
Ergänzung ()

hier mal ein Bild:

Anhang anzeigen 400485
 
Zuletzt bearbeitet:
Lorys schrieb:
@horban: ja, bei der Windows-Installaion musste ich einen von OCZ bereitgestellten Treiber laden.
Bei Acronis muss man eventuell eine CD mit Windows PE und dem (Raid-)Treiber der PCIe-SSD machen.

Und wie machst du jetzt die Backups mit Acronis, aus dem laufenden Windows, mit Systemneustart oder mit der Boot-CD aus Acronis?

Für Windows solltest du dir auch eine Reparatur-CD machen. Bei Windows 7 geht das ja noch relativ einfach.

pc-magazin.de/ratgeber/windows-rettungs-cd-mit-treibern-fuer-ahci-und-raid-154048.html
acronis.com/de-de/support/documentation/ABR11.5/714.html
acronis.com/de-de/support/documentation/ABR11.5/23981.html

Am besten fragst du im Acronis-Forum.
 
Zuletzt bearbeitet:
Das Backup welches mit der obigen Fehlermeldung abgebrochen ist habe ich mit der Boot-CD erstellt.

1) Was ist Windows PE genau und wie erstelle ich solch eine CD?

2) Bei der Windows-eigenen Sicherung habe ich meine externe HDD angegeben wo sich auch noch weitere Dateien befinden. Einen Unterordner konnte ich da nicht auswählen... Es hat den Ordner WindowsImageBackup im root-Verzeichnis erstellt. Kann ich diesen Ordner wie jede andere Datei behandeln/verschieben/löschen oder wurden noch weitere versteckte Dateien o.ä. angelegt?
Ergänzung ()

Also der OCZ-Support konnte mir auch keine kompatible Software nennen.

Auch Clonezilla ist gescheitert (es werden 4 Partitionen angezeigt. Wahrscheinlich da die SSD einen internen RAID hat um die Performance zu erreichen. Ohne den richtigen Treiber kommt dann das dabei raus):

clonezilla_revodrive.jpeg

Habe mich zudem noch beim Acronis-Forum angemeldet und wurde auf folgende Anleitung hingewiesen:
http://forum.acronis.com/forum/42632#comment-133811
Das scheint wohl die Lösung für Acronis zu sein, der Aufwand sei mal dahingestellt.

Summa summarum konnte ich bis jetzt nur mit dem Windows-eigenen Systemabbild ein fehlerfreies Image erstellen. Da jedoch jede andere Software Probleme mit sich brachte bin ich mir nicht sicher ob gerade Windows fehlerfrei gearbeitet hat :freak:

Was meint ihr? Windows Systemabbild oder die Acronis-Anleitung?
 
Zurück
Oben