Festplatten-Icon im Window Explorer is weg

El_Nino

Cadet 3rd Year
Dabei seit
Nov. 2004
Beiträge
59
Hallöchen zusammen,

keine Ahnung wieso, aber in meinem Windows Explorer hat sich ein Festplatten-Icon verdrückt ( siehe Screenshot ). Hat jemand ne Idee wie ich das Symbol wieder zuweisen kann ?

Gruß Nino
 

Anhänge

  • icon.jpg
    icon.jpg
    20,9 KB · Aufrufe: 213
M

Mr. Snoot

Gast
Hast du vielleicht TweakUI o.ä. installiert? Da gibt's ne option, um Icons zu reparieren; vielleicht klappt das so.
 

Anhänge

  • rebuild_icons.jpg
    rebuild_icons.jpg
    32,7 KB · Aufrufe: 154

El_Nino

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
59
Kann man sich irgendwo ein Icon-Pack für Windows XP runterziehen ? Und wenn ja, wie installiert man die Icons ? :freak:

Gruß Nino
 
M

Mr. Snoot

Gast
Dazu müsstest du ja auch wissen, wie man das Icon ändert!

Vielleicht hilft auch ne Runde Scandisk o.ä. :freak:
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.545
So wie ich das sehe ist das Festplatten-Icon noch da, immerhin wird es bei den Festplatten C und D korrekt angezeigt. Also ist da quasie nur die "Verlinkung" zur Festplatte E falsch.

War nur ne Anmerkung, einen Lösungsvorschalg habe ich nicht :(.
 

El_Nino

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
59
Zitat von Smily:
So wie ich das sehe ist das Festplatten-Icon noch da, immerhin wird es bei den Festplatten C und D korrekt angezeigt. Also ist da quasie nur die "Verlinkung" zur Festplatte E falsch.

Japp....sieht so aus. Wenn ick jetzt noch wüßte, wie ich das Icon da wieder hinzaubere wär ick happy.

Gruß Nino
 

-eraz-

Commodore
Dabei seit
Juni 2004
Beiträge
4.270
Sehr Seltsam das gleiche Problem hatte ich seit diesem Wochenende auch :D. Bei ir ist das eine externe Festplatte bei dem das Icon nicht mehr zu sehen ist. Ich kann mich leider nicht mehr Erinnern ob ich das Prob behoben hab oder nicht :freak: weil ich mich noch nicht wirklich darum gekümmert habe. Jedenfalls trat bei mir das Prob auf nachdem ich Registry Mechanic drüberlaufen ließ. Vll hast du auch so ein Tool benutzt und es gibt noch ein Backup!?
 

El_Nino

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
59
Mahlzeit zusammen,

da ich im Netz auf keinerlei Wissen bezüglich des oben erwähnten Probs gestoßen bin, habe ich die das logische Laufwerk einfach mal formatiert ( Daten natürlich vorher ausgelagert ). Danach war das Icon wieder da.

Gruß Nino
 
Top