Firefox 4 Vollbildmodus: PDFs unlesbar

fruchti

Lieutenant
Dabei seit
Nov. 2002
Beiträge
554
Hallo zusammen!

Ich habe im Vollbildmodus in Firefox folgendes Problem:
PDFs die direkt im Browser angezeigt werden sind so dargestellt, dass man sie fast nicht lesen kann.
Beheben kann ich das Prob durch ausschalten des Vollbildmodus oder durch deaktivierung sämtlicher PDF Erweiterungen (auch die von Adobe) - wodurch das File beim Aufruf dann aber downgeloaded wird und nicht mehr im Browser direkt angezeigt wird.

Fehler:


Ohne Vollbild schauts so aus:


Mein Problem: Ich konnte dies auf keinem Rechner nachstellen :-(
System: Win 7 Ultimate 64 Bit (neu installiert) Firefox 4: aktuellste Version.
Sämtliche selbst installierte Erweiterungen hab ich deaktiviert, ohne Erfolg.

Kann das von euch jemand nachstellen oder hat das Problem von euch auch jemand? Schaut wirklich sehr sehr komisch aus, Dokumente sind so nicht lesbar.
 

StfnGe

Captain
Dabei seit
Sep. 2003
Beiträge
4.064
Könnte das ganze maximal mit der GPU Beschleuning in Verbindung bringen. Schau mal wo du das in den Optionen deaktivieren kannst.
 

Chris0973

Ensign
Dabei seit
März 2011
Beiträge
190
bei about:config im filter das suchen: gfx.direct2d.disabled und auf true setzen
 

Domski

Captain
Dabei seit
Okt. 2007
Beiträge
3.219
Mal was anderes:D
Welches FF Theme/Persona ist das?

Edit:
Hab's gefunden.
 
Zuletzt bearbeitet:

fruchti

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
554
DANKE an alle für die superschnellen Antworten! :D

Zitat von Domski:
Mal was anderes:D
Welches FF Theme/Persona ist das?

Ein Dummes! Aurora Australis
Das war der entscheidende Hinweis. Das Theme ist im Arsch. Das Theme lässt scheinbar bei PDF Dokumenten im Vollbildmodus den Desktophintergrund durchschimmern. Dadurch schaute das so blöd aus. Vermutlich ein Bug.

Zitat von Shadowhunter73:
bei about:config im filter das suchen: gfx.direct2d.disabled und auf true setzen

Brachte leider nichts, geändert hat sich dadurch null.

Zitat von yilem76:
deaktiviere mal hardwarebeschleunigung unter firefox aus, bei mir hats geholfen.

Hab ich deaktiviert, löste das Prob aber leider nicht.

Zitat von Alucard:
Könnte das ganze maximal mit der GPU Beschleuning in Verbindung bringen. Schau mal wo du das in den Optionen deaktivieren kannst.

Meinst du die Hardwarebeschleunigung?
Oder gibts in Firefox 4 da noch was anderes?



Wenn ich das Standardtheme verwende, ist der Fehler weg.
 

fruchti

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2002
Beiträge
554
Scheinbar gehts nur mit dem Standardtheme.
Sobald ich ein anderes wähle, ist es wieder das gleiche: PDF wird entweder garnicht oder nur wie beschrieben angezeigt.
 
Top