Frage zur Verlegung von Verlegekabel/ Anschluss über Keystone Module

golfather136

Ensign
Registriert
März 2012
Beiträge
147
Hallo,

ich habe eine Frage, ich habe vor 13 Jahren aus Unwissenheit ein Patchkabel vom Wohnzimmer ins Kinderzimmer (samt Stecker) durch eine Wand gezogen. Ich wusste nicht dass diese Art von Kabeln für solche Einsätze zu sensibel sind, vor ein paar Tagen ist mir dann aufgefallen dass das Kabel tatsächlich Probleme bei der Datenübertragung hat. Im Homeoffice ist mir aufgefallen das Tastatureingaben und Mausbewegungen "Freezes" verursachten und die Befehle dann anschließend verzögert ausgelöst wurden, hatte schon den Verdacht das es am System meines Arbeitgebers liegt. Ich habe dann um alles auszuschließen mein Smartphone im USB-Tethering Modus an mein PC angeschlossen (also Internetverbindung über W-Lan) und siehe da, es gab keine Freezes, alles lief butterweich.

Jetzt will ich ca. 5 Meter Verlegekabel durch die Wand ziehen und an beiden Enden ein Keystone Jack Modul anbringen, anschließend den PC und den Router mit einem jeweils 1 Meter Patchkabel an die Keystone Module anschließen. Ich möchte ungerne Netzwerkdosen in beiden Räumen anbringen, ist meine Option technisch sinnvoll?

Noch eine Frage, kann man 5 Meter Verlegekabel als Meterware kaufen? Ich möchte nicht 25 Meter kaufen wovon ich 20 Meter nicht benötige.

Vielen Dank im Voraus
 
Sollte ein Baumarkt wie z.B. Hornbach führen. Und ja, die Variante ist nicht schön, aber praktisch. Ne (Keystone) Aufputzdose dran und fertig.
 
  • Gefällt mir
Reaktionen: golfather136 und Kleiner69
also sollte schon mit dose sein. sonst halten die keystone verbindungen auch nicht ewig.

ich hab auch schon oft nur die einfache lösung mit patchkabeln genutzt und damit bisher nie probleme gehabt... also theoretisch spricht auch nichts dagegen die selbe lösung wie damals nochmal zu verbauen. is natürlich sauberer wenn man das ordentlich macht aber dann eben nicht mitten drin aufhören, also eben auch wie schon gesagt einfache keystone aufputzdosen dazu nehmen und gut ist.
 
  • Gefällt mir
Reaktionen: golfather136
Danke für die Antworten, muss so eine Aufputzdose für die Keystone wirklich sein, wollte die eigentlich lose hinter der Anbauwand (Wohnzimmer) und lose hinterm PC liegenlassen (Kinderzimmer) . Welche Aufgabe erfüllt die Aufputzdose?

Wenn ich eh etwas an die Wand schrauben muss, dann kann es dann gleich auch eine Netzwerkdose sein. Ist das die elegantere Version? Wie würde das dann laufen müssen, erst verbinde ich Netzwerkdose A (Wohnzimmer) mit einem Verlegekabel (durch die Wand) mit Netzwerkdose B (Kinderzimmer), dann verbinde ich den Router mit einem Patchkabel mit Netzwerkdose A, ist das korrekt?
 
Die Aufputzdose bietet dir nur einen Stecker der fest an der Wand ist. Kannst du auch lose haben solange du dann nicht ständig dran ziehst/bewegst.

Zweiter Absatz:
Genau sowas baust du mit den Amazon Links doch, du hast da eine Netzwerkdose.
 
Was für ein Kabeltyp ist das bisherige Patchkabel?
Wie genau hast Du herausgefunden, dass es am Kabel liegt?

Bei sieben Meter Strecke zwei Dosen setzen?
 
golfather136 schrieb:
  1. ich habe vor 13 Jahren aus Unwissenheit ein Patchkabel vom Wohnzimmer ins Kinderzimmer (samt Stecker) durch eine Wand gezogen. Vor ein paar Tagen ist mir dann aufgefallen dass das Kabel tatsächlich Probleme bei der Datenübertragung hat.
  2. Im Homeoffice ist mir aufgefallen das Tastatureingaben und Mausbewegungen "Freezes" verursachten und die Befehle dann anschließend verzögert ausgelöst wurden, hatte schon den Verdacht das es am System meines Arbeitgebers liegt.
  3. Jetzt will ich ca. 5 Meter Verlegekabel durch die Wand ziehen und an beiden Enden ein Keystone Jack Modul anbringen, anschließend den PC und den Router mit einem jeweils 1 Meter Patchkabel an die Keystone Module anschließen.
  1. Nach 13 Jahren kann nur der Teil außerhalb der Wand beschädigt sein. Das hängt aber von der physikalischen Behandlung/Nutzungsintensität ab.
  2. Welche technische Konstellation nutzt du im Homeoffice?
    Tastatureingaben am lokalen Gerät sind unabhängig vom LAN/WAN.
  3. Mache erstmal einen Speedtest mit Angabe vom Ping und Jitter:
    https://www.nperf.com/de/
    https://www.wieistmeineip.de/ping/
    https://www.ip-insider.de/was-ist-jitter-a-651837/
 
commandobot schrieb:
  1. Nach 13 Jahren kann nur der Teil außerhalb der Wand beschädigt sein. Das hängt aber von der physikalischen Behandlung/Nutzungsintensität ab.
  2. Welche technische Konstellation nutzt du im Homeoffice?
    Tastatureingaben am lokalen Gerät sind unabhängig vom LAN/WAN.
  3. Mache erstmal einen Speedtest mit Angabe vom Ping und Jitter:
    https://www.nperf.com/de/
    https://www.wieistmeineip.de/ping/
    https://www.ip-insider.de/was-ist-jitter-a-651837/
Hallo, ich nutze einen neu gekauften PC, erst angeschlossen am besagten LAN Kabel. Ich hatte mehrere Speedtests gemacht, so schien alles okay. Allerdings gab es ab und zu mal vom Browser die Meldung "kein Internet".

Unser System auf der Arbeit ist nicht das performanteste, es kommt auf die Tagesform an wie stabil und flüssig das Home-Office läuft. Daher dachte ich zwei Tage lang dass es am System liegt, es war so das ungefähr 10 Sekunden alles lief, dann fror alles für 5 Sekunden ein (Mauszeiger ließ sich aber bewegen), alles was ich in dieser Zeit per Maus oder Tastatur eingegeben habe ging nicht verloren, es wurde nach diesen 5 Sekunden ausgelöst.

Beim Tippen von Sätzen kam alles getippte nach 5 Sekunden, nicht auf einmal, sondern jeder Buchstabe einzeln nacheinander. Ich hatte vorher 3 Monate im Wohnzimmer am Laptop (verbunden per W-Lan) gearbeitet, da lief alles wunderbar. Ich hatte schon mehrmals mit unserem EDV-Dienstleister telefoniert, der hatte sich sogar auf meinen Rechner geschaltet, auch er wurde Zeuge von dem Fehler, spekulierte auf die externe Tastatur/ bzw. auf den USB Anschluss an den diese angeschlossen ist. Hat dann aber gesehen das auch die Windows 10 Bildschirmtastatur Verzögerungen hat.

Als ich dann per W-Lan verbunden hab, lief alles wunderbar.
 
Moin, dass Thema ist zwar schon ein paar Tage älter aber ich wollte mal wissen wie da der stand der Dinge ist. Warum auch immer, aber bei mir hatte die Netzwerkdose (Aufputz auf der Wand) ein Problem und mein Client hatte laut Test (iperf) nur noch 2 Mbit Datenverbindung :D

Hab meine DeLOCK Keystone Module drauf gemacht und zack, Speed ist da. Ich überlege nun die von @Evilc22 genannte größere Faconet Dose oder von DeLOCK eine Aufputzdose zu kaufen. Gibt es da Erfahrungen zu den DeLOCK oder Faconet Dosen?

Gruß, Domi
 
Zurück
Oben