Funktioniert eine normale 230V Endstufe an einen Autosubwoofer

Lukas1838

Ensign
Registriert
Aug. 2013
Beiträge
134
Hey Leute,
Ich arbeite gerade an einen Partykeller und hab von einen bekannten einen Auto Subwoofer geschenkt bekommen :) Diesen habe ich auch auf Amazon gefunden: http://www.amazon.de/dp/B004JHY30S Meine Frage ist jetzt kann ich diesen Subwoofer mit einer normalen Endstufe für 230V betreiben? Die Endstufe habe ich auch von jemand geschenkt bekommen und das wäre diese hier: http://www.amazon.de/dp/B00CJ8FDHQ Das ganze wäre dann so Realisiert das ich im Realtek manager einen Ausgang als Subwoofer Ausgang verwende und diesen dann mit der Endstufe verbinde und somit komme ich zur nächsten Frage wie ich (wenn es geht) Endstufe und Subwoofer verbinden soll Verkabelung.jpg
Also nach Methode 1 oder Methode 2?

Danke schon mal für Antworten :)
Lg Lukas
 
Minimale Impedanz: 4Ohm. Den letzten Kenwood Subteller der meine Bandscheiben gefoltert hat hatte 2Ohm auf dem Typenschild. Der würde wohl die Kurzschlussschaltung aktivieren (falls der Hyperverstärker so eine sein Eigen nennt)

Vor dem gebrückten Betrieb beider Ausgänge würde ich erst mal in der Bedienungsanleitung forschen, ob das ein vorgesehener Schaltungszustand ist.
 
Bedeutet mit dieser Endstufe geht es nicht? Hab ich das richtig aufgefasst? Also brauche ich eine mit 20Ohm?

Ok da kann ich mal kucken.
Ergänzung ()

Habe gerade was gefunden und zwar "Die Eingangsimpedanz misst 4 Ohm" (Quelle) und dieser Verstärker hat eine Lautsprecherimpedanz ab 4 Ohm.
Funktioniert das dann?
 
Technische Daten:

o PMPO-Leistung: 2 x 1000 Watt
o Musik-Leistung: 2 x 500 Watt
o Gewicht: 5 kg
o Betrieb: AC 230 V ~ 50 Hz
o Signal/Rausch-Verhältnis (S/N): >95 dB
o Impedanz: 4 - 16 ?


Der Woofer hat 4 Ohm und passt somit mit dem Verstärker zusammen.
 
Wenn du eine Endstufe an 4 Ohm gebrückt betreiben willst, dann muss sie 2 Ohm fest sein - und das ist die Kiste ganz bestimmt nicht.
 
@Ratterkiste die Brücke fällt weg das würde allein von den einstellungen im Realtek nicht gehen weil der Realtek in Kanal1 die hohen töne und in kanal 2 die tiefen sendet und somit hätte ich die hohen mit auf den Subwoofer also demnach wird das nach Methode 2 angeschlossen. Also nix Problem :D
 
normalerweise schaltet man auch anders den subwoofer bei brückenbetrieb an den verstärker und nicht wie im bild gezeigt...
 
@briegel ist mir inzwischen auch klar :) aber wie gesagt fällt ja eh weg also muss ich mich damit nich rumschlagen :)
 
Ja funktioniert. Methode B.
 
Zurück
Oben