Geforce 7900gto Spiele Probleme

goeshollywood

Cadet 2nd Year
Dabei seit
Dez. 2006
Beiträge
25
hi!

ich bin am verzweifeln mit meiner karte...ich habe sie nun schon zwei wochen, aber ich finde sie läuft nicht ganz mit ihrer leistung was sie eigentlich bringen sollte! zb bei company of heroes kann ich nicht auf ganz hoch spielen (ultra) weil es dann ab und zu zum ruckeln anfängt. mit meiner 6600gt konnte ich selbst auf der jetzigen stufe spielen... und bei fear ruckelt es auch.

mein sys:

Intel Pentium 4 @ 3,2 GHz
Geforce 7900GTO 512MB (MadMoxx)
DDR2 PC800 1GB Kit
Board Gigabyte GA-965P-DS3
450Watt Netzteil

meine vermutung ist das entweder die karte den geist aufgibt und/oder der ram zu wenig ist.

ich hoffe mir kann einer helfen
 
also ich vermute das deine cpu eindeutig die grafikkarte abbremst
weil der einfach nich mehr zu den stärksten gehört
 
Wenn mich nicht alles täuscht ist CoH sowieso CPU lastig. Aber wie du schon sehr gut erkannt hast ist dein Flaschenhals der Speicher und die CPU.
Ob deine Karte in Ordnung ist könnte an doch mit 3DMark heraus finden. Vergleich mal deine Punkte, vielleicht ist es ja nur ein Treiberproblem.
 
also die karte is 100%ig in ordnung da bei meinem kumpel sie auch läuft. er hat ebenfalls 3,2 GHz aber 4gb ram... und bei ihm läuft CoH und Fear flüssing. ich werde nächsten monat mal zusätzlich ein 2 GB kit ordern und dann werde ich sehen.

greetz

Ps: und ich habe den forceware 93. noch was als treiber..
 
Kauf dir noch keinen Arbeitsspeicher! Leih dir mal für nen Testlauf den Ram von einem Freund, lieber schauen, an was es liegt, bevor du dir ein Arbeisspeicher kaufst und es dann doch an was anderem liegt... Falls es mit dem ram von einem Freund flüssig läuft, dann bist du 100%-ig sicher und dann solltest du dir erst einen kaufen... und du musst schauen ob dein Mainboard 3GB aushaltet...
 
Bei aktuellen Titel mit höchster Detailstufe empfiehlt es sich schon 2GB drin zu haben.
 
4GB sind bei der Verwendung von Windows XP 32Bit eh sinnfrei. 2GB sind im Moment völlig ausreichend und für flüssiges Spielen sicherlich z.T. auch notwendig.

mFg tAk
 
hey

kann es auch an meinem NT liegen? weil 450 watt is nicht gerade viel... und die cpu wird so 50-55°C warm. ist das zuviel? also an dem board und grafikkarte kann es wie gesagt nicht liegen, da dass board grad mal drei tage alt ist und die karte schon ausgetauscht wurde.

und welchen treiber könntet ihr mir noch empfehlen der evlt besser als der jetzige ist

greett
 
Hi,

wieviel Amper hast denn auf der 12V Schiene?
Das ist der entscheidende Fahtor,
denn nur bei Marken Netzteilen entspricht
die Leistungsangaben ungefähr der tatsächlichen Leistung
 
Das NT reicht aus. Die 55°C sind zwar schon kuschelig aber noch im tiefgrünen Bereich.

MFG
 
hey leute

ich habe heute bei everrest was komisches gelesen. und zwar zeigt mir das programm an, dass mein cpu nur mit 2800 mhz statt mit 3200mhz läuft. kann es vielleicht daran liegen? und warum läuft der cpu nur mit 2800.... taktet er sich selbst runter wegen der grafikkarte??

greetz

PS: plz help
 
@goeshollywood
nein, das kann nicht sein das sich deine cpu wegen der grafikkarte runtertaktet, ich glaube eher wegen "Cool & Quiet". Das ist ein programm das den takt des prozessors runterstellt, so lange die cpu nicht ausgelastet wird. wenn du wieder im spiel bist, taktet das programm wieder hoch :daumen:

wenn du weist wie es geht, versuch mal das programm auszuschalten oder deaktivieren, weil ich es selber noch nie auf meinem pc hatte und nicht mal weiss wie das ausschaut :D
 
Zitat von paco2304:
@goeshollywood
nein, das kann nicht sein das sich deine cpu wegen der grafikkarte runtertaktet, ich glaube eher wegen "Cool & Quiet". Das ist ein programm das den takt des prozessors runterstellt, so lange die cpu nicht ausgelastet wird. wenn du wieder im spiel bist, taktet das programm wieder hoch :daumen:

wenn du weist wie es geht, versuch mal das programm auszuschalten oder deaktivieren, weil ich es selber noch nie auf meinem pc hatte und nicht mal weiss wie das ausschaut :D

Das wäre auch ne ziemliche Gemeinheit von AMD, wenn Ihr Tool "Cool & Quiet" nun auch heimlich Intel-CPU's einfach nur runtertakten würde...^^:cool_alt:

Da es sich auch wohl bei der CPU auch um keine Extreme Edition handelt, bei welchen der Multiplikator frei wählbar sein sollte, kann es eigentlich nur sein, dass:

- der FSB nicht korrekt eingestellt ist
- es halt nur ein P4 2,8Ghz ist
- Du eine so alte Version von Everest benutzt, welche die CPU nicht korrekt erkennt
- ein Bios-update notwendig ist
- die CPU sich zeitweise aufgrund Überhitung runtertaktet

Direkt an der Grafikkarte kann es nicht liegen. Indirekt evtl. schon, weil diese möglicherweise unter der CPU nun so viel Abwärme produziert, so dass es dem Pentium4 zu warm wird und seinen Takt reduziert. Hier würde eine bessere Gehäusedurchlüftung Abhilfe schaffen. Die anderen Punkte sind halt Einstellungssache im Bios.

LG
Aresta

Edit: Bei vielen Netzteilen gibt es entweder einen Aufkleber, auf welchem die Spezifikationen aufgedruckt sind; ansonsten mal im I-Net auf der Herstellerseite nachsehen, ob dieser dort entsprechende Angaben macht.
 
Zuletzt bearbeitet:
danke für eure antworten.

wie man den bios updaten weis ich leider nicht und wie man dieses programm ausschaltet auch nicht.
zur gehäuse"durch"lüftung... ich habe vorne einen 120mm lüfter drinen, an der seite einen 80mm, oben am gehäuse einen 80 mm und hinten einen 120mm lüfter alle von der marke noiseblocker. das dürfte dich ausreichen... und kabel sind auch keine im weg oder ähnliches.

bei FBS zeigt er mir 200.88 (original 200 ) an und beim CPU wie gesagt 2814.52 (original 3200) dies sehe ich unter overlocked...

achja und wegen der überhitzung... ich hab jetzt meinen freezer pro wieder draufgemacht... vll hilft des was

greetz
 
Bist du dir ganz sicher, dass du eine 3.2GHz CPU hast? Mach mal ein Screen mit CPU-Z (gibts hier im DL-Bereich) und poste ihn hier.

mFg tAk
 
lol? will mich der ****** kasten verarschen? warum zeigt er mir bei ram an das ich angeblich nur nen ddr2 pc-5300 dabei habe ich mir 10000%ig nen ddr2 pc-6400 gekauft... oder zählt das 333 mhz PRO ram da ich ja dual channel hab???!!! :freak:



 
Zitat von goeshollywood:
danke für eure antworten.

wie man den bios updaten weis ich leider nicht und wie man dieses programm ausschaltet auch nicht.
...

Oh, ich dachte mit dem Spaß, dass ein AMD-Tool wohl kaum eine Intel-CPU runtertakten würde, wäre es deutlich gewesen...

Du hast mit Deiner CPU garantiert kein Problem, dass ein Programm Deine CPU runtertaktet. Es gibt zwar ein Equivalent von Intel, nämlich Speedstep, jedoch unterstützt imho Deine CPU dieses Feature gar nicht. Das können eigentlich nur die P4 Mobile Prozessoren und der neue Core2Duo.

Was das Bios-Update anbelangt, so sollte Dein Board ein Award-Bios haben, die neueste Version für Dein Board heisst F7. Zum flashen einer neuen Bios-Version benötigst Du ein Tool. Ich glaube auch bei Giga-Byte gibts es eines, welches unter Windows funktioniert, Biosflash oder so ähnlich nennt Giga-Byte das. Ansonsten müsstest Du eine DOS-Start-Diskette anfertigen und Aflash.exe benutzen.

LG
 
Der erste Screen macht mich wirklich sehr nachdenklich...?

Ein Pentium4 640 sollte mit 3.2Ghz laufen...

Woher stammt diese CPU? Kann das ein engineering sample mit frei einstellbarem Multiplikator sein??...Rätsel...? Mal im Bios den Multiplikator auf x16 setzen...?

Dein Ram ist sicherlich auf Timings per SPD im Bios eingestellt. DDR400 (PC6400)-Ram wird häufig falsch erkannt; manuelle Einstellungen sollten hier Abhilfe schaffen. Evtl. musst Du dann zur Sicherung der Systemstabilität die Voltage erhöhen - Standart ist hier 1.8V - Kommt auf Deinen Speicher an. Jedoch erstmal mit dem Standart testen.

LG
 
wo kann ich des mit rams einstellen? sry leute hab aber keinen plan vonsowas...

cpu war damals von alternate...

greetz

EDIT: mit dem CPU habs ich hinbekommen... wahr auf 14x anstatt auf 16x... jetzt läuft er wieder mit 3250mhz ;)
danke
 
Zuletzt bearbeitet:
Zurück
Top