Geräusche (kratzen) beim Laptopbetrieb selbst bei Sound off

jasminchen

Cadet 4th Year
Dabei seit
März 2009
Beiträge
112
Hallo,

seit gestern Abend macht mein XP SP3 Laptop (Soundkarte Realtek AC 97) seltsame Kratzgeräusche. Ich meine sie kommen vom rechten Lautsprecher und es hört sich für mich so an, als ob ein Lautsprecher einen Wackelkontakt hat wenn es so kratzt.

Ich habe versucht zu lokalisieren, wo genau das Geräusch auftritt und es ist rechts, wo laut Handbuch der Subwoofer liegt.

Problem ist nur, diese Geräusche tauchen auf, wenn der Sound aus ist. Kann es dann eigentlich irgendwas mit dem Sound/Soundkarte/Subwoofer zu tun haben?
Meine Idee ist jetzt: Ich stecke mal Kopfhörer ein und lasse sie daneben liegen, und schaue ob das Kratzen wieder auftritt.

Der Horror wäre natürlich dass es die Festplatte ist, aber die arbeitet manchmal gar nicht wenn die Geräusche auftreten. Kann natürlich aber auch Einbildung sein.

Meine Suche über "kratzen" und "Laptop" gibt tausende Treffer und jedesmal irgendein anderes Problem.

Was kann ich tun?

Danke für eure Hilfe.
 
Zuletzt bearbeitet:

harleysteve

Lieutenant
Dabei seit
Apr. 2007
Beiträge
846
manche alten Laptops z.B. Medion haben einen mechanischen lautstärkeregler, hat es sowas?, dann könnte es daher kommen, mal dran "wackeln"
 

jasminchen

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
112
Hallo harleysteve,

es handelt sich tatsächlich um einen etwas älteren (?) Medionlaptop (bist du Hellseher oder sowas:D). Ich hatte ganz vergessen, die Details in meinen ersten Beitrag zu schreiben.

Es ist der Medion Titanium MD 95400 von 2005. (http://www.medion.de/flash/md95400/html/index.htm)

Könntest Du mir genauer erklären, was mit mechanische Lautstärkeregelung gemeint ist? Das kleine Pad mit den Multimediatasten rechts? Ich suche das Handbuch nach dem Begriff durch, habe aber bis jetzt nichts gefunden.

Ich wäre dir unendlich dankbar für weitere Hilfe.

Achso die Ergebnisse meiner weiteren Tests: Ich bin fast sicher, dass diese Knack/Kratzgeräusche von der rechten Seite kommen. Dort liegt laut Handbuch der Subwoofer. Wenn ich Kopfhörer anschließe, ist bis jetzt außerhalb der Kopfhörer kein Geräusch zu hören. Das Geräusch kommt sporadisch in unterschiedl. Situation, auch wenn gar kein Festplattenzugriff erfolgt (für mich ein Funken Hoffnung, dass es nicht die Festplatte sein kann...)

Und noch etwas zum Geräusch (ich kann so schwer das Kratzen beschreiben): es ist so ein Knistern wie bei einem kaputten großen Lautsprecher oder auch so ähnlich wie wenn man auf einem Plattenspieler die Nadel zieht.

Viele Grüße
jasmin
 
Zuletzt bearbeitet:

harleysteve

Lieutenant
Dabei seit
Apr. 2007
Beiträge
846
a:nein kein hellseher, hatte mal für meine tochter den vor-vorgänger von deinem, und der hatte an der seite noch extra ein drehregler (so eine scheibe die ein stück aus dem gehäuse schaut) für die generallautstärke, und der war bei mir auch im Ar..., d.h. es knarzte wie verrückt (so wie lautstärkeregler bei alten stereoanlagen), habe dann nen spez kontaktreiniger draufgesprüht und ihn ein paar mal bewegt...., dann gings wieder, ......fiel mir so spontan ein:D

b:wenn deiner das nicht hat, dann fängt die sucherei an :(, an windoof wirds zu 99% aber nicht liegen..........., z.b. mit kopfhörer kein geräusch; dann nen wackler an den lautsprecher/kabel, also aufschrauben.
 
Zuletzt bearbeitet:
Dabei seit
März 2008
Beiträge
2.897
Versuch doch mal Kopfhörer anzuschliessen, möglich dass sich der Lautsprecher "verabschiedet".
 

Jürgen2312

Newbie
Dabei seit
Sep. 2007
Beiträge
1
Hallo an alle,

den gleichen Medion 95400 habe ich auch und auch exakt den gleichen Fehler, der merkwürdigerweise zum ersten Mal aufgetreten ist, als das Teil unbeabsichtigt eine ganze Nacht durchlief. Ich hatte sofort einen Wackelkontakt am Subwoofer vermutet. Wenn man nämlich das Notebook rechts anhebt oder rechts beklopft, hört das Knarzen auf - kommt aber dann wieder. Leider ist es mir nicht gelungen, das Notebook an der Unterseite komplett zu öffnen. In der Tat, der Tipp mit dem Stecker im Audioausgang war optimal und hat funktioniert. Also hänge ich jetzt die externen Boxen oder einen Kopfhörer dran und unterwegs stecke ich halt einen Blindstecker rein. So spare ich mir die Bastelei und das Risiko, dass da irgendwas defekt geht. Der MD95400 ist zwar schon 5 Jahre alt und natürlich nicht mehr ganz so fit, ist aber für meinen Bürokram (Office 2007) absolut ausreichend - und Fernsehen kann er auch.

Grüße von Jürgen2312
 
Top