Gigabyte 6700 xt eagle; Was sind eure Empfehlungen zum Lösen des unten erläuterten Problems(ev. mit Screenshot)

Dieplijojo

Cadet 2nd Year
Registriert
Dez. 2020
Beiträge
20
Ich habe eine 6700 xt gigabyte eagle verbaut und weiß nicht so recht was ich machen soll, weil mir immer, wenn ich in den Stresstest mache, die AMD Software abstürzt und die Einstellungen auf die voreingestellten Werte zurückstellt. Das Problem ist nun, dass ich nicht weiß was die Abstürzerei verursacht, schätze aber dass es meine Werte sind. Wenn es an den Weten liegt, sagt mir bitte was geändert werden muss und ev. sogar den Wert, den ihr verwendet. Falls es nicht an den Werten liegt bitte einfach erklären. Falls ihr mehr wissen müsst, einfach fragen
Screenshot (2).png
or
Neuster Treiber installiert
Motherboard: B560 Pro 4 Asrock
 
OC ist nicht pauschal übertragbar, einfach rantasten und testen was geht bis der Treiber nicht mehr abstürzt.
 
  • Gefällt mir
Reaktionen: Dieplijojo
Ist offensichtlich, oder? Einfach mal nicht alle Regler nach Rechts schieben. Bei OC tastet man sich an Werte außerhalb der Spezifikation der GPU langsam an das dran, was sie verträgt.
 
  • Gefällt mir
Reaktionen: Dieplijojo und Wynn3h
Nimm die Übertaktung raus, das macht nur Probleme und bringt praktisch kaum Leistung.
 
  • Gefällt mir
Reaktionen: Dieplijojo
BlubbsDE schrieb:
Ist offensichtlich, oder? Einfach mal nicht alle Regler nach Rechts schieben. Bei OC tastet man sich an Werte außerhalb der Spezifikation der GPU langsam an das dran, was sie verträgt.
Ups, vergessen zu sagen, es hat schon mal mit diesen Einstellungen gut funktioniert, nur seit heute eben nicht
 
Auf Voreinstellung lassen, wenn du Einsteiger bist.

Ansonsten - lese dich in die Thematik Undervolting usw. ein, es gibt auch Videos.
 
  • Gefällt mir
Reaktionen: Dieplijojo und NJay
Dieplijojo schrieb:
Ups, vergessen zu sagen, es hat schon mal mit diesen Einstellungen gut funktioniert, nur seit heute eben nicht
Danns cheinen die Einstellungen nicht so stabil zu sein wie du dachtest. Overclocking kann drei jahre am stück laufen, aber eine etwas andere Last am nächsten tag bringt es zum abstürzen.
 
  • Gefällt mir
Reaktionen: Dieplijojo und Lord B.
Dieplijojo schrieb:
Ups, vergessen zu sagen, es hat schon mal mit diesen Einstellungen gut funktioniert, nur seit heute eben nicht
Hast Du auf den neuesten Treiber aktualisiert? Wenn ja, funktionieren die alten Settings oft nicht mehr. AMD hat wohl die Spannungssteuerung im neuem Treiber etwas verschoben. Das kann ich zumindest bei meiner RX6800 nachvollziehen, weil ich mit alten Settings nicht mehr stabil durch TimeSpy komme.
 
  • Gefällt mir
Reaktionen: Dieplijojo
rvollert schrieb:
Hast Du auf den neuesten Treiber aktualisiert? Wenn ja, funktionieren die alten Settings oft nicht mehr. AMD hat wohl die Spannungssteuerung im neuem Treiber etwas verschoben. Das kann ich zumindest bei meiner RX6800 nachvollziehen, weil ich mit alten Settings nicht mehr stabil durch TimeSpy komme.
Kann ich den neuen deinstal. und mir den alten wieder zurückholen und dann geht wieder alles? Wenn ja wei bekomme ich den alten zurück?
 
Das mit dem oc (egal ob CPU, GPU oder RAM) ist ´ne fragile Angelegenheit. Mitunter genügt ein update von Windows, Treiber oder BIOS und alles war für die Katz´. So lange alles innerhalb der freigegeben Spezifikationen funzt ist ein Absturz mit oc wohl darauf zurück zu führen. Und selbst ohne Änderungen - weil einmal ein run mit den settings gefunzt hat bedeutet das auch nicht das es immer so sein muss.
 
henny95 schrieb:
OC ist nicht pauschal übertragbar, einfach rantasten und testen was geht bis der Treiber nicht mehr abstürzt.
Was empfiehlst du zum Testen, einfach den Stresstest von der AMD Software oder etwas anderes?
 
Einfach nicht übertakten ist die bessere Methode.

Du machst wegen 10% Mehrtakt von ~2,4Ghz normalem Boost Takt ein Fass auf.
Hast dabei aber deutlich mehr Stromverbrauch, also proportional gesehen, und mehr Hitze, für nicht mal 10% Mehrleistung.

Brauchst du diese Mehrleistung überhaupt oder gehts nur um so ein Machbarkeitsding?
 
Am besten langsam an die stabilen Werte herantasten. Ich würde den Rechner einfach ganz normal benutzen (wenn darauf keine wichtigen Arbeiten gemacht werden müssen) und z.b. beim ersten täglichen einschalten einen Wert optimieren, einen kurzen Bench machen (ob es auch wirklich etwas bringt) und den Rest des Tages "im Alltag testen".

Wenn es dann einen Tag lief, den nächsten Wert angehen, oder versuchen weiter zu optimieren. (evtl. bis zu ersten Problemen und dann einen "stabilen 24/7 Wert finden)

Ich hab meine Ram-Timings beim letzten Systemwechsel so langsam aber sicher optimiert, bis ich genug davon hatte und die Änderungen kaum noch was gebracht haben.

Hatte beim untervolten meiner Amd-Graka auch das Problem, dass sich die Werte im AMD-Treiber öfters zurückgesetzt haben und benutze seitdem MSI Afterburner, wo man recht einfach Profile speichern kann.
 
alle regler nach rechts hat mit oc nichts zu tun.
jeder chip ist anderst und lässt sich mal besser/schlechter übertakten
moderate schritte wählen, stresstest, zocken, wenn stabil, die regler ein bissl mehr nach rechts.
meine 6800rx läuft z.b. auf 0,925mv bei 2500mhz coretakt. PPT +10%, ram statt 2000mhz, auf 2100 mhz
die 2500mhz machen sich aber auch nur in paar punkten mehr bei 3D mark bemerkbar, in vielen spielen merke ich ab 2400mhz z.b. keinen nennenswerten zuwachs mehr, an FPS/"leistung".
somit 2 profile
1x benchprofil
1x gamingprofil für alle games
und das globale für idle
 
  • Gefällt mir
Reaktionen: Ardan Redburn
Dieplijojo schrieb:
Kann ich den neuen deinstal. und mir den alten wieder zurückholen und dann geht wieder alles? Wenn ja wei bekomme ich den alten zurück?
Ja, das sollte klappen. Die alten Treiber gibt es auch bei AMD. Ganz unten auf der Treiber-Seite ist ein blauer Link zu previous drivers. Sollte das nicht funktionieren ggfs. mit DDU deinstall probieren.

Der 21.4.1 ist wohl recht zickig was OC angeht. Wie gesagt, deutlich spürbar in TimeSpy. Aber der große Vorteil vom 21.4.1 ist deutlich reduzierte Verbrauch bei Video schauen. Geht bei mir ca. 33W auf 12-13W runter.
 
Um den alten Thread mal wieder auszugraben -

Die Eagle von Gigabyte lässt sich laut meiner Erfahrung kaum bis gar nicht übertakten / undervolten. Die Karte crasht sehr früh und oft - Leider. Nach 2 Wochen Testen anbei mein bisher bestes / stabilstes Setup für die Karte. Wie gesagt - Mit dem Board Design und dem aufgespielten BIOS lässt sich kaum etwas machen.
 

Anhänge

  • Eagle_OC_v1.JPG
    Eagle_OC_v1.JPG
    125,1 KB · Aufrufe: 205
@Ravager90
Das sind wirklich keine guten Werte. Ich komme mit der Referenzkarte und dem leichten Kühler auf wesentlich bessere Werte bei weniger Spannung. Ich habe aber meine Zweifel, dass deine TJunction bei so wenig Lüfterdrehzahl im Rahmen bleibt. Bei mir liegen zwischen 50% und 100% Lüfter 22°C. Das solltest du vielleicht mal mit dem MSI Afterburner gegenchecken.
 
downforze schrieb:
@Ravager90
Das sind wirklich keine guten Werte. Ich komme mit der Referenzkarte und dem leichten Kühler auf wesentlich bessere Werte bei weniger Spannung. Ich habe aber meine Zweifel, dass deine TJunction bei so wenig Lüfterdrehzahl im Rahmen bleibt. Bei mir liegen zwischen 50% und 100% Lüfter 22°C. Das solltest du vielleicht mal mit dem MSI Afterburner gegenchecken.

Hey danke für dein Feedback. Die Tjunction passt, das Overlay habe ich immer offen. Im Idle sind die Karte + Hotspot beide bei rund 30°C. Unter Volllast (99%) Temperatur der Karte geht rauf auf max. 65°C und Hotspot knapp unter 80°C.

Leider crash die Karte immer sofort wenn ich den Takt über 2640 stelle. Darunter bleibt sie stabil.
Ich kann nur vermuten, dass es am verbauten Speicher von Micron liegt, der wohl nicht an die Qualität des Samsung ran reicht.

Undervolten muss ich noch weiter probieren. Nach oben kann ich beim Takt leider nicht mehr gehen ...
 
Dann kann man wohl nur noch ein paar Punkte durch Undervolting rausholen. Die Karten machen in der Regel 1,125 Volt gut mit. Meine läuft sogar mit 1,1 Volt. Dann bleibt mehr übrig bis zur Grenze der Leistungsaufnahme.
Dass der GDDR nicht mal 2150 Mhz schafft, ist auch ungewöhnlich.
 
Zurück
Oben