GigaCube als LAN Access Point über mobile Daten

Shor

Commander
Registriert
Jan. 2005
Beiträge
2.368
Moin,

ich bin echt zu dumm scheinbar - oder das Gerät kann nicht das, von dem ich ausgehe, dass das könnten muss.

Ich habe hier einen GigaCube der neuesten Generation (B528s-23a ). Ich möchte, dass sich das Teil mit dem mobilen Internet verbindet. Dabei soll es per LAN-Kabel in meinem Netzwerk hängen (eine IP kriegt es von meinem Hauptrouter oder mir) und als Gateway fungieren für den Fall, dass mein Hauptinternet mal wieder ausfällt - indem ich dann manuell an meinem PC das Gateway auf die IP des GigaCubes stelle. Mit einem anderen Gerät von TP-Link ging das problemlos; mit dem Gigacube kriege ich es einfach nicht hin.

Mir ist bereits trotz Quick Start Guide und Googeln nicht klar, was ich eigentlich bei "Ethernet" auswählen muss. Wähle ich "dynamische IP" aus, wird es ein Netzwerk-Gerät wie jedes andere. So weit, so gut - aber es verbindet sich nicht mit dem mobilen Netzwerk bzw. holt sich nicht darüber sein Internet. Denn wenn ich den Cube dann als Gateway an meinem PC hinterlege, gehe ich trotzdem weiter über mein Hauptinternet ins Netz, weil dessen Router - so zeigt es der Cube auch- als Gateway abgerufen wird. Ich finde keine Möglichkeit, den Cube zu zwingen, die mobile Datenverbindung als Gateway zu benutzen anstelle meines Hauptrouters. Wähle ich "statische IP" aus, kann ich das Gateway zwar selber setzen; aber dort die IP-Adresse des Cubes selber noch mal einzutragen, bringt (natürlich) auch nichts; dann habe ich gar kein Internet mehr. Mir fehlt einfach die Möglichkeit, de Cube vorzugeben, dass er die SIM-Verbindung nutzen soll. Bin ich blind?

Alternativ steht mir neben PPPoE (+dynamische IP), was es ja beides auch nicht ist, noch "Nur LAN" (warum auch immer das so heißt) zur Verfügung. Die Beschreibung, die dann kommt, besagt "Das System verwendet ein 3G- oder 4G-Netzwerk, um sich mit dem Netz zu verbinden.". Klingt erst mal super bzw. nach dem, was ich suche. Allerdings scheint der Cube dann in meinem Hauptnetzwerk gar nicht mehr ansprechbar zu sein; er scheint keine IP mehr zu haben, mit dem ich auf ihn raufkomme. Wahrscheinlich würde es über das WLAN des Cubes gehen, aber genau das will ich ja nicht. Ich will eine LAN-Verbindung zwischen mir und dem Cube; keine WLAN-Verbindung bzw. auch kein zweites Netzwerk, sondern das soll alles in meinem Hauptnetzwerk stattfinden.

Ich hoffe, ich hab das einigermaßen verständlich dargelegt.

Was übersehe ich? :(

Gruß
Jens

PS: DHCP habe ich im Cube natürlich ausgestellt. Trotzdem kann ich ihm bei "Nur LAN" keine IP-Adresse zuweisen bzw. holt er sich auch keine vom Hauptrouter.
 
Dann erklär mal, warum der Router selbst eine Verbindung (mobile Daten) herstellen soll, wenn er über Ethernet eine Internetverbindung findet.

-> Zieh mal den Stecker von deinem Router.
 
Was für IP´s haben den Router und Gigacube standardmässig ?
 
Sephe schrieb:
Dann erklär mal, warum der Router selbst eine Verbindung (mobile Daten) herstellen soll, wenn er über Ethernet eine Internetverbindung findet.

-> Zieh mal den Stecker von deinem Router.

Weil das die Aufgabe des GigaCubes ist? Ich versteh die Frage nicht. Sonst hätte ich mir ja auch einen Switch kaufen können. "Steckerziehen" bringt nichts; hab das simuliert, indem ich bei der statischen Vergabe einfach keine IP beim Gateway eingegeben hab. Ergebnis: Kein Internet.

xxMuahdibxx schrieb:
Was für IP´s haben den Router und Gigacube standardmässig ?

Mein Hauptrouter hat 192.168.0.1. Der Gigacube ist standardmäßig unter giga.cube zu erreichen. Pinge ich das an, geht das auf eine IPv6 Adresse fe80::12b1:f8ff:fe3e:e449%4.
 
du verwechselst schon jetzt so viel ...

Gateway = Weg ins Internet ... ergo wenn da der Router drinnen steht dann geht er darüber rein ...
Wenn kein Gateway = gar keine Möglichkeit ins Internet
Wenn Gigacube Gateway ... aber falscher IP Bereich = geht über den normalen Router da er sonst nix anderes findet.

IP Range und Subnetmaske müssen passen

192.168.1.xxx IP nur die xxx dürfen anders sein
255.255.255.0 als Maske .

Ach giga.cube ist eine IP Adresse ? Nein ... und der normale Router macht nur ip4 ? und der Cube nur IP6 ... dann gehts auch nicht.

Vielleicht arbeitest du dich mal direkt mit dem Kabel im Cube durch das du ihn Konfigurierst ... und dann erst in das große Netzwerk aufnehmen tust.
 
xxMuahdibxx schrieb:
du verwechselst schon jetzt so viel ...

Gateway = Weg ins Internet ... ergo wenn da der Router drinnen steht dann geht er darüber rein ...
Wenn kein Gateway = gar keine Möglichkeit ins Internet
Wenn Gigacube Gateway ... aber falscher IP Bereich = geht über den normalen Router da er sonst nix anderes findet.

IP Range und Subnetmaske müssen passen

192.168.1.xxx IP nur die xxx dürfen anders sein
255.255.255.0 als Maske .

Was verwechsel ich denn?

Der Gateway ist natürlich der Weg ins Internet. Wie kommst du darauf, dass ich das anders interpretiere? Habe den Startpost gerade noch mal durchgelesen; ich kann keinen Fehler entdecken.

IP Rang und Subnetmaske stimmen bei dynamischer und statischer Vergabe im Cube. Bei "Nur LAN" kann ich das gar nicht beeinflussen. Das ist ja gerade das, was ich nicht verstehe: Das Gerät geht dann zwar über 4G ins Internet, ist aber aus meinem Netzwerk, an dem es per LAN hängt, nicht erreichbar.
 
Shor schrieb:
"Steckerziehen" bringt nichts; hab das simuliert, indem ich bei der statischen Vergabe einfach keine IP beim Gateway eingegeben hab. Ergebnis: Kein Internet.

wenn das Steckerziehen ist dann weis ich gar nichts mehr...

Es wurde gesagt verbinde nur den Gigacube und nicht den anderen und schau was dann passiert ... und du machst einfach das Gateway weg bei einer statischen Vergabe ...

Also sagst dem Netz was nicht per DHCP kommunizieren darf nicht wo die Tür ist ?
 
xxMuahdibxx schrieb:
wenn das Steckerziehen ist dann weis ich gar nichts mehr...

Es wurde gesagt verbinde nur den Gigacube und nicht den anderen und schau was dann passiert ... und du machst einfach das Gateway weg bei einer statischen Vergabe ...

Also sagst dem Netz was nicht per DHCP kommunizieren darf nicht wo die Tür ist ?

Ich kann ja auch noch mal Steckerziehen. ;) Aber im Prinzip sollte doch dasselbe dabei rauskommen: Der Cube findet kein funktionierendes Gateway mehr und, so war ja die Hoffnung, erschafft quasi selbst eins bzw. nutzt eben die mobile Datenverbindung. Hat mit meiner "Simulation" wie gesagt nicht geklappt; Steckerziehen kann werde morgen testen (hab heute leider keine Zeit mehr; hab ja schon 2h Testerei hinter mir).

xxMuahdibxx schrieb:
Ach giga.cube ist eine IP Adresse ? Nein ... und der normale Router macht nur ip4 ? und der Cube nur IP6 ... dann gehts auch nicht.

Ich hab doch gar nicht behauptet, dass giga.cube eine IP Adresse ist. Ich habe die Frage, welche IP-Adresse der Cube standardmäßig hat, damit beantwortet, dass ich es in meinem Setup über einen Ping von giga.cube herausgefunden habe und dabei die IPv6 Adresse rumkam. Anders konnte ich die Standard-IP nicht ermitteln. Im Hauptrouter wird mir der Cube in keinem der Szenarien als verbundenes Gerät angezeigt (keine Ahnung warum; andere Geräte werden angezeigt) und selbst anzeigen tut er sie halt auch nicht. Und doch, mein Hauptrouter unterstützt IPv4 und IPv6.

xxMuahdibxx schrieb:
Vielleicht arbeitest du dich mal direkt mit dem Kabel im Cube durch das du ihn Konfigurierst ... und dann erst in das große Netzwerk aufnehmen tust.

Ich denke, das ist - nach dem Steckerziehen ;) - der nächste sinnvolle Schritt, ja.

Ich hoffe aber weiterhin, dass jemand hier dasselbe vorhatte wie ich und das erfolgreich umgesetzt hat. Bei den zwei anderen Geräten (ein TP-Link, ein LinkSys) war das alles binnen Sekunden erledigt: Statisch ins Hauptnetzwerk eingebunden und Bei "Wie soll das Gerät ins Internet gehen?" eben nicht das Gateway vom Hauptrouter ausgewählt, sondern "mobile Daten". Fertig. ;)

Ich werde berichten!

Darf ich trotzdem noch mal fragen, wo ich jetzt was falsch verstanden/gesagt haben soll? Oder hatten wir nur ein Missverständnis? :)

Einen schönen Abend
Jens
 
Shor schrieb:
Mir ist bereits trotz Quick Start Guide und Googeln nicht klar, was ich eigentlich bei "Ethernet" auswählen muss. Wähle ich "dynamische IP" aus, wird es ein Netzwerk-Gerät wie jedes andere. So weit, so gut - aber es verbindet sich nicht mit dem mobilen Netzwerk bzw. holt sich nicht darüber sein Internet.
Ohne ein Bild vor Augen zu haben. Aber nicht, dass du dem GigaCube sagst, er soll sich über LAN/WAN "verbinden". Dann versucht er darüber eine Internetverbindung und nicht über Mobilfunk aufzubauen. Den GigaCube stellt man so ein, dass er Internet über Mobilfunk macht. Und dann sagt man den Geräten dahinter, dass sie das Internet aus diesem beziehen sollen, auch einem weiteren Router. Im GigaCube selbst dürfte man nichts spezielles einstellen müssen.
 
Fangen wir weiter vorne an und richte diesen erst komplett ein bevor du ihn in dein bestehendes Netz integrieren kannst.
Also SIM einlegen und einschalten und abwarten, bis die LEDs angeben, dass erfolgreich ins Mobilfunknetz verbunden wurde.
Dann verbindest dich mit dem WLAN des Cubes oder per Netzwerkkabel.
Dann suchst du in den Einstellungen den Punkt, wo man die IP des gigacube ändern und den DHCP-Dienst deaktivieren kann und änderst die IP des Cubes auf eine freie IP in deinem bestehenden Netzwerk, z.B. 192.168.0.254, trennst deinen PC/Laptop wieder vom Cube und verbindest dann einen der LAN-Ports es Cubes mit deinem Netzwerk. In deinem Hauptrouter legst du dann für die 192.168.0.254 eine feste Reservierung an damit diese Adresse kein anderes Gerät bekommt bzw. lässt es leer wenn die genutzte IP nicht im DHCP-Bereich liegt.
Dann Laptop/PC wieder mit bestehendem Netzwerk verbinden und du sollest wieder eine IP von deinem "Hauptrouter" bekommen. Wenn du dann beim Gateway die IP des Cubes einstellst solltest du über diesen online gehen.

Soweit ich das kurz sehen konnte verliert der Cube jedoch seine manuell geänderte IP wenn er neu gestartet wird bzw. stromlos war, dauerhafte Änderung ist wohl nicht vorgesehen. Ebenso ist dein Anwendungsfall wohl so nicht vorgesehen vom Anbieter. Es soll halt simpel sein, also einstecken und los legen. Komplexere Anforderungen erfordern eben manuelle Einrichtung und Anpassungen. Das wiederum führt zu potentiellen Fehlerquellen und somit zu erhöhtem Supportaufkommen beim Anbieter was dieser natürlich nicht möchte.
 
Shor schrieb:
Ich kann ja auch noch mal Steckerziehen. ;) Aber im Prinzip sollte doch dasselbe dabei rauskommen: Der Cube findet kein funktionierendes Gateway mehr und, so war ja die Hoffnung, erschafft quasi selbst eins bzw. nutzt eben die mobile Datenverbindung.

Nö warum sollte er auf einmal anfangen zu denken ?

er hat kein DHCP an ergo darf er nicht selber denken ... somit denkt auch das Netz nicht selber ...

Was du machen kannst ist dem Cube eine passende IP zu geben natürlich IPV4 ...im Netzwerkrange des Routers...
Der Cube muss immer ein Gateway sein ... nur ein "passives" welches man durch Änderung der Netzwerkkarten Parameter aktivieren kann.

Somit muss immer am PC umgeschaltet werden.

Macht alles Kompliziert.

Ein Dual WAN Router mit Failsafe/Failover wäre die beste Lösung.

https://www.draytek.de/vigor2926-serie.html
 
Guten Morgen zusammen,

ich konnte einen Teilerfolg erzielen, der im Grund auch schon ausreichen würde, wenn es nicht ein neues Problem gäbe. Aber erst mal zu euren Beiträgen:

Wilhelm14 schrieb:
Ohne ein Bild vor Augen zu haben. Aber nicht, dass du dem GigaCube sagst, er soll sich über LAN/WAN "verbinden". Dann versucht er darüber eine Internetverbindung und nicht über Mobilfunk aufzubauen. Den GigaCube stellt man so ein, dass er Internet über Mobilfunk macht. Und dann sagt man den Geräten dahinter, dass sie das Internet aus diesem beziehen sollen, auch einem weiteren Router. Im GigaCube selbst dürfte man nichts spezielles einstellen müssen.

Internet über Mobilfunk geht offensichtlich nur mit der Ethernet-Einstellung (so nennt der Cube das) "Nur LAN". Das Problem war aber, dass der Cube sich in dieser Einstellung nicht in mein Hauptnetzwerk einbinden ließ, da ich die IP des Cubes dann nicht anpassen konnte. Dachte ich zumindest (siehe weiter unten).

snaxilian schrieb:
Fangen wir weiter vorne an ...

Danke für deinen ausführlichen (und inhaltlich völlig korrekten) Beitrag. Genau so, wie du es beschrieben hast, bringe ich solche Geräte normalerweise erfolgreich ans Netz. Hier war halt das Problem, dass ich die IP-Adresse nur dann ändern konnte, wenn das Gerät nicht über Mobilfunk ins Netz ging, sondern über mein Hauptgateway (bei Einstellung "statische IP" oder "dynamische IP"). Bei Einstellung "Nur LAN" ging er war über Mobilfunk ins Netz, hatte aber eine scheinbar unbekannte, nicht mit meinem Hauptnetzwerk kompatible und nicht änderbare IP. Dachte ich zumindest.

Allerdings: Man kann die IP tatsächlich auch im Modus "Nur LAN" ändern. Allerdings nicht, wie bei "statische IP" und wo man es erwarten würde, in den Ethernet-Einstellungen, sondern unter "DHCP-Server". Dort ganz oben konnte ich von der Standardeinstellung 192.168.8.1 (danke Google) auf 192.168.0.10 wechseln - allerdings nur, wenn man zuvor in den Ethernet-Einstellungen auf "Nur LAN" gewechselt hat, weil sich das sonst mit einer dort dynamisch oder statisch vergebenen IP beißen würde und eine unspezifische "geht nicht"-Fehlermeldung kommt.

Ich konnte daher nun von anderen Geräten im Hauptnetzwerk giga.cube aufrufen (Weboberfläche) und 192.168.0.10 als Gateway definieren und so über das mobile Netz online gehen. Allerdings gibt es ein paar Auffälligkeiten, mit denen ich wieder nicht gerechnet hätte, und ein Problem:

1. Die Weboberfläche des Cubes ließ sich weiterhin nur per giga.cube aufrufen. Aufrufe per 192.168.0.10 schlugen genauso fehl wie Pings auf diese IP-Adresse.

2. In der Weboberfläche angekommen, stand unter "Ethernet-Status", dass der Cube keine IP hätte. Hatte er de facto aber; schließlich surfe ich über das Gateway 192.168.0.10 mit anderen Geräten (und konnte die Weboberfläche per giga.cube aufrufen, was vorher nicht ging, da seine IP (192.168.8.1) nicht kompatibel mit meinem Hauptnetzwerk war).

3. Nach einigen Minuten, in denen ich nichts geändert hatte, beendete sich die Verbindung zur Weboberfläche allerdings und war auch nicht wiederherstellbar. Die vorher aufrufbare und pingbare (löste weiterhin auf IPv6 auf) giga.cube Adresse ist nicht mehr verfügbar. Surfen über das 192.168.0.10-Gateway hingegen ist weiterhin möglich.

Ich probier dann mal weiter... Wenn ich Punkt 3 heute nicht gelöst werde, hole ich mir ein TP-Link Gerät. ;)

Nachtrag: Nachdem ich einmal ins WLAN des Cubes gewechselt bin und die Weboberfläche dort funktionierte, erreiche ich sie auch wieder über mein LAN im Heimnetzwerk... Strange. Ich behalte das im Auge und werde berichten. Mein ursprüngliches Problem jedenfalls scheint gelöst. Danke an alle Beteiligten!

PS: Was mich jetzt noch ein bisschen nervös macht sind die Systemeinstellungen ala

"Geplanter Neustart
Zeitraum für Systemneustart: 01:00 - 05:00 (Das System prüft dann, ob ein Neustart alle 7 Tage erforderlich ist)."

Das kann ich zwar deaktivieren, aber warum sollte alle 7 Tage ein Neustart erforderlich sein können? Scheinbar - bisher selber nicht getestet - wirft das ja diverse kritische Einstellungen wieder über den Haufen dann. :| Mal sehen.

Edit:

Tatsächlich komme ich regelmäßig nicht per giga.cube auf die Weboberfläche. Um wieder draufzukommen, reicht das Reinitialisieren meiner LAN-Verbindung am Gerät (z. B. am PC, der den Cube als Gateway nutzt). Es reicht also, wenn ich den Netzwerkadapter deaktiviere und wieder aktiviere.
Jemand eine Idee, was das sein kann?

Tja - war wohl doch nichts. Und zwar: Obwohl nun - bis auf die Weboberflächen-Disconnects - alles zu funktionieren schien, lief die Internetverbindung des Cubes letztlich nicht über das mobile Netzwerk, sondern über den Hauptrouter. Zwar wurden mir bei den Speedtests und auf wieistmeineip.de die IP-Adresse der Telekom-SIM angezeigt. Der Speedtest selber wurde aber über mein stationäres Internet durchgeführt. Wie hab ich das herausgefunden? Ich konnte pass.telekom.de nicht aufrufen. Gleichzeitig waren die Ergebnisse der Speedtests irgendwie zu gut. Erst nachdem ich dann das Coax-Kabel am Kabelrouter rausgezogen habe, verwendete der Cube tatsächlich das mobile Internet.

Jetzt mag man das ja als "schlau" und "richtig" bezeichnen. Ich persönlich empfinde das aber eher als Bevormundung bzw. einem Wiedersetzen meiner Einstellungen, mit "Nur LAN" zumindest laut Beschreibungstext eigentlich dazu führen sollten, dass nur die mobile Datenverbindung genutzt wird. Was ja irgendwie auch die Aufgabe des Gigacubes ist. Sonst hätte ich mir, wie gesagt, auch einfach einen Switch kaufen können.

Was ich jetzt noch versuchen werde, ist, dass ich dem Cube irgendwie über meinen Hauptrouter den Zugriff auf dessen Gateway verweigere. Denn im Cube selbst kann ich es ja offensichtlich nicht beeinflussen - denn sobald ein Router mit Internetzugang da ist, routet er alles darüber. Ungeachtet der Einstellungen im Cube.

Ist jetzt mein letzter Versuch.
 
Zuletzt bearbeitet:
Shor schrieb:
Ich persönlich empfinde das aber eher als Bevormundung
snaxilian schrieb:
Ebenso ist dein Anwendungsfall wohl so nicht vorgesehen vom Anbieter. Es soll halt simpel sein, also einstecken und los legen. Komplexere Anforderungen erfordern eben manuelle Einrichtung und Anpassungen.
Du hast einfach maximal falsche Vorstellungen vom Umfang der Funktionalität und Anforderungen bzw. für deine Anforderungen das falsche Gerät gekauft.

Wie schon von anderen erwähnt: Fritzbox 6890 LTE oder eine andere Fritzbox, die Fallback per LTE Stick unterstützt. Dann musst du auch nicht alle deine Clients anfassen und im Gateway herum fummeln. Alternativ LAN > Dual-WAN-Router > WAN1 an jetzigen Primärrouter und WAN2 an Gigacube und aufpassen, dass sich LAN und die jeweiligen zwei "Transfernetze" zwischen WAN1 und Router bzw. WAN2 und Cube nicht überschneiden.
 
08/15 Consumer-Router sind nun mal ausschließlich für 08/15 Szenarien gedacht. Das heißt SIM-Karte rein, LAN-Kabel anstöpseln und WLAN anschalten - Punkt, Aus, Ende. Es mag sein, dass du meinst sowas müsste gehen, aber Dual-WAN ist kein Standardszenario und dementsprechend kann es eben auch sein, dass das mit dem Cube nicht funktioniert, weil der Hersteller es einfach nicht vorgesehen hat.


Das Verhalten des Cube ist in wenigen Worten erklärt und wurde auch bereits dargelegt: Wenn der Cube am LAN ein Standardgateway konfiguriert hat - zB wenn er via DHCP eine IP und das Gateway vom Router bekommt, dann ist das sein Internetzugang. Das hat nichts mit Bevormundung zu tun, sondern mit Routing und das LAN-Gateway wird grundsätzlich vor allen anderen genutzt, auch und insbesondere vor Mobilfunk-Verbindungen, die a) instabiler, b) langsamer und c) volumenbegrenzt sind.

Klemm bei deinem Laptop/PC mal das LAN via DHCP an den Cube (in Werkseinstellung) und verbinde das WLAN vom Laptop/PC mit dem DSL-Router und der PC wird genau dasselbe tun : LAN vor WLAN bevorzugen.


Du musst zwingend an den Punkt gelangen wo du dem GigaCube ausschließlich eine IP-Adresse nebst Subnetzmaske aus dem Router-Subnetz gibst und kein Standardgateway einstellst! Das geht nur, wenn der Cube eine manuelle IP-Konfiguration bekommt und nicht via DHCP!
Das wird mit ziemlicher Sicherheit bereits in der Werkseinstellung möglich sein, weil er dann ja selbst der DHCP-Server ist und demnach am LAN zwangsläufig eine fest konfigurierte IP haben muss. Diese muss man dann eben ändern und gleichzeitig den DHCP-Server im Cube ausschalten. Es ist davon auszugehen, dass man dazu keinerlei "Modus" ändern muss, weil man nur die IP ändert und DHCP deaktiviert.
 
  • Gefällt mir
Reaktionen: snaxilian
snaxilian schrieb:
Du hast einfach maximal falsche Vorstellungen vom Umfang der Funktionalität und Anforderungen bzw. für deine Anforderungen das falsche Gerät gekauft.

"Maximal falsche Vorstellungen", weil ich will, dass der Gigacube die Geräte, mit denen er per LAN über einen Switch verbunden ist, mit mobilem Internet versorgt (auch wenn ein sich zufällig ein anderes Gateway im selben Netzwerk befindet)? Ganz schöner Superlativ dieses "maximal". ;) Aber ich sehe ein: Man kann darüber streiten bzw. das unterschiedlich auffassen. Ist ja auch egal. An Ende zählt, ob es geht oder nicht. Und es geht nicht.

Im Prinzip ist meine Lösung an sich aber völlig. Ich habe sie ja mit anderen mobilen Routern auch schon problemlos umgesetzt. Das so erforderliche manuelle Umstellen der Gateways auf den Endgeräten stört mich nicht und ist ein anderes Thema. Insofern werde ich mir jetzt wieder einen TP-LINK ARCHER MR200 bestellen - da dauert die ganze Einrichtung wenige Sekunden.

snaxilian schrieb:
Wie schon von anderen erwähnt: Fritzbox 6890 LTE oder eine andere Fritzbox, die Fallback per LTE Stick unterstützt. Dann musst du auch nicht alle deine Clients anfassen und im Gateway herum fummeln. Alternativ LAN > Dual-WAN-Router > WAN1 an jetzigen Primärrouter und WAN2 an Gigacube und aufpassen, dass sich LAN und die jeweiligen zwei "Transfernetze" zwischen WAN1 und Router bzw. WAN2 und Cube nicht überschneiden.

Fritzbox 6890 LTE ist mir zu teuer und beherrscht laut AVM nur eine automatische (also keine manuelle) Steuerung zwischen DSL-Verbindung und mobiler Verbindung, was einerseits einen DSL-Anschluss voraussetzt (habe aber Kabel; ok, vielleicht könnte ein Netzwerkkabel vom Kabelrouter in den WAN Port der Fritzbox) und andererseits voraussetzt, dass die Kabelprobleme korrekt eingeschätzt werden, um einen Switch auf die mobile Verbindung zu machen (in einem konkreten Fall habe ich da meine Zweifel). Die Fritzboxen für Kabelanschlüsse hingegen haben leider alle keinen eigenen Antennenanschlüsse (den ich aber brauche) und kommen stattdessen mit USB-Anschluss für USB-WLAN-Adapter. Das ist aber erfahrungsgemäß schwierig in Bezug auf externe Antennen. Insofern bleibe ich beim TP-Link.

Raijin schrieb:
08/15 Consumer-Router sind nun mal ausschließlich für 08/15 Szenarien gedacht. Das heißt SIM-Karte rein, LAN-Kabel anstöpseln und WLAN anschalten - Punkt, Aus, Ende. Es mag sein, dass du meinst sowas müsste gehen, aber Dual-WAN ist kein Standardszenario und dementsprechend kann es eben auch sein, dass das mit dem Cube nicht funktioniert, weil der Hersteller es einfach nicht vorgesehen hat.

Ich musste es einsehen. ;)

Raijin schrieb:
Du musst zwingend an den Punkt gelangen wo du dem GigaCube ausschließlich eine IP-Adresse nebst Subnetzmaske aus dem Router-Subnetz gibst und kein Standardgateway einstellst! Das geht nur, wenn der Cube eine manuelle IP-Konfiguration bekommt und nicht via DHCP!

An diesen Punkt kann man im Cube leider nicht gelangen. Entweder ich stelle in den Ethernet-Einstellungen "Nur LAN" ein, wo er dann (und nur dann!) über Mobilfunk ins Netz geht und von mir aber zwar auf Umwegen eine IP-Adresse zugewiesen bekommen kann (siehe mein letzter Beitrag), aber eine Beeinflussung der Subnetmaske und des Gateways nicht möglich ist. Leider nimmt er sich in diesem Szenario automatisch (und eben unveränderbar) als Gateway meinen Kabelrouter. ODER ich stelle "Statische IP" ein, wo ich auch Subnetmaske und Gateway definieren kann, er sich aber weigert, eine Mobilfunkverbindung herzustellen, auch wenn ich bei Gateway nichts eintrage (was dazu führt, dass er gar kein Internet mehr hat).

Raijin schrieb:
Das wird mit ziemlicher Sicherheit bereits in der Werkseinstellung möglich sein, weil er dann ja selbst der DHCP-Server ist und demnach am LAN zwangsläufig eine fest konfigurierte IP haben muss. Diese muss man dann eben ändern und gleichzeitig den DHCP-Server im Cube ausschalten. Es ist davon auszugehen, dass man dazu keinerlei "Modus" ändern muss, weil man nur die IP ändert und DHCP deaktiviert.

Ja, er hat dann die fest konfigurierte IP 192.168.8.1. Diese ist (nur) im DHCP-Menü umstellbar (siehe letzter Post). Wenn ich diese ändere (z. B. auf 192.168.0.10, gemäß meines Netzwerkes) und den DHCP ausschalte, passiert (siehe ebenfalls letzter Post) etwas ganz seltsames. Ich zitiere mich mal selbst:

Tja - war wohl doch nichts. Und zwar: Obwohl nun - bis auf die Weboberflächen-Disconnects - alles zu funktionieren schien, lief die Internetverbindung des Cubes letztlich nicht über das mobile Netzwerk, sondern über den Hauptrouter. Zwar wurden mir bei den Speedtests und auf wieistmeineip.de die IP-Adresse der Telekom-SIM angezeigt. Der Speedtest selber wurde aber über mein stationäres Internet durchgeführt. Wie hab ich das herausgefunden? Ich konnte pass.telekom.de nicht aufrufen. Gleichzeitig waren die Ergebnisse der Speedtests irgendwie zu gut. Erst nachdem ich dann das Coax-Kabel am Kabelrouter rausgezogen habe, verwendete der Cube tatsächlich das mobile Internet.

Frag mich nicht, wie das möglich ist, dass einerseits nach außen die IP der mobilen Datenverbindung angezeigt wird (z. B. bei speedtest.net stand statt Vodafone eben Telekom; ich hab das auch noch mal mit wer-ist.es positiv gegengeprüft), andererseits aber der eigentliche Speedtest nicht über die mobile Datenverbindung lief, sondern doch wieder über den Vodafone-Kabelrouter. Vielleicht liegt das am Zusammenspiel Vodafone Gigacube und Vodafone Kabelrouter. Vielleicht hat Vodafone da irgendwas gebastelt, was ein Zusammenspiel mit dem Ziel intelligenter Priorisierung des Gateways zur Folge hat.

Keine Ahnung. Ich hole mir jetzt den TP-Link und will mich noch mal für eure ausführliche und geduldige Hilfe bedanken. :) Ich hoffe und denke, dass Leute, die ähnliches vorhaben mit dem Cube, diesen Beitrag ergoogeln und schlau werden können.

Bis dann mal
Jens

PS: Ich schau natürlich weiter in den Thread rein, falls noch was kommt. ;)
 
Zuletzt bearbeitet:
Shor schrieb:
Ja, er hat dann die fest konfigurierte IP 192.168.8.1. Diese ist (nur) im DHCP-Menü umstellbar (siehe letzter Post). Wenn ich diese ändere (z. B. auf 192.168.0.10, gemäß meines Netzwerkes)
Nichts ändern. Resette den Cube, lass ihn als Mobilfunkrouter laufen. Nichts einstellen, verstellen.
Wenn du jetzt mit einem Laptop an den Cube gehst, hat der Cube 192.168.8.1, dein Laptop 192.168.8.x, oder?
(Mach jetzt mal vom Menü einen Screenshot, wo du gerne was verstellen würdest.)
Deinem Hauptrouter sagst du jetzt, er soll das Internet über den Cube nutzen, ohne am Cube irgendwas zu verstellen.
 
Leider ist in meinem Hauptrouter (Vodafone Kabelrouter TG3442DE) der Gateway nicht änderbar.

Auch spannend übrigens: Während des im vorigen Post zitierten/fettgedruckten Szenarios erscheint im Cube beim Status als WAN-IP die IP 10.83.220.222. Wo kommt die denn nun her? Das ist weder die WAN-IP meines Kabelanschluss noch die meines mobilen Internetzugangs (ist ja auch schon an der IP selber zu erkennen).
 
Zuletzt bearbeitet:
Warum sollte die 10.83.220.222 nicht als WAN-IP passen? Afaik nutzt Vodafone im Mobilfunk ebenso CGN. Als vermeintliche WAN-IP eine IP aus dem für private Adressen reservierten Bereich zu erhalten scheint also problemlos möglich zu sein.
 
Wieso ist das nicht die WAN-IP deines mobilen Internetzugangs? Ich würde grob raten, dass das eine private IPv4 ist und dein Mobilfunkprovider carrier-grade NAT macht. Ob CGN stattfindet, sieht man, wenn sich die IPv4 im Webinterface von der IPv4 von wieistmeineip.de und Konsorten unterscheidet.

Edit: Huhu snaxilian 🙃
 
  • Gefällt mir
Reaktionen: snaxilian
Zurück
Oben