Hamachi Problem

Mofa-Killer

Ensign
Dabei seit
Aug. 2009
Beiträge
168
Hi,

Ich hab mit Hamachi ein kleines oder großes Problem.

Ich wollte mit nem Kumpel Conflict Global Storm über Hamachi zocken.
Also Hamachi installiert und losgelegt. Es ging alles ohne Probleme. Konnten zocken.

Einen Tag später wollten wir wieder zocken und denn ging nichts mehr.
Keiner von uns beiden sieht das geöffnete Spiel. Also ich eröffne ein Spiel, aber er findet es nicht. Es steht immer Suche... Andersrum ist es genau das selbe. Im Hamachi Netztwerk sehen wir uns beide. Ping funktioniert auch nicht. Da kommt denn immer Zeitüberschreitung.

Ich hab schon soweit nach Problemen gesucht, aber nicht hilfreiches gefunden. Bin schon die Hamachi Faq durchgegangen, aber es hat nichts gebracht.

Wir beide nutzen Hamchi 2.0.2.85

Hoffe ihr könnt mir helfen.

PS: Haben auch schon Tunngle probiert, aber das funktioniert auch nicht. :-(

MfG
mofa-killer
 

xXxBladexXx

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
100
mal überprüft ob beim spiel bei den netzwerkeinstlleungen auch die hamachi ip verwendet wird und nicht die 192.168.x.x ?
 

Janeus

Newbie
Dabei seit
Juni 2010
Beiträge
1
Hallo an alle!
Ich habe eine Anleitung geschrieben, da ich selber immer wieder Probleme hatte über Hamachi Lan-fähige Spiele zu spielen.
Durch Ausprobieren und Tipps aus anderen Foren habe ich meine Einstellungen perfektioniert, so dass eine Vielzahl getesteter Programme nun über Hamachi laufen.
Meine Tipps gibt es hier in diesem Tutorial auf http://www.hamachi4all.de.vu/
 

Purple_Pills

Newbie
Dabei seit
Juli 2010
Beiträge
2
Hi alle zusammen
ich habe auch viele Probleme mit Hamachi und habe deshalb mal im internet nach andren netzwerken geschaut
zum zocken und bin auf www.wakusi.de gestossen da kan man ein sogenanntes n2n runteladen
mit dem man sofort anfangen kann zu spielen ohne groß was einszustellen einfach klasse:)
 
Top