Hilfe für ICQ-Spam Opfer!

Der Daedalus

Commander
Dabei seit
Jan. 2002
Beiträge
2.266
Hi,

da ich seit einiger Zeit bei ICQ mit Spams zugemüllt werde hab ich gesucht, was man dagegen machen kann! Meine Erkenntnisse möchte ich euch mitteilen!

Ich nutze Miranda als Client! Dort kann man die Einstellung "WebAware" deaktivieren! Seit 5 Tagen jetzt kein Spam mehr!

Bei Trillian und normalem ICQ kann man diese Einstellung sicherlich auch ändern, wie das weis ich leider nicht!
 

HappyMutant

Fleet Admiral
Dabei seit
Juli 2001
Beiträge
21.423
Das ist ganz einfach. Bei ICQ gibt es das auch. Einfach die Optionen aufrufen, unter Security -> General gibt es eine Option die heißt "Web Aware". Den Rest kannst man sich denken. ;) Und aufgrund der Spam Gefahr sollte man das sowieso immer ausschalten, da hast du recht.
 
Zuletzt bearbeitet:

[sauba]

Commander
Dabei seit
Jan. 2005
Beiträge
2.305
Gleiches Problem bei mir, nur finde ich beim 5er ICQ diese Option nicht. Meine Ignorelist ist schon voll!
 

lordZ

Admiral
Dabei seit
Juli 2002
Beiträge
7.253
Sagt mal kommt es auch auch so vor, dass man mit ICQ5 mehr SPAMS erhält?

Früher mit ICQ Lite bekam ich vielleicht 2-3 mal pro Woche Spam. Später habe ich ICQ5 installiert und da kam fast täglich Spam. Also bin ich wieder auf ICQ Lite umgestiegen und es war wieder bei dem 2-3 mal pro Woche.

Da nun die deutsche Version von ICQ5 erschienen ist fahre ich im Moment auch mit dieser und ich bekomme wieder täglich Spam! Sehr merkwürdig!
 

HappyMutant

Fleet Admiral
Dabei seit
Juli 2001
Beiträge
21.423
Okay, vielleicht war es etwas ungenau geschildert. Ich benutze die englische 5er Version, im deutschen kann das sonstwie heißen, aber die Option ist sicher auch da.

Zuerst im Hauptfenster das "Main Menu" anklicken, dann aus der Liste "Preferences and Security" auswählen. Dort im unteren linken Teil namens "Security" den Punkt "General" auswählen. Das mittlere Rechteck auf der linken Seite trägt den Name "Web Aware" mit einer Check Box hinter der steht "Allow others to view my Online/offline Status from the web". Tja die abwählen und fertig. Das hab ich schon vor mehreren Jahren gemacht und seitdem hat sichs (mehr oder weniger) ausgespammt.

Und wehe es sagt jetzt noch einer er findet das nicht ;)

In der Option "Spam Control" hab ich auch alles außer Punkt den "accept messages only from users on my Contacht List" aktiviert, was man aber auch noch machen könnte um jeden Spam loszuwerden.
 
Zuletzt bearbeitet:
Top