i3 530 undervolting/OC mit seltsamen Sprung im Stromverbrauch

Stefan9

Newbie
Dabei seit
Juni 2010
Beiträge
3
Auf einem Gigybyte GA-H55M-USB3 versuche ich moderates OC mit einem Core i3 530 mit Fokus auf Stromeffizienz, da der Rechner doch die meiste Zeit nicht ausgelastet ist.
Dabei habe ich einen seltsame Effekt wenn ich von BCLK 148 auf 149 wechsel:
Bei BCLK 133-148 beträgt der Idle-Stromverbrauch um die 57W. Bei BCLK 149 steigt der Stromverbrauch sprunghaft auf 70W an und steigt dann erwartungsgemäß moderat auf 80W bei BCLK 180.
Ich habe verschiedene Core-Voltages, QPI-Teiler, RAM-Teiler und RAM-Spannungen ausprobiert. Aber all das ändert nicht viel an den Idle-Spannungen. Der Sprung im Stromverbrauch zwischen BCLK 148 und 149 bleibt.
Der max. Stromverbrauch steigt dagegen - wie erwartet - über die gesamte Bandbreite von BCLK 133 bis 180 von ca. 95 bis 130W weitestgehend konstant und ohne Sprünge an.
Bios-Einstellungen sind bei den Stromsparmechanismen alle auf Default "enabled" und alle Spannungen bis auf Core und RAM auf "Auto".
Wodurch könnte dieser starke Anstieg beim Idle-Stromverbrauch von BCLK 148 auf 149 entstehen?
 

Jolly91

Commodore
Dabei seit
Jan. 2008
Beiträge
4.875
Wodurch könnte dieser starke Anstieg beim Idle-Stromverbrauch von BCLK 148 auf 149 entstehen?
Ich denke, weil du geschrieben hast:

Bios-Einstellungen sind bei den Stromsparmechanismen alle auf Default "enabled" und alle Spannungen bis auf Core und RAM auf "Auto".
dass sich die NB/QPI Spannung ab diesem Zeitpunkt, schlagartig ansteigt, versuch mal diese Spannung zu fixen.
 

Stefan9

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
3
dass sich die NB/QPI Spannung ab diesem Zeitpunkt, schlagartig ansteigt, versuch mal diese Spannung zu fixen.
Den Tip habe ich ausprobiert und habe QPI/Vtt, als auch PCH Core und CPU PLL auf einen fixen V-Wert gesetzt. Aber der Unterschied zwischen BCLK 148 und 149 blieb bei rund 13W.
Auch habe ich festgestellt, wenn ich die QPI/Vtt auf höhere Spannung einstelle, ändert sich der Idle-Stromverbrauch nur geringfügig um ca. 1-2W, aber nicht um 13W.

Nun habe ich herausgefunden, dass ab BCLK 149 der Rechner im Idle-State den Multiplier nicht mehr reduziert und der Prozessor dann mit über 3 GHz weiterläuft statt auf rund 1,5 GHz zu drosseln.

Die Stromsparfunktionen C1E/EIST usw. standen alle auf "Auto". Nachdem ich sie stattdessen auf "Enabled" gesetzt habe, funktioniert nun die Drosselung im Idle und mein Stromverbrauch ist bei BCLK 149 nun genauso niedrig wie bei 148!
Ergänzung ()

Wen's interessiert, hier meine Stromspareinstellungen in Verbindung mit dem Standard Boxed Lüfter:

BCLK 160 (wegen DDR3 @1600MHz)
3,52 GHz
VCC 1,03V
QPI/Vtt 1,1V
Idle 50W, Last mit Prime95 102W

Mit 3,52 GHz kommt der Boxed Lüfter noch sehr gut zurecht und wird unter Last mit <2000rpm auch nicht zu laut. Insgesamt bin ich angenehm überrascht von dem recht leisen Lüfter, der zwar unter Last schon hörbar ist, aber nicht unangenehm ist.
Bei 4 GHz und VCC 1,12 V (130W) ist der Lüfter überfordert, da die Core-Temperatur sofort über 70° springt und das Rauschen des Lüfters bei max rpm von ca. 2300 schon deutlich vernehmbarer ist. Hier habe ich nach wenigen Sekunden den Lasttest abgebrochen. Aber bei der niedrigen Spannung von 1,12V scheint noch einiges Potential mit einem guten Kühler drin zu sein. Aber mir kam es mehr auf einen gesundes und effizientes Ausreizen zwischen Stromsparen und OC an.
 
Top