I7 4770k @ 4,3 GHZ weniger Fps als ohne OC

TheWrongGuy6

Lieutenant
Dabei seit
Sep. 2014
Beiträge
644
Guten Tag liebe Leute.

Ich bin im Bereich OC kein kompletter Noob allerdings auch nicht der pro. Kratze vermutlich oberflächlich an der Materie.
Da ich einen K Prozessor und Z Board besitze, machte ich mich aus Spaß an der Freude mal ans übertakten(dafür hab ich die ja auch gekauft).
Mir war klar das ich keine FPS boosts zu erwarten habe, da in jedem Game meine GPU limitiert, das ist mir bewusst.

Ich konvertiere des öfteren Filme und die gespaarten Minuten wären mir aber durchaus willkommen.
Hauptsächlich ist für mich jetzt aber ersmal das übertakten um des übertaken Willen ohne zu große Temperatur Sprünge zu erhalten wichtig. Rechner ist der in der Signatur.

Ich konnte einen "stable" Betrieb bei 4,3ghz @ 1,2 Volt und 4,1 GHZ uncore @ 1,170 Volt erreichen. Vccin bei 1,75 Volt.
Lief bei Aida64 2 stunden ohne Absturz und hat auch einige Stunden Spiele Last hintersich. Allerdings fühlten sich Ladezeiten und Windows eher lahmer an als wenigsten gleich schnell wie ohne OC. In Witcher 3 an einer Stelle im Wald hatte ich ca. 43 Fps mit OC ohne OC an der selben Stelle dann plötzlich 48. Wie kann dass denn sein?. Gleiches Spiel in DOOM@Vulkan. Mit OC 90< Fps. Ohne OC 100<.

Gibt es sonst noch irgendeine Einstellungen oder so, die mir hier einen Strich durch die Rechnung macht?

Temperaturen sind unter Aida um die 65-70 Grad und es wird nicht gethrottelt. Hab auf dem zweiten Monitor die wichtigsten Sachen im Blick. ALso bis auf CPU takt hab ich quasi nix verändert, aber mit 4,3 ghz fühlt sich mein Rechner eher langsamer an und generiert weniger FPS.....

Mit freundlichen Grüßen,
Leon Benthaus
 

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
11.886
kontrolliere mit benchmarks und punkten. da ist es eindeutiger.
 

TheWrongGuy6

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
644
Gibts denn einen guten Benchmark der nur die CPU bewertet? 3dMark wäre da ja jetzt das falsche
 

sebastian87ger

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
399
Ja Cinebench R15.
 

TheWrongGuy6

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
644
Okay ich lads runter und teste dann mal Stock vs OC. Download dauert bei meiner 2 mbit Leitung etwas
 

schuckid

Lieutenant
Dabei seit
Jan. 2009
Beiträge
603
Takten denn beim OC immer alle Kerne gleichmäßig mit hoch? Wenn nur ein Kern schneller läuft, und dafür dann die übrigen womöglich sogar langsamer, dann kann dies für eine Anwendung, die mehrere Kerne nutzt, auch von Nachteil sein...

Edit: Ich frage mich grad - können die Kerne unterschiedlich schnell laufen? Ich sollte nach einem Glas Rotwein nicht mehr posten... :schluck:

Edit: Doch! Die max. Turbofrequenz hängt doch davon ab, wieviel Kerne mit Turbo laufen.
 
Zuletzt bearbeitet:

sebastian87ger

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
399
Ein Hoch auf den Rotwein (und Bourbon)! xD
 

TheWrongGuy6

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
644
Takten denn beim OC immer alle Kerne gleichmäßig mit hoch? Wenn nur ein Kern schneller läuft, und dafür dann die übrigen womöglich sogar langsamer, dann kann dies für eine Anwendung, die mehrere Kerne nutzt, auch von Nachteil sein...

Edit: Ich frage mich grad - können die Kerne unterschiedlich schnell laufen? Ich sollte nach einem Glas Rotwein nicht mehr posten... :schluck:

Edit: Doch! Die max. Turbofrequenz hängt doch davon ab, wieviel Kerne mit Turbo laufen.
Turbo gilt ja beim OC quasi nicht mehr. Also alle meine Kerne takten bis 4,3 GHZ hoch auch wenn alle aktiv ist. Auch beim zocken. daran liegts nicht. Beim Cinebech. 720 punkte stock 832 4,3ghz. Witcher 3 bei selber szene diesmal fps auf gleichem Niveau Oo eben lagen da 5 fps zwischen.... Dennoch win 10 boot und anmelde vorgang fühlt sich langsamer an. zwischen "Uhr geht hoch" und "Passwort Feld erscheint" kommt kurz ein blauer screen mit ladekreis. Gleiches nochmal nach passwort eingabe. Sonst verhält sich das nicht so... Man ich schnalls nicht. Bei jedem Wechsel von stock zu OC verhält es sich anders. Vll lass ich es einfach @Stock und hol mir nächste Gen ein H Board :D
 

Larve74

Captain
Dabei seit
Juni 2013
Beiträge
3.285
Beruhige dich ;).

Manche Mainboards laden die OC-Einstellungen separat, dann dauert der Bootvorgang halt ein paar Sekunden länger. Das ist normal. Falls das OC aus irgend einem Grund beim Booten nicht klappt erscheint nämlich die Meldung "OC-Setting failed".
Auf die paar Sekunden kann man schon verzichten.

Deine Aussagen zu den FPS in den Spielen sind zu ungenau. Dein CPU-Benchmark hat ergeben, dass die Leistung durch das OC gestiegen ist.

Lade dir das Tool "MSI Afterburner" herunter. Sarte das Programm vor dem Spielen. Merke dir die Spielszene (Uhrzeit) und gehe dann wieder aus dem Spiel. Der Afterburner protokoliert deine FPS, Frametimes, GPU-CPU- Auslastung- das kannst du dann in Ruhe mit den Non OC-Resultaten vergleichen (Screenshots vom Protokoll).

Nur so kannst du für dich deine Resultate richtig nachvollziehen.

Falls deine Grafikkarte im Spiel limitiert, werden durch das CPU-OC nur die Mindest-FPS steigen und die Frametimes in diesem Moment besser aussehen. Die Durchschnitts-FPS bleiben rel. gleich.
 
Zuletzt bearbeitet:
Top