IBM Thinkpad t20 bleibt hängen

mike101

Newbie
Dabei seit
Dez. 2006
Beiträge
7
ich habe einen IBM Thinkpad t20 gekauft beim start des system zeigt er nur den IBM logo dann bleibt er hängen, und fährt nicht mehr hoch?? woran kann das liegen??

danke
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.792
Hat er denn schon mal gelaufen? Am Strom oder mit Akku? Betriebssystem drauf installiert? Wenig Infos die Du rüberkommen lässt.
 

mike101

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
7
ja am anfang lief er ohne probleme hate auch xp drauf alles war ok und einmal kam das problem
 

noway

Commodore
Dabei seit
Juni 2004
Beiträge
4.295
Schonmal ein im Bios die Setup Defaults geladen?! (kommst du überhaupt ins Bios)

lg
 

mike101

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
7
nein ich kann gar nichts machen bleib so hängen und fährt nicht weiter auch wenn ich in bios will funks net
 

noway

Commodore
Dabei seit
Juni 2004
Beiträge
4.295
Hmm, keine Ahnung ehlich gesagt. Vielleicht fragst du mal im Think Pad Forum, ansonsten kann ich dir nur raten das T20 zurückzugeben, wenn du es nicht von Privat gekauft hast...

lg
 

IBM-Kurt

Newbie
Dabei seit
Jan. 2009
Beiträge
1
IBM Thinkpad T20 bleibt hängen/ friert ein

Ich habe ein ähnliches Problem.

Besitze ein altes IBM ThinkPad T20 mit Windows 2000.
Es lief bisher einwandfrei. Seit kurzem aber friert nach einiger Zeit (z.B. beim Chatten) alles ein: keine Reaktion auf Tastendruck, Maus, Zeiger etc.
Wenn ich es dann über den on/off-Schalter ausstelle geht es nach einiger Zeit wieder.

Hat jemand einen Rat, woran das liegen kann?

Hatte mal an einem PC ein vergleichbaren Fehler. Da war dann die CPU überhitzt und schaltete deshalb ab. Es wurde (auf Garantie) die Kühlung erneuert, dann war wieder alles in Ordnung.
 

Palomino_87

Ensign
Dabei seit
Dez. 2008
Beiträge
220
Was ich von den T40 kenne ist der Mainboard Bug. Versuch mal wenn das Gerät läuft obeerhalb der Tastatur etwas draufzudrücken. Wenn du dann Artefakte auf dem Schrim siehts oder das Bild ganz weggeht ist aller Wahrscheinlichkeit nach das Board im Eimer.

Allerdings ist mir dieses Problem nur von den T40/41 bekannt.
 

Silent3D

Commander
Dabei seit
Apr. 2005
Beiträge
2.442
Was Palomino meint, nennt sich flexing. Das bedeutet, dass elektrische Kontakte durch bewegen des Geätes, also "biegen" pröde werden und ggf. Nicht mehr richtig leiten.

Durch Drücken am Gerät, kann man manchmal eine kurzzeitige Besserung erreichen.

In der Regel, ist der Austausche des Mainboards notwendig, es gibt er auch ein paar Tricks, die man zuvor probieren kann:

z.B. Das "Heißluftföhnen" des Grafikchips, der North- sowieso Sourthbridge. Das wird im Thinkpad-Forum sehr genau erklärt, wie man vorzugehen hat.


Ansonsten kann dein Problem noch durch defekten Arbeitsspeicher oder "kalte Lötstellen" verursacht werden. Probier einfach mal anderen RAM und informier dich über das "kalte-Lötstellen-Problem". Hier kann man schlussendlich versuchen entsprechende Lötstellen nachzulöten, bzw. auch die Heißluft-Technik anzuwenden.

Viele Grüße

Silent3D
 
Top