JDownloader merken

marvob

Lt. Commander
Dabei seit
Okt. 2015
Beiträge
1.054
Hallo gutes Computerbase- Team, warum ist jedes mal, wenn ein Geschwindigkeitslimit in JDownloader 2 gesetzt, obwohl man das letzte den Haken weg machte?
Wo kann man es einstellen das er es sich merken soll?
ielen Dank für eure Antwort.
LG Marv
 

whats4

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
11.222
probiere den "als admin" zu starten, dann setz das limit.
dann beende, starte "normal", und schau, ob es sich das gemerkt hat.
 
C

can320

Gast
1) Jdownloader updaten, falls nicht aktuell
2) neu installieren
3) falls neu installieren nicht hilft, den "cfg" Ordner löschen bzw einfach umbenennen und nochmal neu installieren, damit wirklich alle einstellungen (und downloads in der Warteschlange) gelöscht werden
4) Der Vorposter hat recht. Wenn man JDownloader in einen Ordner installiert hat, in dem es keine Schreibrechte hat, so kann man es als Admin starten. Normalerweise installiert sich JDownloader unter "C:\Users\Nutzername\AppData\Local\JDownloader...."
 

ryan_blackdrago

Captain
Dabei seit
Nov. 2006
Beiträge
3.982
In den cfg Ordner schauen > dort sind diverse .json Dateien. Diese stellen die Konfigurationsdateien dar.

Prüfen ob der Ordner cfg oder die Dateien schreibgeschützt sind.

Falls nicht, so diese Dateien im Editor öffnen und nach limit durchsuchen (keine Ahnung wie der richtige Parameter heißt, da ich jdownloader nicht verwende).
Dort den Wert von 2 auf gewünschten Wert ändern > abspeichern > die Datei mit Schreibschutz versehen > Programm starten
 

marvob

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
1.054
Als Admin startenhalf.
 

whats4

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
11.222
ist immer einen versuch wert....
es ist nützlich, einen satz ideen zu haben, die sich leicht&schnell prüfen lassen, nach dem motto: das billigste zuerst versuchen
 

Ähnliche Themen

Antworten
2
Aufrufe
536
Antworten
1
Aufrufe
687
Antworten
2
Aufrufe
664
Top