Joomla Beiträge ohne Datum / Signatur

El Präsidente

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.295
Hallo,
weiß jemand wie ich im Joomla einstellen kann, dass dort nichtmehr diese eigentlich nervigen Angaben zu Datum und Ersteller stehen ?

Sowas hier z.B.
Geschrieben von: Administrator
Mittwoch, den 14. Oktober 2009 um 23:49 Uhr


Wär toll, wenn jemand weiter weiß.


LG
Tim
 

sunsilver

Cadet 4th Year
Dabei seit
Aug. 2005
Beiträge
105
Hi,
im Backend von Joomla den gewünschten Beitrag aufrufen, am rechten Rand unter "Erweiterte Parameter" die entsprechenden Werte auf VERSTECKT setzen.

Falls es generell unterdrückt werden soll, kann man auch die Globalen Einstellungen dahingehend ändern, dass dies bei allen Beiträgen als Standard versteckt ist (Unter Beiträge > Einstellungen legst du die Globalen Einstellungen fest).

greetings
sunsilver
 

Fr4g3r

Commander
Dabei seit
Okt. 2003
Beiträge
2.301
Hi,

das geht hier:



Einfach das, was du nicht willst auf verbergen stellen.
Wenns nicht global sein soll, dann einfach in den einzelnen Beiträgen rechts auf erweiterte Parameter.


Gruß
Fr4g3r
 

El Präsidente

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
1.295
Hallo,
vielen Dank. Hat funktioniert.


LG
Tim
 

Drullo321

Captain
Dabei seit
Juni 2005
Beiträge
3.425
Habe das selbe Problem. Habe unter Beiträge in den Einstellungen das ganze deaktiviert, aber er übernimmt mir das nicht bei den Beiträgen. Das heißt, ich erstelle einen Beitrag, in den globalen Einstellungen ist der ganze Kram wie Icons, Datum und Autor deaktiviert, aber es wird trotzdem angezeigt.

Ich muss den Beitrag manuell editieren um dies zu ändern, sprich unter den Einstellungen des Beitrags auf verbergen und co gehen -.-

Ein Bug, oder wo liegt mein Fehler
 

Testoron

Banned
Dabei seit
Mai 2004
Beiträge
749
bei sowas kannst versuchen dir einen MUSTERbeitrag zu erstellen ;) und dann einfach immer einen neuen kopieren :D
 

Wiesel6

Cadet 4th Year
Dabei seit
Aug. 2009
Beiträge
70
Habe das selbe Problem. Habe unter Beiträge in den Einstellungen das ganze deaktiviert, aber er übernimmt mir das nicht bei den Beiträgen. Das heißt, ich erstelle einen Beitrag, in den globalen Einstellungen ist der ganze Kram wie Icons, Datum und Autor deaktiviert, aber es wird trotzdem angezeigt.

Ich muss den Beitrag manuell editieren um dies zu ändern, sprich unter den Einstellungen des Beitrags auf verbergen und co gehen -.-

Ein Bug, oder wo liegt mein Fehler


Es gitb 3 Möglichkeiten dies einzustellen

a) ich nenns mal, die globalen Einstellungen. das sind die Parameter bei den Beiträgen wie in dem Bild hier im Thema.

b) im Menüpunkt. Beim den einzelnen Menüs alles auf "global" setzen

c) in einem Beitrag selbst.


Will man zum Beispiel immer das Datum haben, stellt man bei a) anzeigen bei b) und c) auf global.
Will man beim Impressum kein Datum anzeigen lassen, stellt man im Beitrag selbst auf "nicht anzeigen".


Obs ein Bug ist. Nein - ist nur ne Einstelllungssache.
 

Drullo321

Captain
Dabei seit
Juni 2005
Beiträge
3.425
Ich glaube, du hast nicht ganz gelesen, was ich geschrieben habe.

Die globalen Parameter sind bereits so eingestellt. Wenn ein Beitrag erstellt wird, hat er bereits automatisch eingestellt, dass er globale Parameter nutzen soll.
Was passiert wenn ich einen Beitrag nun also so erstelle, er ignoriert die globalen Einstellungen.

Die manuelle Einstellung ist für mich keine Lösung da inakzeptabel
 

PEASANT KING

Commander
Dabei seit
Okt. 2008
Beiträge
2.051
Hast du mal nach geschaut ob die Einstellungen auch noch so stehen wie du sie gesetzt hast.
Kann nämlich sein das die config schreibgeschützt ist und Joomla das alles wieder zurück setzt was du eingestellt hast.
 

Wiesel6

Cadet 4th Year
Dabei seit
Aug. 2009
Beiträge
70
Du hast bei den global Parameter eingestellt, dass das Datum nicht angezeigt werden soll?
Wenn du einen Betrag schreibst, steht da bei den Paramter "gloabe Parameter" nutzen?

Wenn du dir jetzt den Beitrag anschaust, sind ist das Datum aber trotzdem noch da??

Wenn das so ist, was steht bei dem Menüpunkt in den Parameter über den du den Beitrag aufrufst?
 

Drullo321

Captain
Dabei seit
Juni 2005
Beiträge
3.425
Das Problem mit den Infos über den Beitrag (Datum, Autor, Icons) besteht leider immernoch. Der Cache wurde bereits gelöscht und testweise neue Beiträge erstellt. Selbes Problem. Die globalen Einstellungen änder ich unter Inhalt=>Beiträge=>Einstellungen. Die Einstellungen wurde anscheinend so gespeichert, weil beim erneuten Aufrufen sie so waren wie ich sie damals verändert habe. Desweiteren habe ich mal unter den Filteroptionen alles angewählt, geändert hat es leider nichts.

Wenn ich einen xbelibigen Beitrag öffne steht dort überall bei den erweiterten Paramentern: Globale Einstellung

[Edit:] Scheinbare Lösung dafür: Im Menü:Startseite die Einstellungen auf Globale Einstellungen setzen (da ich sie bisher nur hier eingefügt hatte weil unten gewolltes bei mir leider nicht klappt)


----

Wie kriege ich so etwas wie auf dem von mir verlinkten Bild hin, ich probiere und probiere aber nichts will klappen
 

Anhänge

Zuletzt bearbeitet:
Top