Kein WPA2 trotz ServicePack 3

xcycle

Lt. Junior Grade
Dabei seit
Dez. 2003
Beiträge
257
#1
Nabend,

ich hatte vor kurzen Windows 7 auf meinem Thinkpad T40 installiert und bin jetzt wieder umgestiegen auf Windows XP Pro.
Für WLAN verwende ich eine ASUS WL-170G PCMCIA Karte. Diese funktionierte unter Windows 7 und auch unter dem zuvor installierten Windows XP wunderbar mit WLAN Netzten die mit WPA2 verschlüsselt sind.

Leider wird mit SP3 sowie mit SP2 (plus WPA2 Patch) keine WPA2 Verschlüsselung angeboten.

Installiert habe ich die "aktuellen" Treiber von der Herstellerseite. Bin mit meinem Latein leider am Ende und frage mich wieso es mit den gleichen Treibern zuvor auch ging.

Kennt jemand das Problem und kann mir helfen ?
 
Dabei seit
Aug. 2004
Beiträge
2.399
#3

xcycle

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
257
#5
Danke für eure Antworten,

ich habe derzeit das ServicePack 3 installiert, das WPA2 Update das ihr verlinkt habt ist aber nur für SP2 gedacht. In SP3 ist dieses bereits integriert.

Die Anleitung (http://www.microsoft.com/germany/technet/datenbank/articles/600761.mspx) hatte ich schon vorher befolgt, leider habe ich dort gar nicht WPA2 zur auswahl sondern nur WPA und WPA-PSK :(
 
Dabei seit
Feb. 2008
Beiträge
4.182
#6
normal, der Assistent zeigt dir nur WEP, WPA und WPA-PSK an. Hier wählst du WPA aus und gibst den WPA2 Key an mit der AES Verschlüsselung.
 

xcycle

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
257
#7
Im Tutorial wird aber WPA2 im Assistenten ausgewählt. WPA2 steht mir jedoch gar nicht zum auswählen zur Verfügung.
 
Dabei seit
Nov. 2007
Beiträge
2.614
#8
Damit Du unter XP WPA2 verwenden bzw. konfigurieren kannst muss auch die Hardware und deren Treiber das unterstützen, zeigt Dir XP trotz SP3 und des Patches kein WPA2 an dann kann die Hardware/der Treiber das schlicht nicht. Also neuesten Hardwaretreiber für das WLan Modul suchen und installieren, gibt´s danach immer noch kein WPA2 ne neue Karte kaufen die´s kann.
 
Top