Keine Brennfunktion über PCI-IDE Adapter LogiLink PC0038B

Triple-D

Newbie
Dabei seit
Okt. 2011
Beiträge
6
Hallo liebe Community,

ich habe das Problem, dass 2 verschiedene IDE-Brenner über einen PCI-IDE Adapter nicht brennen können. Genauer gesagt wird der Rohling, egal ob DVD oder CD, unaufhörlich eingelesen, sprich er erkennt den Rohling nicht. Der Brenner kann jedoch einwandfrei lesen. Es spielt dabei keine Rolle welche Brennsoftware verwendet wird. Ausprobiert wurden bisher Windows7 Brennfunktion und CDBurnerXP. Während der unendlichen Einleseprozedur hängt auch das jeweilige Programm. Jeder der beiden Brenner funktioniert allerdings an einem IDE Port auf dem Mainboard eines anderen PCs wunderbar mit den selben Rohlingen und CDBurnerXP sowie der Windows7 Brennfunktion.
Der Adapter wird verwendet, da das Mainboard keinen IDE Port hat und die alte Hardware verwendet werden soll. An dem Adapter sind weiterhin 1 DVD Laufwerk und 2 Festplatten angeschlossen, welche einwandfrei funktionieren.

Erster IDE Kanal:
Master: DVD Brenner​
Slave: DVD Laufwerk​
Zweiter IDE Kanal:
2 Festplatten​

Es wurde auch schon nur der DVD Brenner angeschlossen, hat aber das Problem nicht gelöst.

Der Hersteller des PCI-IDE Adapters (LogiLink) wurde schon kontaktiert. Resultat: Nach 5 Monaten keine Antwort.

Daten des PCs:
Windows 7 x64​
Mobo: MSI B75MA-P45 (neuestes BIOS 1.5 aufgespielt)​
Neuester Chipsatztreiber wurde ebenfalls installiert​
Brenner: LG GH22LP20 (neueste Firmware 2.0 bereits aufgespielt)​
LG 4163B (neueste Firmware bereits aufgespielt)​
PCI-IDE Adapter: LogiLink PC0038B (VT6210)​
Treiber für PCI-IDE Adapter: VIA 3164 (mitgelieferter Treiber von Windows 7 x64)​

In einem Forum hat für 2 Nutzer auch der VIA VT6421 Treiber von Windows 7 x64 funktioniert.
Ergebnis an diesem PC: Bluescreen nach Neustart.
Auf der Seite von LogiLink gibt es einen Win7 Treiber, allerdings findet das Setup die Hardware nicht und kann somit den Treiber nicht installieren. Eine manuelle Installation wurde schon versucht, Win 7 meldet dann das der Treiber für Win7 nicht zertifiziert ist und kann diesen daher nicht installieren. Hier gibt es auch keine Option den Treiber trotzdem zu installieren.

Hat jemand eine Idee, wie man trotzdem den Treiber installieren könnte oder eine ganz andere Idee die Problematik zu lösen? Auf die Idee einen neuen Brenner zu kaufen bin ich schon gekommen, daher bitte keine Anregungen in dieser Richtung.

Vielen Dank!
 
Zuletzt bearbeitet:
M

miac

Gast
Auf der Logilink Seite ist der Adapter mit dem Chipsatz VIA VT6410 statt 6210 ausgewiesen.
Sollte es sich um den Adapter PC0038 (ohne B) handeln, ist der mit Windows 7 nicht kompatibel.
 

Triple-D

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
6
Es ist in der Tat ein VT6410, habe gerade auf der Karte nachgesehen.
Ich bin mir aber noch ziemlich sicher, dass damals (vor einem Jahr) VT6210 in der Produktbeschreibung stand.
Egal der VT6410 ist natürlich mit Win7 inkompatibel.
Also einen passenderen Treiber als den 3164 scheint es dann wohl für Win7 nicht zu geben.

Aber gibt es nicht dennoch eine Möglichkeit die Brennfunktion zum Laufen zu bekommen, denn alles andere funktioniert ja?

Vielen Dank!
 

Triple-D

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
6
Hat niemand das gleiche Problem oder eine Idee das Problem zu lösen?
Bin für jeden Vorschlag offen.

Vielen Dank!
 

kisser

Admiral
Dabei seit
Feb. 2005
Beiträge
8.250
Liegt möglicherweise am BIOS des Adapters, denn das ist ein RAID Adapter. CD-Laufwerke und -Brenner können daran funktionieren, müssen es aber nicht.
Ich habe einen Adapter mit Silicon Image CMD 680 Chipsatz und RAID-BIOS, da funktioniert definitiv keinerlei optisches Laufwerk dran. Das System hängt sich dann schon auf bei der Laufwerkserkennung durch den Adapter auf.
 
M

miac

Gast
Naja, ich habe doch die Quelle zitiert: Der Adapter ist nicht zu Windows 7 kompatibel.
 

kisser

Admiral
Dabei seit
Feb. 2005
Beiträge
8.250
Das ist sehr unwahrscheinlich. Wenn er unter Vista geht, dann auch unter Windows 7.

Ich würde versuchen, den Treiber von der VIA Seite manuell zu installieren.
 
M

miac

Gast
Das ist sehr unwahrscheinlich. Wenn er unter Vista geht, dann auch unter Windows 7.
Wie kommst Du nur zu solch einer Aussage.

Microsoft ändert gerade das Treibermodell von Version zu Version. So hat Vista noch das alte WDM unterstützt, das neuere WDF wird nur noch in höheren Versionen von Windows 7 und Windows 8 unterstützt. Selbst in Windows 8 kann man z.B. diverse Treiber für Netzwerkscanner nicht mehr installieren.
 
Top