Kontrast und Helligkeit werden in Spielen übernommen

Boses

Cadet 3rd Year
Dabei seit
Feb. 2013
Beiträge
63
Hey Leute,

bei einem Kumpel werden die Helligkeits- und Kontrasteinstellungen nicht in CS:GO übernommen. Das einzige was funktioniert ist die digitale Farbverbesserung. Er besitzt eine GTX 560 ti. In "The Elder Scrolls Online" werden die Einstellungen jedoch übernommen, also muss ja irgendwas bei CS:GO falsch sein.
Ich habe selber eine ATI und dort werden die Einstellungen direkt für den Desktopbereich und jegliche Games übernommen.

Ich hoffe Ihr wisst ein Lösung für das Problem.
 
Zuletzt bearbeitet:

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
Funkt dort vielleicht noch die Farbkalibrierung dazwischen!?

Welche der beiden Farbeinstellungen in der Nvidia- Systemsteuerung ist gewählt?

Ist bei dem Spiel dahingehend schon was bekannt?
 

Boses

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
63
Also bei dem Treiber ist unter "Desktop-Farbeinstellung anpassen" der Punkt "NVIDIA Einstellungen verwenden" ausgewählt.
Wie gesagt, das Komische ist, das die Sättigung jedoch übernommen wird, aber halt die Helligkeit und der Kontrast nicht.
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.803
Es gin einen dienst under windows dienste. Der nannte sich etwa so automatische hellichkeits anpassung bzw adaptive anpassung denn kannst du evt deaktivieren
 

Boses

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
63
Weiß leider nicht genau was du meinst. Das Betriebssystem ist übrigens Windows 8.1.
Habe die adaptive Helligkeit jetzt ausgeschaltet und es funktioniert auch nicht.
Ergänzung ()

Haben das Spiel auch neu installiert. Irgendwas muss bei CS:GO das doch blockieren.....oder eine Windows-Option.
 
Zuletzt bearbeitet:

Boses

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
63
Ne leider nicht.
Ergänzung ()

Außerdem stellt er die Helligkeit und den Kontrast nur im Vollbildmodus wieder zurück. Also müsste er vor dem zocken, die Monitorauflösung gleichsetzten mit der Auflösung von CS (1280x1024) und dann Vollbildfenster aktivieren. So funktioniert es, ist aber ziemlich nervig.
 
Top