Kopieren von Dateien zu/von Netzlaufwerken schmiert ab.

Lowcas

Cadet 2nd Year
Dabei seit
Nov. 2018
Beiträge
22
Hallo zusammen,

habe da ein etwas merkwürdiges Problem. Ich habe zwei Synology Diskstation im Einsatz. Eine DS918+ und eine DS215j. Die funktionieren eigentlich beide gut und tun das was sie sollen.

Vor zwei Tagen, ohne das an der Hardware etwas geändert wurde, fing es an. Ich habe einen Ordner, welcher auf der DS215j liegt, über CIFS (Remote ordner bereitstellen) auf die DS918+ eingebunden da ich dort öfter daten hin und Her bewege.

Das ganze habe ich über ein verbundenes Netzlaufwerk gemacht. Der Netzlaufwerkordner. Über Windows 10 habe ich dann mit dem Explorer ganz normal daten hin und her kopieren können, ohne Probleme.
Seit besagten zwei Tagen gin dann nichts mehr. Ich starte einen Kopiervorgang (kleine und/oder große Dateien) und der Explorer schmiert manchmal ab, hat keine Rückmeldung oder die Geschwindigkeit wechselt. Eine Sekunde lang max. 60mb/s, dann wieder 10 Sekunden 0mb/s. Immer wieder rauf und runter, oder es geht gar nichts und der Prozess bleibt bei 0% stehen.

Wenn ich mich in der Synology DSM anmelde und dort kopiere, schwankt die Geschwindigkeit zwischen 40 und 60mb/s, läuft aber zumindest einigermaßen sauber durch. Dennoch läuft es ja sonst mit ca. 110-115mb/s und ohne Probleme.

CPU auslastung der DS215j geht beim Kopieren auf gute 90% hoch, HDD auslastung liegt so bei 70% und netzwerk eben mit den beschriebenen "spikes" Reproduzierbar ist es auf jeden Fall nicht. Ich habe schon andere Netzwerkkabel getestet, einen anderen Switch, einen anderen Rechner mit windows 10 genommen, da das Laufwerk eingebunden, mal kann ich normal kopieren/verschiben, mal nicht.

Hat sowas schonmal jemand gehabt? Woran kann das liegen?
 

Anhänge

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.476
Ich habe einen Ordner, welcher auf der DS215j liegt, über CIFS (Remote ordner bereitstellen) auf die DS918+ eingebunden
Ich würde erstmal die Äderung Rückgängig machen und prüfen ob das Problem dann weg ist.
da ich dort öfter daten hin und Her bewege.
Wenn vom gleichen in den gleichen Ordner ist (Backup?) würde ich eher mit rsync arbeiten.
 
Zuletzt bearbeitet:

Lowcas

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
22
Ueberlastung.



Rueckgaengig machen. Pruef die Platten, schalte die 215 mal aus und lass sie abkuehlen.

BFF
Aber es hat ja vorher auch funktioniert... über zwei Monate lang. Das mit dem abkühlen versuch ich mal. Kann es eventuell auch an einer defekten, langsamen HDD liegen die die Leistung vom Software-Raid runterzieht?
 

BFF

Fleet Admiral
Dabei seit
Okt. 2017
Beiträge
10.392
Ich meine auch "Pruef die Platten" geschrieben zu haben. ;)

BFF
 
Top