Laptop mit USB3.0 ExpressCard !

Driv

Cadet 1st Year
Dabei seit
Feb. 2013
Beiträge
8
Heute leute,
Ich habe mir letztens eine 34mm USB3.0 Expresscard für meinen laptop bestellt aber leider kann ich damit nichts machen .....

Meine 3TB externe Festplatte erkennt die karte und leuchtet dann Blau aber die Datenträger werden nicht angezeigt, genauso wie bei meinem Hany, es fängt an zu laden aber eine Option zum Datentransfer steht nicht zur verfügung.

Es ist eine NEC UPD720202[AKE]

Habe Windows7 -64bit . Habe mir natürlich schon ein paar Treiber runtergeladen, jedoch hat keines funktioniert, wäre nett wenn mir jemand helfen kann :)
 

Driv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Also habe den Treiber installiert was jedoch nicht geklappt hat .

Die an der Festplatte ist nochmal ein externer Stecker.

Und im Gerätemanager habe ich eine Fehlermeldung bei "Andere Geräte >USB(host.....)

Und nach deinstallieren und neu installieren(manuell) bei PCMCIA-Adapter>NEC NAPCCARD CardBus-Controller
Immer mit einem Gelben ausrufezeichen
 

Bbig

Cadet 4th Year
Dabei seit
Dez. 2011
Beiträge
79
Also habe den Treiber installiert was jedoch nicht geklappt hat .

Die an der Festplatte ist nochmal ein externer Stecker.

Und im Gerätemanager habe ich eine Fehlermeldung bei "Andere Geräte >USB(host.....)

Und nach deinstallieren und neu installieren(manuell) bei PCMCIA-Adapter>NEC NAPCCARD CardBus-Controller
Immer mit einem Gelben ausrufezeichen
Oke, dann wissen wir, dass auf alle Fälle noch ein Treiber fehlt.
Windows-Update "sagt" dazu nichts?
Die externe Festplatte wird aber an anderen PCs erkannt?

Sry, ich weiß auch nicht weiter, vll noch den hier probieren? -> http://www.drivers-download.com/en/download.php?id=224&did=195

:rolleyes: Bbig
 

Driv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Windows meint das er die Treiber nicht finden kann und dein Treiber bringt auch nichts.....

Ich werde es mal mit Ubuntu versuchen ansonsten schicke ich das Teil zurück
 

Andreas87

Admiral
Dabei seit
Apr. 2005
Beiträge
7.547
Hab auch die AKE (54mm) und ganz normal den Treiber von der CD installiert.

Wenn du willst, kann ich dir den Treiber per email schicken.
 
Zuletzt bearbeitet:

Driv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
8
Ja wäre sehr nett, denn bei mir lag keine CD dabei
Ergänzung ()

Super Danke !


Habe die alten Treiber deinstalliert und nachdem ich die neuen Treiber installierte habe hats dann nach kurzen Versuchen geklappt :) Kann jetzt über die zwei USB3.0 Ports meine Funk maus etc benutzen.
 

JAck33

Newbie
Dabei seit
Mai 2008
Beiträge
2
könntest du mir den treiber auch zukommen lassen?? bei mir waren keine treiber beigelegt und ich verzweifele langsam an denen, die ich online finde

Vielen Dank :)
 

jetme

Cadet 4th Year
Dabei seit
Feb. 2005
Beiträge
82
Hallo Leute,

hab mal mitgelesen. Habe die gleiche NEC UPD720202 USB3 Schnittstellenkarte, sogar mit Treiber-CD! Aber bei mir funktioniert es trotzdem nicht?! Auch blaue LED des LW an, aber wird im Explorer nicht angezeigt :( Hab Win 7 64 Bit.... ach so: angestöpselt hab ich eine ICY BOX mit USB3 Kabel. Ich gebe nun aber die USB3 Karte zurückk, da es mich nervt :(

Danke!
Gruß jetme
 
Zuletzt bearbeitet:
Top