Latency usw einstellen? oder woran liegst? KVR400X64C3A/1G

Comb@T

Cadet 3rd Year
Dabei seit
Feb. 2005
Beiträge
56
Hi ich hab den kingston valueram 2x1gb aber irgentwie kommst mir in spielen sovor läuft schlechter wievorherr die latency 3-3-3 stimmt eigentlich gibts da noch mehr sachen die eingestellt werden müssten oder falsch sein könnten???
 

stummerwinter

Admiral
Dabei seit
Feb. 2004
Beiträge
8.074
Jetzt noch mal langsam zum mitschreiben...

Was wurde vorher für ein Speicher eingesetzt?

Was für ein MoBo und CPU hast Du?

Zum Thema Takt oder Timings, schau mal in meine Sig...;)

Timings merkst Du in Spielen quasi nicht...;)
 

Comb@T

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
56
vorherr: 2x512 infineon ddr 333
kingston 2x1gb dual channel 400mhz

epox 9nda3 nforce 3 ultra amd 64 vince 3200+

glaub ich weiß woram liegt zu wenig speicher platz auf C: bin mir aber nich sicher . es gibt doch sicher irgentwo nen benchmakr test für speicher?
 
Zuletzt bearbeitet:

Yello-Dog :)

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
459
Um so mehr Speicher man einbaut, um so langsamer werden die Timings, dadurch geht etwas von dem Lesedurchsatz verloren. Everest spuckt mir ca. 200 MB/s weniger aus bei 2GB als bei 1GB.
 

stummerwinter

Admiral
Dabei seit
Feb. 2004
Beiträge
8.074
...was aber nicht wirklich ein Problem ist...;)

Wie voll ist den deine HD?

Einen Schnelltest kannst Du mit Everest oder Sandra machen. Wobei diese Ergebnisse weinig aussagen im Gesamtsystem, zumindest beim A64...;)
 
Top