Latenzproblem und Routerausfall?

limonenkuchen

Cadet 1st Year
Registriert
Nov. 2015
Beiträge
8
Hi ComputerBase- Community,

ihr seid meine letzte Hoffnung... Gleich zum Thema:

Wir sind eine Wohngemeinschaft mit etwa fünf Endgeräten am Heimnetz. Unser Anbieter ist Vodafone mit 16 Mbit. Zuerst hatten wir die EasyBox (den mitgelieferten Router) angeschlossen, bis das Internet teilweise Zicken machte. Immer mal wieder ausgefallen und Resyncs probiert.

Ich dachte gut, dann probiere ich es mal mit nem "neuen" Router. Gesagt getan bei Ebay die FritzBox 3170 gekauft und dazu noch den ArcorSplitter, wo man noch Telefon dranhängen kann.

Alles angeschlossen... eingerichtet... Funktioniert! Das Elend nimmt jedoch seinen Lauf.
Mein Computer ist beispielsweise über Dlan verbunden der Rest ausschließlich über WLAN. Auch der "neue" Router hat Abbrüche, die ziemlich komisch sind.

Beispielsweise fällt meine Verbindung über DLAN einfach weg, wobei WLAN über das Handy noch funktioniert. Ich kann den Router nicht mal anpingen o.ä. . Wie als wäre er aus.

Dazu kommen noch hohe Latenzen beim Online-Gaming (CS-GO), obwohl ein Speedtest die Verbindung für in Ordnung wertet.

Ich bin leider mit meinem Latein am Ende. Ich hoffe Ihr habt paar gute Tipps.

Danke Euch und Grüße,
Limonenkuchen
 
Wie immer gilt: Kabel dran, nochmal testen. Treten die Probleme damit nicht mehr auf liegt es am W-LAN oder D-LAN.

Wenn du den Router schon nicht mehr erreicht kannst liegt der Verdacht nahe, dass es an den D-LAN Adaptern liegt.
 
Danke für deine Antwort! Das Dlan zeigt bei mir einen Wert von weit über 100 Mbit an. Sollte damit doch eigentlich funktionieren?! Angenommen das DLAN wäre an den Verbindungsabbrüchen Schuld... Was ist mit den Latenzproblemen?

Kann es sein das vielleicht die TAE-Buchse o.ä. einen Schaden hat?
 
Stimme da dem Vorredner zu
darüber hinaus ist "zum zocken" eh wlan eher zu vermeiden.

Wenn ich mir so die Daten zu der von euch organisierten FritzBox anschaue
kann da auch nicht viel freude aufkommen
Im Jahre 2007-8 war das noch ein Top Gerät ja ..
 
Danke auch dir für deine Anwort. Zocken geht über DLAN.
Es ist nur komisch, dass wir eben auch Probleme mit der EasyBox damals hatten. Resyncs etc. Denke das kann kein Zufall sein.
Gibt es irgendwelche Tools, welche das Netzwerk überwachen können und dahingehend eine Auswertung einfacher machen?

Zudem: Fällt teilweise auch komplett der Router aus. Dann geht gar nichts mehr bis zum Neustart. (eher selten 1-2 Wochen)
 
Zuletzt bearbeitet:
Also wenn der Router schon komplett ausfällt, hat das nichts mehr mit der Leitung/DLAN/WLAN zu tun.

Eine gebrauchte, alte 3170 ist in der Tat keine gute Idee gewesen, um die EasyBox als evtl. Übeltäter zu entlarven.
Die Möglichkeit, dass beide Geräte nicht mehr ordnungsgemäß funktionieren, ist da nämlich durchaus gegeben.

Gibt es keine Möglichkeit eine Fritz!Box 7490 oder ein anderes aktuelles Gerät zu leihen?
Eine andere Lösung sehe ich hier nicht, um das Problem systematisch auszumachen.
 
naja.. wenn 5 leute gleichzeitig mit einer 16mb-leitung zocken, wird der upload sehr knapp.
und wenn einer noch ein torrent startet, youtube schaut oder filesharing betreibt, wirds kataströs..

wenn jemand jemand kennt der eine fritzbox 7390/7490 für ein paar stunden ausleihen kann... dann wären schon ein teil der fehlerquellen weg
 
Zuletzt bearbeitet:
@chrigu: Aber deswegen fällt kein Router aus und das Problem besteht ja ebenfalls.
Und um Probleme zu beheben sollte man immer mit dem Offensichtlichen beginnen.

/edit: Eine 7390 erscheint mir da nicht geeignet, da diese ebnfalls nicht sehr gut geeignet ist für eine stabile ADSL-Leitung
 
Ich hab noch einen neueren ASUS-Router rumstehen. Davor muss ich nur ein Modem hängen. Das probiere ich mal aus.

Komisch ist nur untertags funktioniert alles einwandfrei. Keine Latenzprobleme und nur selten ein Routerausfall. Mir kommt es manchmal so vor als würde der Router die Datenmenge nicht packen und der Upload bricht ein... Damit der komplette Router.

Gezockt wird nur von einem PC. Dies benötigt meines Wissens nur sehr geringe Anteile der Bandbreite. Parallel wird meistens noch Amazon Prime gestreamt (anderer Nutzer). Doch auch hier sollte sich das doch eigenltich nicht auf die Latenz auswirken? Zumindest nicht durchgehend.
 
Also so lange jemand anderes die Leitung ebenfalls "belastet" und der Router/Modem kein gutes Bandbreitenmanagment mit Piorisierungsfunktion besitzt, wirst du in dieser Zeit immer eine schlechtere Latenz haben und evtl. noch Lags dazu.

Hört sich sehr nach einem Routerproblem an, da wird wohl nur ein ordentlicher Router mit integriertem Modem und Piorisierungsfunktion Abhilfe schaffen.
 
Wenn die Verbindung über WLAN weiterhin geht und über D-LAN nicht dann kann es nur am DLAN liegen.

D-LAN kann empfindlich auf Energieverbraucher im Netz reagieren. Ich denke da an einen Verbraucher der nachts häufiger genutzt wird (wenn untertags tagsüber heißt wäre der Störer entlarvt). Eine Energiesparlampe z.Bsp. kann die Übertragung dermaßen stören dass es Verbindungsabbrüche gibt oder gar keine Verbindung mehr zustande kommt bis sie wieder ausgeschaltet wird. Ich empfehle dir ein LAN-Kabel zu versuchen. D-LAN Adapter sollten auch nur direkt an der Steckdose betrieben werden. Ist ein Verlängerunskabel oder eine Mehrfachsteckdose dazwischen kann es schon zu den beschriebenen Problemen kommen. Wenn du also so etwas dazwischen hast erst mal richtig stecken und wieder versuchen.
 
Zuletzt bearbeitet:
Das habe ich auch schon gedacht... Aber es ist tatsächlich so, dass er sich au komplett sporadsich aufhängt. Und bei meinem DLAN Cockpit habe ich weit über 100 Mbit. Leider habe ich keine Möglichkeit ein Kabel hinzuziehen :(

Übrigens heute wieder: Verbindung war kurzzeitig getrennt vom Router... Ich werde mal versuchen das folgendermaßen zu lösen:

Altes Arcor Modem dran -> Dann an Asus RT-N56U

Hoffe das bringt den Erfolg!
 
Wie wäre es mit einem Versuch mit einer WLAN-Karte und einer externen Richtantenne? Das sollte doch auch stabil genug sein? Das WLAN kostet dich dann wohl im schlimmsten Fall 15-20ms. Mein WLAN bei mir zuhause kostet mich gerade mal 6 ms. Jedoch wenn keine Möglichkeit besteht ein Kabel zu legen sind die Möglichkeiten ausgeschöpft mit DLAN und WLAN. Alternativ mal alle Lichter und Verbraucher einschalten und testen. Wenn es dann extrem langsam ist nach und nach Lichter und Verbraucher ausschalten und schauen wann es wieder schneller wird und welcher Verbraucher die Störungen verursacht. Vielleicht ist es eine Schreibtischlampe die man kostengünstig von ESL auf LED umrüsten kann. Im schlimmsten Fall ist es ein Gerät das beim Einschalten nur kurzfristig die Störungen verursacht. Das wäre dann mehr Act es herauszufinden.
 
Zuletzt bearbeitet:
Der Router hängt sich auf!! Das passiert nicht wegen WLAN, DLAN oder auch LAN.

Also erst mal sichergehen, dass man einen Router hat, der reibungslos funktioniert und wenn dann immer noch Probleme bestehen, kann man weiter suchen.
Tipps zu DLAN geben bringt da gerade gar nichts!
 
"Beispielsweise fällt meine Verbindung über DLAN einfach weg, wobei WLAN über das Handy noch funktioniert. Ich kann den Router nicht mal anpingen o.ä. . Wie als wäre er aus."

Ist zumindest eindeutig ein D-LAN-Problem. Wiso so agressiv, Michael?
 
Zuletzt bearbeitet:
Danke euch für eure Ratschläge! Ich glaube mittlerweile das Problem besteht aus mehreren Problemen...
Der Router hängt sich teilweise auf das stimmt... daher dachte ich auch nicht an DLAN in erster Linie. Trotzdem habe ich (@Ferris danke dafür) mal wieder meine WLAN-Karte eingebaut und werde jetzt beobachten, wie sich die heute Abend verhält.

Einen Routerwechsel werde ich auch in Angriff nehmen. (@Michael merceee)
 
Der Router hängt sich auf!!
Was weißt du warum?

@TE: Wenn der Router sich mal wieder vermeintlich aufgehängt hat geht mit einem Kabel dran und schau ob er auch wirklich weg ist oder nur das DLAN, WLAN oder beides. Zur Zeit scheint mir das noch blindes Try&Error statt systematische Fehlersuche zu sein.
 
DarkFerris schrieb:
"Beispielsweise fällt meine Verbindung über DLAN einfach weg, wobei WLAN über das Handy noch funktioniert. Ich kann den Router nicht mal anpingen o.ä. . Wie als wäre er aus."

Ist zumindest eindeutig ein D-LAN-Problem. Wiso so agressiv, Michael?

Wenn man ein Problem bzw. mehrere Probleme in einem System hat, dann wird immer zuerst die Komponente getauscht, die man ziemlich sicher als defekt/nicht funktioniert identifizieren kann.

Natürlich kann DLAN Probleme verursachen, aber wenn der Router sich aufhängt und Probleme macht, woher willst du dann wissen, dass nicht auch der LAN-Controller einen weg hat oder nicht mehr richtig versorgt wird.
Dann kann z.Bsp. WLAN funktionieren (solange er sich nicht aufhängt) und DLAN nicht. Und eben nicht weil der Stromkreis scheiße ist, sondern weil der LAN-Port auch einen weg hat!

Deswegen fängt man immer da an, wo man mit ziemlicher Sicherheit davon ausgehen kann, dass ein Problem liegt.
Und es sagt ja keiner, dass ein System mehr Fehler haben kann, aber wenn ich schon eins identifizieren kann, dann behebe ich erst das und vllt. löst sich dann damit auch gleich das zweit Problem, weil es eine Folgeerscheinung war.

Und wenn jemand schreibt, dass sich ein Router aufgehängt hat, dann gehe ich davon aus, dass er schon alle Kommunikationswege probiert hat, um ihn zu erreichen. Er differenziert ja deutlich die Situationen, wo WLAN geht, aber DLAN Probleme macht und die Situation, wo er gar nicht mehr funktioniert/erreichbar ist.
 
Also... wie gesagt habe ich es jetzt nochmal mit WLAN probiert. Ging auch einigermaßen... Hohe Latenzen hatte ich zwar trotzdem aber nur sporadisch und nicht durchgehend.
Gerade eben habe ich bemerkt, dass die Seiten sich nur sehr langsam aufbauen und habe gleich mal den Router angepingt. Das kam dabei raus:

Ping Router Internet.jpg

Es wird also der Router sein... aber schon sehr komisch, dass der und die EasyBox davor fast das selbe Problem haben und hatten.
 
Meine Meinung: Es deutet alles drauf hin dass deine WLAN-Verbindung und deine D-LAN-Verbindung nicht anständig funktionieren.
Nimm doch mal dein Laptop (ich hoffe du besitzt einen?) und Pinge direkt am Router mit LAN-Kabel. Wenn diese Abbrüche da nicht auftreten ist es ganz sicher die Verbindung Router-PC. Zumindest halte ich das als warscheinlicher als das Szenario dass beide Router defekt sind und unglücklicherweise einen ähnlichen Defekt haben. Wenn du kein Laptop hast nimm den Router mit an deinen PC ohne Anschluss DSL und pinge ihn an. Dazu braucht es keine Internetverbindung.
 
Zurück
Oben