• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Left4dead2-Sprache verstellt aber alles auf Standart

tortek82

Cadet 3rd Year
Registriert
Apr. 2009
Beiträge
50
Ahoi.
Habe mir gestern das Spiel "Left 4 Dead 2 " gekauft.
Gleich nach dem installieren wollt ich das natürlich spielen.
Lief ja auch wunderbar alles.Bis ich das zu einem späteren Zeitpunkt wieder gestartet habe.
Auf einmal gab es nur eine Englische Sprachunterstützung.
Es ist alles auf Deutsch eingestellt.
Ergo muss ja auch die Sprachausgabe in Deutsch sein oder etwa nicht?!
Ging ja in den ersten paar Minuten auch.
 
Vll. hast du dein Steam-Interface auf Englisch gestellt, dann wird die Sprachausgabe normalerweise auch geändert.
 
Nein das ist es ja.Es ist auf deutsch eingestellt,sowie die Audio option im Spiel.
 
sowas hatte ich mal bei teil 1. nach nem update.
danach wieder auf englisch und wieder deutsch gestellt und dann hatte ich keine musik und kein voice der charaktere mehr und musste alles nochmal neuinstallieren ^^

versuchs mal mit dem integretitäts-check, also rechtsklick im steam auf dem spielnamen und eigenschaften usw.
 
Quatsch, brauchst du nicht neu installieren. Rechts-klick im Steammenu auf left 4 Dead 2 - Local files - Vervify integrity of Game Cache....

Dann gleicht er alle Daten ab und lädt gegebenenfalls die deutschen Sprachfiles nach. Natürlich vorher schaun ob es auf deutsch gestellt ist. Auch über das "Rechts-klick Menu"
 
das is kein quatsch, ich hab den fall so gehabt. da kamen sich die verschiedenen audiofiles irgendwie in die quere und da half das verifizieren nicht.
 
Hmmm nach vielen hin und her klicken....hat ja nix genützt,leider.
Hab nu alles neu installiert und komischer Weise gehts doch nun ...
Mal sehen wie lange,danke trotzdem erstmal. :)
 
Zurück
Oben