Live-USB trotz vieler Versuche NICHT erkannt, Lenovo G50 Laptop

Hachimon

Newbie
Dabei seit
März 2015
Beiträge
3
Hallo Leute,

ich bin nicht untätig geblieben. Jedoch erkennt mein neuer Lenovo G50 Laptop keine Live-USB's.

Wichtigste Informationen:

- Beim Kauf war Windows 8 installiert
- Ich habe mit einem Live-USB Lubuntu (32bit) draufgehauen und Windows 8 unfähig gemacht
- Letztendlich habe ich meine komplette Festplatte formatiert und per Live USB Lubuntu 32bit installiert
- Nun spackt mein Lubuntu (Wlan unterbrechungen) und andere kleine Fehler...

Ich möchte so gerne Windows drauf haben. Zumindestens Ubuntu drauf bekommen, jedoch werden alle meine erstellten USB's nicht vom Laptop erkannt (Nicht im BIOS auch nicht im BOOT-Menü)

EINZIGE Ausnahme: Lubuntu 32bit.iso bla zeugs da. WARUM? Warum wird das erkannt? :freak:
Da dies erkannt wird besteht Hoffnung, vllt habe ich etwas übersehen.

Ich denke das reicht erstmal, bitte helft mir, sitze schon seit Wochen daran );

PS: Live USB's erstellt mit Unebootin, WinSetupFromUSB, Rufus, Windows7 USB DVD Tool...u.ä.
Habe ein 3.0 USB Stick und 2 andere mit 2.0, sowie versch. Ports durch
 

Hachimon

Newbie
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
3
Ja, habe ich

Ich bin echt kein Experte, habe lediglich ein wenig Erfahrung mit LiveUSBs.

Zu Hause habe ich noch eine Original Live CD aus einem Ubuntu 13 Heft. Diese wird jedoch auch nicht erkannt. Das ist doch echt ein Witz :D
 
Zuletzt bearbeitet:

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Ich habe mit einem Live-USB Lubuntu (32bit) draufgehauen
beim Draufhauen kann einiges kaputt gehen... ;)

erstens gehe ins BIOS und LADE die DEFAULT WERTE (meist mit F5) dann abspeichern und neustarten lassen...

Ich möchte so gerne Windows drauf haben. Zumindestens Ubuntu drauf bekommen, jedoch werden alle meine erstellten USB's nicht vom Laptop erkannt
erstelle den Windows USB Stick mit Rufus... und Ubuntu mit UNetbootin...
 

Reepo

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.348
WinInstall via Tool deiner Wahl auf USB Stick packen.
USB Stick in irgendeinen Port vom Lappi stecken.
Lappi starten und lesen, welche F-Taste man drückt um in die Bootauswahl zu kommen.
USB-Stick auswählen. Installieren. Fertig.

Ich mein es ist F12 bei dem Lappi...aber nicht sicher....also das Bootmenü...

Oder Handbuch lesen:

http://download.lenovo.com/consumer/mobiles_pub/lenovo_g_z_series_ug_english.pdf

Seite 30 (Auf dem PDF-Seite 24-)

Oder Youtube....

http://www.youtube.com/watch?v=gMfh2SgAKnk

http://www.youtube.com/watch?v=J6XPMW9WxVk
 
Zuletzt bearbeitet:

Hachimon

Newbie
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
3
OMG! Danke erstmal an euch beide! :D

Ich habe es geschafft! Das PDF Handbuch hat mir die Augen geöffnet :D

Was ich gemacht habe:

1. Bios aufgerufen
2. Default Settings mit F9
3. Im BIOS "Legacy Support" eingestellt, dies ist notwendig wenn man Linux oder Windows älter als 8 installieren möchte
4. Neustart
5. Stick wurde sofort erkannt und gebootet

In dem Sinne, vielen Dank für diese, wenn auch "zufälligen" Denkanstöße und einen wunder-wunderschönen Tag an euch beide! :D

Hachimon
 
Top