Logitech MouseWheel

Toengel

Redakteur
Teammitglied
Dabei seit
Aug. 2001
Beiträge
2.497
Tachchen,

ich weiss, dass das Thema MouseWheel schon ein paar mal durchgekaut worden ist. Aber ich hab das Problem unter XP, dass ich in MaxPayne nicht das Wheel nutzen kann. Hat jemand das gleiche Problem oder einen Loesungsvorschlag? Das mit dem Registrypatch hat nix geholfen. Weiterhin hab ich das Problem, dass bei jeden Neustart das Mousesymbol in der Taskleiste auftaucht, obwohl ich es immer abschalte.

Toengel@Alex
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
Keine Ahnung von XP...

Aber ich kann dir sagen, wie das in Windows 2000 ist (technisch nicht weit weg von XP). Mein Mousewheel geht niemals, wenn ich die Mouseware draufmache, nur mit Standard-Treibern (automatische Erkennung von Windows) geht das. Kann dran liegen, daß Logitech die Maustasten frei porgrammierbar gehalten hat. Ohne Mouseware läuft es aber auch ohne weiteres.

Wie gesagt, das war der Tip für W2K.
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
Wenn du den Logi-Maustreiber installiert hast, dann musst du den Treiber vor dem Zocken entweder per taskmanager abwürgen, oder du schmeist den Treiber dauerthaft in der Registry raus:
"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" dort sollte sich der Treiber eingenistet haben.
 

Tobo

Lieutenant
Dabei seit
März 2001
Beiträge
539
wie?ßwenn ich den aus RUN austrage,is der XP-eigene treiber am machen???
ich hatte nämlich den echt abgefahrenen effekt,das ,wenn ich den SBA für meine Graka aktiviert habe,das die Maus sich überhaupt gar nich mehr mucken wollte.(???x?!!??)
erst durch den 929 b100-treiber habe ich das nich mehr.das war aber auch die beta 2462.
da gibts doch auch noch den Logi-patch für das wheel!!!
 
Top