maus problem - mouse knickt bei schnellen moves ein (G5)

pizza

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
399
hi


ich spiele ego shooter mit sehr geringer mouse sensibility und spiele auch mit einem entsprechend großen monster pad von titan. selbst das ist von der größe etwas knapp.meine mouse ist eine logitech g5.

nun muss die mouse ziemlich lange wege bei hoher geschwindigkeit laufen.
und leider kommt sie da nich mit. dh. der cursor (zb in windows) belibt einfach stehen oder verschwindet und taucht an anderer stelle wieder auf.
das kanns ja bei einer so teuren mouse mit laser technik nicht sein.

ich hatte die mouse sogar schon umgetauscht. dieselben symptome traten auch bei der zweiten auf. und das komische ist das es mit der zeit mit diesen mouse lags immer schlimmer wird und sie immer früher einbricht.
am anfang lief die zweite mouse noch recht passabel aber auch nicht perfekt.

aber das ist nicht nur bei der g5 so. auch bei der razer copperhead, die ich hier hatte wars das gleiche. aber auch meine razer diamondback brach nach nem halben jahr immer mehr bei schnellen bewegungen ein. allerdings erst viel spaeter als die g5 oder copperhead. kann natuerlich auch daran liegen dass miene sensi bei der dback nicht ueber so langen zeitraum so gering war.


was ist hier das problem? warum wird das immer schlimmer? hier ist es schon ziemlich staubig. kanns vllt daran liegen. mit in den laser pusten ist es jedenfalls auch nicht getan.


wenn Ihr mir helfen könnt - zumindest prognosen anstellt, woran das liegen könnte wär ich schon mehr als dankbar.


viele grüße


pizza
 

L1nos

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
294
Hi,
also von Quake4 kenn ich so ein ähnliches problem. Das spiel hat nämlich mit einer zu niedrigen Maussens starke probleme, so das schnelle Bewegungen nicht umgesetzt werden.

Aber bei deinem Problem würd ich dir mal eine komplette Neuinstallation des Betriebssystems empfehlen, da das Problem doch sehr ungewöhnlich ist.

BTW, die aktuelle Setpoint software hast du doch installiert oder?
 

snaapsnaap

Captain
Dabei seit
Apr. 2005
Beiträge
3.964
wie siehts mit dem mousepad aus? schon mal ohne versucht? aber eigentlich duerfte sowas net passieren, selbst mit meiner razer hab ich keine probleme und ich zock auch nur auf lowsense , meine alte mx310 hatte auch keine probs aber du solltest evtl. wirklich mal neuinstallieren weil du vllt zu viele sachen am laufen hast nebenbei, kannst ja mal msconig in ausfuehren eingeben und schauen was du da ausmachen kannst!
 

pizza

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
399
Hi,
also von Quake4 kenn ich so ein ähnliches problem. Das spiel hat nämlich mit einer zu niedrigen Maussens starke probleme, so das schnelle Bewegungen nicht umgesetzt werden.

Aber bei deinem Problem würd ich dir mal eine komplette Neuinstallation des Betriebssystems empfehlen, da das Problem doch sehr ungewöhnlich ist.

BTW, die aktuelle Setpoint software hast du doch installiert oder?

-leider habe ich das problem auch in windows
-setpoint version ist 2.47.864
-mouse hat schon mehere os neuauflagen mitgemacht ^^

mach ein firmware update für die maus. das bekommst du hier! und wenn das nix bringt versuch mal ein anderes mouspad könnte auch daran liegen!
-verschiedene oberflächen hab ich probiert
-fw update werd ich noch mal machen aber leider tritt das problem anfangs kaum auf und wird dann immer schlimmer

wie siehts mit dem mousepad aus? schon mal ohne versucht? aber eigentlich duerfte sowas net passieren, selbst mit meiner razer hab ich keine probleme und ich zock auch nur auf lowsense , meine alte mx310 hatte auch keine probs aber du solltest evtl. wirklich mal neuinstallieren weil du vllt zu viele sachen am laufen hast nebenbei, kannst ja mal msconig in ausfuehren eingeben und schauen was du da ausmachen kannst!
an windows kanns leider auch nicht liegen. ich lege immer großen wert drauf, dass ressourcen nicht unnötig verschwendet werden. das einzige was noch bleibt ist eigentlich der staub hier.

sollte ich mal mit nem q-tip an den laser ? oder lieber lassen ? oder vllt die matte in die waschmaschiene ? :lol:



EDIT:
fw update hat nichts gebracht :<
 
Zuletzt bearbeitet:

pizza

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
399
so ich hab mich jetz mit nem angefeuchteten q-tip an den laser getraut.
dieser war auch voll mit fusseln. warscheinlich waren diese bei allen mäusen das problem.
bei der g5 trat das problem wohl schneller auf als bei anderen, weil durch den gewichtsschacht leichter staubpartikel eintreten können.
einmal über den laser gestrichen und schon geht sie wieder. :king:
 
Top