Meine Rechner mögen kein WLAN über USB

Ghedasil

Cadet 1st Year
Dabei seit
Jan. 2021
Beiträge
14
Hallo,

sobald ich über WLAN mit hoher Geschwindigkeit was downloade, funktionieren mit der Zeit die USB Ports nicht mehr.
Der Rechner läuft noch aber Maus, Tastatur und alles was an den usb ports hängt ist tod und bekommt keinen Strom mehr.
Ich muss dann den PC per schalter herunterfahren und wieder starten damit USB wieder läuft.

Betroffen sind komischerweise beide Rechner die ich hier habe.
Das passiert nur wenn ich mit einem WLAN Stick mal was größeres herunterlade.
Externe Festplatten und sonstige USB Geräte verursachen dieses Problem nicht.

Was ich bisher ausprobiert habe:

3 verschiedene WLAN Sticks:

  • FritzWLAN Stick AC 860 (erreiche damit Netto 30mb/s, USB Ports werden so zu 100% lahmgelegt, mal nach 2 Minuten, mal nach 10 Minuten)
  • D-Link DWA-140 (~13mb/s, manchmal laufen große downloads durch)
  • Logilink billig stick, wird als ralink wlan usb stick erkannt. (~8 - 10mb/s, usb ports fallen sehr selten aus)

Habt ihr eine Idee wie ich weiter vorgehen sollte?

Betroffene Rechner:

AMD Phenom II X4 955
ASrock 760gc-gs FX
8gb DDR3
Windows 10 20H2 Pro

2. Rechner

AMD FX-6300
Biostar TA970
16GB DDR3
Windows 10 1809 LTSC
 

Darkling71

Lt. Junior Grade
Dabei seit
Dez. 2017
Beiträge
409
Ich würde mal auf der Webseite von AMD nach den passenden Chipsatz-Treibern für beide Mainboards suchen.
Wenn Du nicht sicher bist welcher Chipsatz verbaut ist, dann kann Dir ein Programm wie CPU-Z weiterhelfen. Dort kann man bei der Reiterkarte "Mainboard" sehen was verbaut worden ist.
 

Ghedasil

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2021
Beiträge
14
Vielen Dank für die Antworten.

Habe die neusten Chipsatz Treiber installiert, leider passiert das immer noch. Es werden die hinteren Ports benutzt.
Energiesparoption ist auch deaktiviert.
Habe jetzt 2 pci usb karten eingebaut und betreibe die sticks dort. Seitdem ist ruhe. Keine Ahnung, was da los ist. Aber so läufts ja jetzt :)
 
Top