Missing Operating System nach Datenträgerverwaltung

Scamp

Lt. Junior Grade
Dabei seit
Jan. 2011
Beiträge
305
Hiho allerseits,

ich schlage mich gerade mit einem ärgerlichen Problem herum:

Ich habe insgesammt 4 Festplatten installiert, 3 500Gb-Datenspeicher und eine SSD fürs Betriebssystem.

Von den 3 Festplatten sind 2 mit Truecrypt verschlüsselt. Merkwürdigerweise wird eine dieser beiden Festplatten nach einer frischen Win7-Installation im Explorer als unformatiert aber mit Laufwerksbuchstaben angezeigt, die andere Festplatte jedoch nicht - sie hat keinen Laufwerksbuchstaben zugewiesen und wird auch nur über die Datenträgerverwaltung angezeigt. Daher habe ich in der Datenträgerverwaltung der ersten Festplatte ihren Laufwerksbuchstaben entfernt (eine Anzeige im Explorer ist ja nicht nötig damit Truecrypt die verschlüsselte Partition dennoch erkennt) und neu gestartet. Danach wird mir im Bios nur noch Missing Operating System angezeigt!

Alle vier Festplatten (inklusive SSD) werden im Bios normal erkannt und die SSD ist auch als Bootpartition eingestellt. Dennoch kann ich diese nicht booten, und das nur, weil ich einen völlig anderen Laufwerkspfad in der Datenträgerverwaltung verändert habe. Was habe ich falsch gemacht?

Noch ein paar Infos zum System: Win 7 64, Truecrypt in der aktuellsten Version, MB-Chipsatz ist ein P45 (Mainboard ist ein Gigabyte EP45-UD3R), System ist momentan noch nicht übertaktet.
 

BrollyLSSJ

Commander
Dabei seit
Juni 2007
Beiträge
2.877
Also normal sollte, wenn du nur den Buchstaben entfernst, das System weiterhin booten. Eventuell waren von TrueCrypt Informationen auf dieser Festplatte. Hast du mal probiert die TrueCrypt Boot-CD zu booten und da das Passwort einzugeben? Bootet er dann?
 
Top