Modern Warefare Multiplayer

Jensyboy

Cadet 2nd Year
Dabei seit
Aug. 2007
Beiträge
28
Hallo,
Wollte heute mit meinen kumpel Modern Warefare 2 online zocken (an einem Router).
Problem ist, dass wir zwar in einer Gruppe sind aber immer in unterschiedliche Spiele kommen.
Nat sind beide auf offen.

Jetzt hab ich gelesen, dass im Router UPnP aktiviert sein muss.
Unser Router (Speedport W 700V) unterstützt aber kein UPnP.
Was kann ich machen?
 

Sun_set_1

Commander
Dabei seit
Sep. 2008
Beiträge
3.050
Kannst veruschen "port forwarding" richtig einzustellen geht auch (etwas kompliziert) im Speedport Menü.

Ansonsten startest du CoD, gehst einmal auf Play Online und lädst dann VIA STEAM deinen Freund zum spielen ein, ihr solltet dann erstmal in eine kleine private lobby kommen. Anschließend wählst du den Gametype aus und ihr solltet nicht mehr getrennt werden.

Gruß
 

enzor

Commander
Dabei seit
Sep. 2006
Beiträge
2.428
Er hat doch gesagt, sie wären in einer Gruppe und wenn NAT offen ist, klappt das mit dem Port auch so.
Ich kenne das Problem, dass man in einer Gruppe trotzdem in unterschiedliche Spiele reingesteckt wird... bei mir passiert das allerdings eher seltener. Klappt es denn, wenn er an ner anderen Leitung sitzt und es passiert nur, wenn ihr die gleiche benutzt?
 

Jensyboy

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
28
Dieses "port forwarding" finde ich nicht.
Und wie gesagt wir sind ja in einer gruppe kommen aber nie ins gleiche spiel.
Es klappt nur wenn er an einer anderen Leitung sitzt.
 

enzor

Commander
Dabei seit
Sep. 2006
Beiträge
2.428
Port forwarding ist die englische Möchtegernfachbezeichnung für Portweiterleitung oder Portfreigabe. Man muss UDP Port 28960 weiterleiten, um NAT freizuschalten, was widerum nur bei einem der beiden Rechner geht, weil der Port nur zu einem weitergeleitet werden kann. Evtl. liegts daran, dass CoD irgendwie versucht, für beide NAT durch upnp zu aktivieren, weils im Router so eingestellt ist. Dann könnte ich verstehen, warum das nicht klappt.
 

Jensyboy

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
28
Port UDP 28960 hab ich jetzt weitergeleitet.
Es funktioniert aber immer noch nicht.
Muss ich sonst noch was einstellen?
UPnP kann ich im Konfigurations-Menü nicht finden.
 

Sun_set_1

Commander
Dabei seit
Sep. 2008
Beiträge
3.050
Tschuldige bitte, der Möchtegern musste arbeiten.

Poste am besten mal ein paar Screenshots von den Einstellungen der Regel die du im Speedport- Menü erstellt hast.
 

Sun_set_1

Commander
Dabei seit
Sep. 2008
Beiträge
3.050
Steam Client
UDP 27000 to 27015 inclusive (Game client traffic)
UDP 27015 to 27030 inclusive (Typically Matchmaking and HLTV)
TCP 27014 to 27050 inclusive (Steam downloads)

Dedicated or Listen Servers
TCP 27015 (SRCDS Rcon port)

In addition to the required ports for Steam, Modern Warfare 2 requires the following ports for multiplayer:
UDP 1500 (outbound)
UDP 3005 (outbound)
UDP 3101 (outbound)
UDP 28960


Grüße
 

Jensyboy

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
28
Hab alles so eingegeben.
hat auch zwei Spiele lang funktioniert.
Aber dann nicht mehr. komisch
Hat sonst noch einer eine Idee?
 

Sun_set_1

Commander
Dabei seit
Sep. 2008
Beiträge
3.050
Jopp, Modern Warfare 2 wegwerfen ;) Der MP ist einfach nur verbuggt, mehr als du jetzt gerade eingestellt hast kannste auch nicht machen. Dein Kollege sollte die gleichen Einstellungen vornehmen.
 
Top