Möglichkeiten SysFan Fehler diagnostizieren

Pyrukar

Lieutenant
Dabei seit
Jan. 2013
Beiträge
767
#1
Hallo, ich habe ein :Gigabyte AB350M Gaming 3 und habe dort am Sysfan2 via Y-Kabel 4 Lüfter angeschlossen. Jetzt sind plötzlich alle 4 kurzzeitig ausgefallen und erst nach einem Neustart wieder angelaufen.

Wenn man jetzt mal davon ausgeht dass es nicht Spontanausfall von 4 Komponenten war bleiben eigentlich nur 2 Bauteile Übrig:
Das 4fach Y-Kabel oder eben der Mainboardanschluss.
Gibts ne Möglichkeit zu sagen wer von beiden Schuld ist?
Was ich gecheckt habe ist die Verkabelung ... alle Stecker saßen und sitzen bombenfest.

Was mir aufgefallen ist: Während die Lüfter tot waren, hat auch HWInfo64 den Anschluss nicht mit 0RPM sondern einfach gar nicht angezeigt ... ist das Normal das HWI Lüfterausgänge ohne Leistungsabnahme nicht anzeigt.

Grundsätzlich ist ein Ausfall aller 4 Lüfter durchaus verkraftbar, da dennoch 2 Lüfter (vom SysFan1) an den Radiatoren meiner Custom Loop werkeln, aber es macht eben den Unterschied von ca. 10°C im Officebetrieb aus (hardwareintensives brauche ich glücklicherweise gerade nicht). Der SysFan1 zeigt auf jeden Fall keine Ausfallserscheinungen ... zum Glück :)

gruß

Pyrukar
 
Dabei seit
Juni 2009
Beiträge
1.953
#2
Wie ist denn der Anschluß spezifiziert - wieviel Last verträgt er und war die eventuell überschritten?
 

Pyrukar

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
767
#3
Im Handbuch finde ich dafür keine Info ... wo müsste ich denn sowas nachschauen/Recherchieren?
 
Dabei seit
Dez. 2010
Beiträge
954
#4
finde den fehler ... 4 lüfter an einem anschluss.... das muss schief gehen, pass lieber auf das du das Board nicht aus versehen himmelst. Zu deiner Frage, du bist der schuldige...
 

Pyrukar

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
767
#5
nachdem ich an meinem Letzten Board 5 Lüfter an einem SysFan hatte hab ich mir darüber keine Sorgen gemacht ... Außerdem laufen die Lüfter nur selten über 40% ist das wirklich schon zu viel für den SysFan?

und warum gibts dann 4 fach splitter wenn man sie nicht sinnvoll nutzen kann?
 

Pyrukar

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
767
#7
hmmm, gibts irgendwo konkrete Werte, was man den SysFans zumuten kann bzw wofür sie ausgelegt sind? Weder im Manual noch auf der Website finde ich dazu irgendeine Aussage :(

Würde es was bringen wenn ich die 6 Lüfter auf 2x3 stat 1x4 + 1x2 Lüfter umstecke? Und wenn Ja, ist es ungefährlich 2 Y-Kabel in serie zu schalten ( hab nur noch standard Y-Kabel)

btw. Gardena auf Drehstrom ist ja ganz offensichtlich ein Scherzartikel :) den 4 Fach Splitter hab ich glaube ich beim Conrad gekauft :) und nicht im Scherzartikel Onlineshop.
 

Mojo1987

Rear Admiral
Dabei seit
Feb. 2009
Beiträge
5.978
#8
4fach auf ein Lüfteranschluss - das kann nicht (lange) gut gehen.
Das ist einfach Quatsch. Viele Boards können das ganz Problemlos. Das ist eine Frage des Boards und seines Fan Controllers. An meinem Board kann ich zum Beispiel an einigen Anschlüssen 25W verbrauchen das reicht locker für einige Lüfter.

Frag mal bei MSI nach was deine Anschlüsse abkönnen. Normalerweise steht das im Handbuch, aber vllt. Kannst dir den Support sagen wenns fehlt.
 

Pyrukar

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
767
#9

Mojo1987

Rear Admiral
Dabei seit
Feb. 2009
Beiträge
5.978
#10
Huch mein Fehler, dann musst du natürlich bei Gigabyte nachfragen. ;) Keine Ahnung wie ich auf MSI kam.

Da es aber ein günstiges Board ist wird der Lüfteranschluss nicht so viel abkönnen.
 
Top