MS Excel 2010: Erstellung einer dynamischen Formel

shortrange

Banned
Dabei seit
Okt. 2013
Beiträge
626
Moin,
ich brauche eure Hilfe bei der Erstellung einer Excel-Formel.


Die Formel soll folgendes Aussagen:

X = aktuelle Zeile und alle vorherigen Zeilen geteilt durch Anzahl der aktuellen Zeile und allen vorherigen Zeilen

Als Beispiel:
excel.jpg

Ich hoffe ihr habt verstanden, was ich meine. Wenn nicht einfach sagen, dann versuche ich nochmal es zu erklären.

Wie kann man diese Formel so machen, dass man sie einfach weiter runterziehen kann?
Danke für Eure Antworten!
 
Bei mir sieht's so aus:

Zwischenablage01.jpg
 
erste zeile z.b. =A1/ZEILEN($A$1:A1)
zweite zeile und folgende z.b. =SUMME($A$1:A2)/ZEILEN($A$1:A2)
 
Vielen Dank an von Schnitzel!
So funktioniert es jetzt.
Ich bin nur nicht auf die Idee gekommen eine "Hilfsspalte" mit einer laufenden Nummer zu machen...
Danke :)

bad_influence, auch dir vielen Dank. So kann man es auch machen :)
 
Zurück
Top