My Book World Edition II

desmonesi

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
310
Hallo zusammen.
Folgendes Problem:
Die Treiber für mein Network-Storage WD MyBook World lassen sich auf meinem Laptop HP Pavilion dv5 (Vista, aktuell) nicht installieren.
Das Disk wird erkannt, die Treiber gefunden und die Installation beginnt.
Nach ca.20min(!!) wird die Installation abgebrochen mit der Meldung das die Zeit überschritten wurde. Während der Installation ist der Laptop aktiv, bzw. wird unentwegt auf die lokale HD zugegriffen.

Die selbe Prozedur funktioniert auf allen anderen Computern im Netzwerk tadellos (alle Vista)

Kennt jemand das Problem? Gibt es Alternative Treiber? Was kann ich machen?

Vielen Dank und Gruss
Desmonesi
 

maltegl

Cadet 3rd Year
Dabei seit
Juni 2005
Beiträge
32
Hallo desmonesi,

hast du mal versucht die Installations-Exe als Administrator auszuführen?

Während der Installation leuchtet auch die ganze Zeit die DVD-Laufwerk-LED? und auch beim Abbruch?
 

desmonesi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
310
Hallo

Es gibt keine Probleme mit der Berechtigung. Auf die CD wird nur sporadisch zugegriffen, nicht auffällig.

Gruss
 

maltegl

Cadet 3rd Year
Dabei seit
Juni 2005
Beiträge
32
Hast du die Möglichkeit ein andere CD-Laufwerk anzuschließen? Alternativ auf einem anderen Rechner mal die CD einlegen, das Laufwerk im Netzwerk freigeben und vom fehlerhaften Vista-Laptop zugreifen. Dann darüber die Installation versuchen.
 

desmonesi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
310
Das Problem hat sich erledigt. Entgegen der Beschreibung im Manual läuft die HD auch ohne Treiber unter Vista. Dazu muss der Netzwerkpfad einem Laufwerksbuchstaben zugeordnet werden:schluck:. Ruck Zuck und es läuft wie gewünscht.

Schade, dass diese Möglichkeit von Seiten WD nicht beschrieben wird.
 
Top