Nach 2-3 formatieren -> kein normaler Win7 Start

Caine1

Lt. Commander
Dabei seit
Aug. 2006
Beiträge
1.484
#1
hallo, ich habe ein altes MSI x340 von einem kumpel erhalten zum checken und ich habe das teil formatiert und windows 32 bit installiert. es lief alles wunderbar, alle treiber aktualisiert usw. dann meinem kumpel zurückgegeben. er meinte dann ein paar tage später der rechner startet nicht mehr normal.
es gibt 2 auswahlmöglichkeiten:

Windows normal starten
Starthilfe

bei windows normal starten gibt es ein loop
bei starthilfe /systemreparatur kommt er auch nicht weiter und startet neu

- ich habe den rechner 2 weitere male formatiert und installiert, nach einigen neustarts das gleiche problem, ich habe ein hdd checker & chdsk laufen lassen, es wurden fehlerhafte sektoren gefunden und korrigiert.

woran könnte das liegen, wisst ihr es`? der rechner ist schon über 5 jahre alt. glaubt ihr es liegt doch an der HDD? dann würde ich für 20-30 euro eine kaufen und dann sollte es wieder laufen, andere ideen habe ich nicht mehr, kumpel sagt dann soll ichs wegschmeissen aber aufgeben will ich noch nicht ;)
 
Dabei seit
Okt. 2015
Beiträge
1.250
#2
Dabei seit
März 2004
Beiträge
6.530
#4
Kann mehrere Ursachen haben, daher für mein Verständnis: tritt der Fehler jetzt auch bei dir auf?

Könnte die Platte sein. Wenn es so ist, würde ich eine 120 GB oder 240 GB Sandisk SSD reinsetzen. Kostet im Vergleich zu anderen nur ein paar Euro und reicht für ein betagtes System aus, zumal der Core 2 Solo leider auch nur ein 32 Bit Prozessor ist, somit eh nur als "Not-Notebook" in der Regel sein Rentenalter bestreitet.
 

Caine1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.484
#6
besten dank! ok die vermutung bestätigt ihr auch, es macht auch keinen sinn noch weiter zeit damit zu verschwenden :), jetzt muss er entscheiden ob er in das alte teil noch geld investieren möchte, ich würde es nicht...
 
Dabei seit
Okt. 2015
Beiträge
1.250
#7
Eine HDD bzw. SSD kann man ja wieder ausbauen.
 
Top