NETGEAR DG834GTB optimale eMule Einstellungen

palaber

Captain
Registriert
Juni 2006
Beiträge
3.856
Hi,
hab gerade mal eMule drauf gemacht, naja und ich bekomm es einfach nicht hin, das die UDP / TCP Ports freigeschaltet sind. Zumindest zeigt der Test dies nie an!

Mein Router ist der Netgear DG834GTB. Vielleicht kann jemand Bilder posten, auf denen man die Einstellung von der Firewall sieht. Oder eben ne Anleitung geben wie es funktionert.

In der XP Firewall hab ich eMule freigeschaltet, muss ich da sonst noch was beachten? Oder soll ich die Firewall ganz abstellen? Die is irgendwie komisch?!? Hab dann noch Norton 2007 auf dem Rechner, gibt es da spezielle Einstellungen, die man beachten muss?
 
Du musst die von Emule benutzten Ports an Deinen Rechner weiter leiten.
Bei LevelOne geht das unter "Virtual Server".
 
Wie meinst du das? Weiterleiten? Im Router freischalten? Das habe ich ja gemacht, bringt aber nix.

Hab da aber unter den Firewall Einstellungen etwas mit "LAN Server gelesen". Habe da die Router adresse eingegeben. Werde es jetzt mal mit der PC Adresse versuchen.

Sonst noch irgendwelche Tipps?
 
- du gehst auf "Dienste"
- erstellst dort die ports die du brauchst und wälst aus ob tcp und/oder udp
- gehst auf Firewall-Regeln
- bei Eingehenden Dienstensten gehste auf "Hinzufügen" und wählst dort die Konfiguration aus, die du erstellt hast und gehst auf "immer erlauben" und akzeptierst anschließend.
- bei Ausgehenden Diensten gehste machste genau das Gleiche mit dem Unterschied dass du da deine Ip vom Rechner eingeben musst.
- die erfährst du, indem du auf deine Lan-Verbindung doppelklickst und dann auf "Netzwerkunterstützung" gehst.

die ports von emule kenne ich nicht... da musst du dich schlau machen, ansonsten wars das.
 
Zurück
Oben