Netzlaufwerke von Synology DS214+ erstmal nicht verbunden

jensxp

Lt. Commander
Dabei seit
März 2005
Beiträge
1.378
Hallo Leute,

ich nutze eine DS214+ als Datengrab, auch sind meine Bibliotheken (Fotos, Video, Dokumente ...) direkt auf dem NAS. Ebenso habe ich zwei Netzlauferke verknüpft. Problem: Wenn ich den Rechner hochfahre, dadurch werden die Platten im NAS auch hochgefahren, sind die Netzlaufwerke erst einmal nicht verbunden. Wenn ich draufklicke sind sie da und das rote Kreuz ist weg. Kennt das jemand?
Bei meiner Frau, ebenfalls Windows 10, kommt sogar die Meldung "einige der Netzlaufwerke konnte nicht verbunden werden". Auch hier: einmal draufgeklickt und da ist es.

Hat jemand einen Tip?
 

Anhänge

Bruzla

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.930
Das ist ein bekanntes "Problem", gibt es auch schon länger.

Anscheinend sind die Netzlaufwerke beim hochfahren noch nicht verfügbar und werden dann kurz nach dem Hochfahren als "nicht verbunden" angezeigt, obwohl sie ja verfügbar sind.

Aber ein wirkliches Problem gibt es ja dadurch nicht, oder?
 

jensxp

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.378
Nein, das ist kein "wirkliches Problem", es nervt halt nur. Dachte das kann man ggfs. abstellen (?).
 

RedBullFighter

Lieutenant
Dabei seit
Juli 2007
Beiträge
623
Hallo, Probier mal das :
1. START - Ausführen gpedit.msc (Editor für lokale Gruppenrichtlinien)
2. Computerkonfiguration - Administrative Vorlagen - System - Anmelden
3. „Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten“ auf Aktiviert setzen
4. Computer neu starten - Netzlaufwerke verbunden!
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Wenn dich das stört, dann kannst ein autostartscript erstellen, welches die Netzlaufwerke nochmal trennt und neu verbindet. Ganz klassische Lösung und sehr funktional (Befehlt net use anschauen)
 

zazie

Commander
Dabei seit
Aug. 2005
Beiträge
2.138
Ich kenn das "Problem" auch; offenbar braucht Windows eine gewisse Zeit, bis die verschiedenen Computer des Netzwerks verbunden werden (ich habe mir das so erklärt, dass viele andere Prozesse incl. Einbinden von Indexen eine höhere Priorität haben). Man muss sich aber bewusst sein, dass das in Post 4 beschriebene Vorgehen den Boot-Vorgang verlängert! Ich kann mich noch an Windows 98SE oder die frühen XP-Versionen erinnern, wo genau das Warten auf die Netzlaufwerke für die (aus heutiger Sicht) teilweise elend langen Bootvorgänge verantwortlich war und zur Verkürzung auf das Umgekehrte (nicht auf verbundene Netzlaufwerke warten) empfohlen wurde.
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.039
Keine endgültige Lösung. Aber wenn es nur darum geht eine Verknüpfung zu den Freigaben gut sichtbar im Explorer zu haben, kannst du die Freigabe auch als Netzwerkadresse hinzufügen:

1546589653792.png



1546589706129.png




Die Freigabe wird dann über den UNC-Pfad direkt angesprochen statt über den Laufwerksbuchstaben.
Robuster als die Netzlaufwerke. Nachteil ist, dass du ggf. für Programme keinen einfach anwählbaren Laufwerksbuchstaben mehr hast.
 
Top