Netzwerk-Übersicht zeigt 4 x den Router - warum?

rongador

Commander
Registriert
Mai 2011
Beiträge
2.402
Hi,

wenn ich unter Windows 10 (2004) auf "Netzwerk" klicke, wird mir dort mein Router (FritzBox) gleich 4 x angezeigt. Undzwar 3 x mit dem Namen, den ich der FritzBox gegeben habe und einmal mit "InternetGatewayDeviceV2 -", erneut gefolgt von dem Namen der von mir benannten FritzBox.

windows-10-netzwerk-uebersicht.jpg


Doppelklicks auf diese vier Einträge führen allesamt direkt zur Benutzeroberfläche der FritzBox. Bei allen vier Einträgen führt ein Rechtsklick und Klick auf "Eigenschaften" zu ein- und demselben Eigenschaftenfenster.

eigenschaften-netzwerk-geraet.jpg


Unter "Netzwerkinfrastruktur" folgt ein weiterer Eintrag, dessen Eigenschaften erwartungsgemäß anders aussehen:

netzwerkinfrastruktur.jpg


Ich frage mich allerdings: Warum wird hier die FritzBox so häufig angezeigt? Dreifach mit demselben Symbol und Namen, Doppelklicks führen zum gleichen Ziel, Eigenschaften sind 100% identisch, dann ein Mal mit "InternetGatewayDeviceV2 -" davor, schlussendlich aber ebenfalls zum identischen Ziel führend und mit identischen Eigenschaften - und dann einmal noch unter "Netzwerkinfrastruktur", was aber ja rein vom Sinn schon losgelöst ist vom Rest - aber ebenfalls zum identischen Ziel führt.

Zumindest unter "Andere Gerät" müsste doch die FritzBox nur 1 x aufgeführt werden, oder? Warum gleich vierfach?

Hinweis: Der Computer ist nur mit EINEM Netzwerkkabel mit der FritzBox verbunden.

Kleines Detail am Rand: Warum wird so ein bekanntes Gerät wie die FritzBox eigentlich mit so einem hässlichen Standard-Kasten-Gerät dargestellt statt nativ mit dem Design der FritzBox wie auch bei den meisten anderen angeschlossenen Geräten (Webcam, Drucker, Xbox Controller, usw. haben alle korrekte Symbole). Aber das ist nur ein Detail und nicht so wichtig.

Aber warum diese vierfache bzw. fünffache Aufführung der FritzBox?

Gruß
 
Weil deine Fritzbox mehr als einen "Dienst" bereit stellt. Dein Windows sieht also 4 verschiedene Dienste.
Zwei Einträge verweisen auf das Webinterface des Routers, einmal per IP und einmal per fritz.box. "InternetGatewayDeviceV2" bedeutet dass die Fritzbox Statusinformationen per UPNP bereit stellt.

Der Eintrag unter Netzwerkinfrastruktur zeigt an, dass das Gerät (zusätzlich) als dein Internetgateway/Router erkannt wurde.

Gibt es einen speziellen Grund warum du dich mit diesen unzuverlässig arbeitenden, veralteten und nicht mehr unterstützten Technologie beschäftigst? Der ganze "Kram" der Netzwerkumgebung basiert auf Netbios over TCP/IP und WINS und der "Support" oder besser das Mitleid damit wird seit Monaten und Jahren weniger.
 
Ja, weil mich tatsächlich dieser "veraltete Bereich" interessiert, da ich dort auch gerne angeschlossene Netzwerkgeräte überblicke wie ein NAS, einen anderen Rechner und Co. und es dort häufig auffällig lange dauert (grüner "Ladebalken" in der Statusleiste) bis alles aufgelistet ist, gefolgt von (im Fall der FritzBox zum Beispiel) verschwindenden und auftauchenden Symbolen, bis schlussendlich dann alles dargestellt wird. Ich wollte dem einfach auf die Spur gehen, wieso es dort oft so lange dauert und dachte, die Darstellung der vier "FritzBox"-Einträge sei irgendein Fehler.
 
Genau diese unzuverlässigen und langsamen Dinge sind mit die Gründe warum man sich darauf nicht verlassen sollte. Was nützt einem denn eine unvollständige "Übersicht"?

Linux- oder Macs oder Smartphones tauchen dort nicht auf.
Ein NAS was nur NFS und SMBv3 spricht taucht dort nicht auf.
Interne Webserver/-dienste (irgendwelches IoT-Zeugs o.ä.) taucht dort nicht auf.
Sonstige Systeme die z.B. zwecks Wartung nur per SSH erreichbar sind tauchen dort nicht auf.
Mein managebarer Switch, obwohl er per SSH und/oder Webinterface erreichbar ist, taucht dort nicht auf.

Immer mehr Geräte werden dort auch gar nicht auftauchen und trotzdem sind diese in meinem Netzwerk erreichbar und verrichten perfekt ihren Dienst.
Netzlaufwerke (oder Freigaben anderer Rechner) habe ich in die Favoritenleiste des Explorers fest gepinnt für einen schnellen Zugriff. Weitere Geräte erreiche ich sowieso nur über Dritttools und habe keinen Mehrwert davon, dass ich diese im Explorer "sehen" würde.
Die Idee hinter der "Netzwerkumgebung" war damals, also zu Win XP Zeiten echt nicht schlecht aber hat halt leider nur begrenzt funktioniert.
 
  • Gefällt mir
Reaktionen: chrigu und Der Lord
@snaxilian Sehe ich ganz genau so wie Du. Aber mir war nicht klar, dass das "normal" ist, ich ging immer davon aus, das bei meinem Windows oder den Einstellungen doch "irgendwas nicht stimmt". Mein NAS erreiche ich auch über eine direkte Verknüpfung auf dem Desktop - problemlos. Würde ich da den Weg über die Netzwerkumgebung gehen, würde das jedes Mal ewig dauern - als wenn da irgendwas initialisiert werden muss oder so. Schade, dass Windows da keine bessere Lösung anbietet :-(
 
Wo soll das Windows keine bessere Lösung anbieten? Was Du das siehst dient der Info. Mehr nicht.

Und wenn Du die Netzwerkerkennung ausschaltest, dann siehst Du da gar nichts. Und alles funktioniert immer noch. Und diese Einstellung ist bei aktuellem Windows 10 die Standard Einstellung.
 
Ist es denn sinnvoll, die Netzwerkerkennung auszuschalten?
 
Wie oben ausführlich erklärt wurde. Das Modell ist tot und nicht ohne Grund deaktiviert unter Windows 10.
 
Dann vermutlich auf 2004 geupgraded und schleppst es mit dir rum. Oder irgendeine Software hat die Einstellung gesetzt.
 
Wo kann man es denn deaktivieren? Ich nutze keine Software, welche die Einstellung setzt.
 
Netzwerk & Freigabecenter > Erweiterte Freigabeeinstellungen > Netzwerkerkennung da kannst es je nach Netzwerkprofil separat ein- oder ausschalten.

Wenn du zusätzlich noch SMBv1 abschalten möchtest oder zumindest es prüfen willst: Startmenü aufrufen und lostippen "Windows-Features aktivieren oder deaktivieren" und anklicken, dann herunter runter scrollen und nach "Unterstützung für die SMB 1.0/CIFS-Dateifreigabe" suchen. Im besten Fall sollte diese komplett deaktiviert/abgewählt sein. Falls nicht kannst du es ja testweise abschalten und gucken ob noch alles bzgl. Freigaben funktioniert. Wenn du ein (sehr) altes NAS oder eine Fritzbox als NAS verwendest bleiben dir aber nur SMBv1 aktiv zu lassen oder auf ein zeitgemäßes NAS zu wechseln.
 
Zurück
Oben