Netzwerkkarte smc totaler fail....

harrer94

Cadet 2nd Year
Dabei seit
Apr. 2015
Beiträge
22
Hallo,

wollte eben mal schnell mein treiber für meine netzwerkkarte von smc instalieren, jedoch wurde aus schnell eine Verzweiflung. Hier die kompletten daten meiner Karte: https://wikidevi.com/wiki/SMC_SMCWPCI-G2
Es scheint mir so, dass es keinen Treiber der funktioniert auf dem Markt ist. Über Smc direkt nur müll und über atheros.cz auch nichts...
Kann mir jemand helfen oder kennt jemand diese Probleme mit der karte?


Gruß



Harrer94
 

chriss_msi

Captain
Dabei seit
Feb. 2005
Beiträge
3.564
Wieso über atheros.cz nur Mist? In der Zeile AR5007G das OS auswählen, dann auf den grünen "Click for Download"-Button drücken, warten, Datei runterladen und Treiber installieren.
Falls du Windows 10 hast -> Pech :)
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
8.050

harrer94

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
22
ja windows 7 =) chriss msi habe ich schon probiert den Treiber von atheros 5007
 

benzley

Commander
Dabei seit
Jan. 2013
Beiträge
2.320
-
 
Zuletzt bearbeitet: (Hatte im erst-Post eine Anmerkung übersehen :/)

Rego

Commander
Dabei seit
Aug. 2004
Beiträge
2.614
laut Link gibt es für den Atheros AR5007G Treiber bis Windows 8
 
Zuletzt bearbeitet: (Atheros AR5007G)

Bisumaruku

Lt. Commander
Dabei seit
Nov. 2006
Beiträge
1.812
Für ne 7 Jahre alte WLAN Karte wird das schwer. Hersteller sind da leider sehr nachlässig!
 

harrer94

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
22
also den ar2417 habe ich schon geladen von der atheros.cz seite.

funktionieren nicht

Hardware ID:

PCI\VEN_168C&DEV_001D&SUBSYS_A2031113&REV_01
PCI\VEN_168C&DEV_001D&SUBSYS_A2031113
PCI\VEN_168C&DEV_001D&CC_020000
PCI\VEN_168C&DEV_001D&CC_0200
 
Zuletzt bearbeitet:

BmwM3Michi

Commander
Dabei seit
Mai 2009
Beiträge
2.456
welches Windows?

wird die Karte im Gerätemanager angezeigt?

evtl defekt ?
 

harrer94

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
22
windows 7
karte defekt denke ich nicht
ja karte wird im Gerätemanager angezeigt.
 

harrer94

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
22
Mit rufzeichen, da PC neu aufgesetzt wurde.

Habe deinen Treiber Probiert ebenfalls ohne Erfolg.
 

BmwM3Michi

Commander
Dabei seit
Mai 2009
Beiträge
2.456
Treiber automatisch suchen lassen im Gerätemanager?
 

harrer94

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
22
ja habe ich auch bereits versucht funktioniert allerdings auch nicht...:(
verstehe es nicht sie lief ja schon vorm pc neu aufsetzen...
wird auch normal angezeigt im gerätemanager.
allerdings eben nur nicht instaliert.
 

TheLastHotfix

Lieutenant
Dabei seit
Feb. 2015
Beiträge
887
bei station-drivers kannst du's noch probieren und bei TP-Link
der TP-Link hat allerdings andre subsys-einträge:

%ATHR.DeviceDesc.2055% = ATHR_DEV_OS61_2055.ndi, PCI\VEN_168C&DEV_001D&SUBSYS_2055168C
%ATHR.DeviceDesc.2055% = ATHR_DEV_OS61_1055.ndi, PCI\VEN_168C&DEV_001D&SUBSYS_1055168C
 
Zuletzt bearbeitet:
Top