News Neuer 64-Bit-Treiber für SoundBlaster-Serie

MADman_One

Captain
Dabei seit
Sep. 2004
Beiträge
3.154
Zitat von Schorsch:
Also meine SBLive funktioniert unter Linux sowohl unter 32bit als auch unter 64bit einwandfrei. Die Audigy Serie sollte doch eigentlich auch mit dem emu10k1 Treiber laufen, oder wo liegt das Problem?
Ja, die SB Live läuft praktisch perfekt und auch die Audigy 1 hatte ich schon problemlos am laufen. Mit der Audigy 2 sieht das aber ganz anders aus. Die funktioniert gar nicht bis sehr schlecht. Ich habe die nie stabil zum laufen bekommen und mit meiner Audigy 2 ZS habe ich es noch nicht probiert, aber ich habe nicht viel Hoffnungen. CL ist nicht gerade als Linux-freundliche Firma bekannt...

Naja, die OpenSource Seite von Creative kenne ich und mit dem EMU10K1-Modul hatte ich auch schon Erfolge (aktuelle Version aus CVS ausgecheckt), aber sie lief nie stabil unter meinem Debian System...
 
Zuletzt bearbeitet:

MADman_One

Captain
Dabei seit
Sep. 2004
Beiträge
3.154
Hmm, welche Distribution hast Du ?
Ich verwende Debian, ist zwar schön stabil aber nicht mehr topaktuell. Ob wohl das eigentlich nichts ausmachen sollte, da ich neuere Kernel und auch neuere Software verwende (mit den alten ging es erst recht nicht). Naja, vielleicht mache ich wirklich was falsch. Muss mir das bei Gelegenheit nochmal ansehen...
Aber trotzdem danke für den Tipp.
 
Top