Outlook 2010 Monatsansicht - Markieren nicht möglich

FckTheSun

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.857
Edit: Es geht hier um den Kalender.

Hi Leute,

ich habe ein Problem mit der Monatsansicht in Outlook 2010. In der Tages- und auch in der Wochenansicht läuft alles prima, aber in der Monatsansicht kann ich keine Tage markieren, z.B. per Mausklick von Montag bis Freitag. Es wird nichts blau hinterlegt und für den Zeitraum kann ich dann auch nichts auswählen.
Einzelne Tage bis hinzu ganzen Wochen sind aber von alleine markiert und wenn ich versuche diese zu "ent"markieren funktioniert das zwar kurz, wenn ich die Maus aber wieder etwas wegbewege ist alles andere markiert.

Das Ganze lässt sich schwer beschreiben und ich habe auch nichts über google etc gefunden, aber ich hoffe ihr könnt mir helfen :)


Ps: Ein neues Outlook-Profil zu erstellen hat nichts gebracht und Tasten wie AltGr o.Ä. klemmen auch nicht fest.
 
Zuletzt bearbeitet:
Hat es denn einmal funktioniert?
Updates von Microsoft für Outlook 2010 installiert?
 
Zitat von FckTheSun:
Einzelne Tage bis hinzu ganzen Wochen sind aber von alleine markiert und wenn ich versuche diese zu "ent"markieren funktioniert das zwar kurz, wenn ich die Maus aber wieder etwas wegbewege ist alles andere markiert.
Witzig, das konnte ich bei mir auch nachvollziehen. Diese "markierten" Tage/Woche sind aber jeweils ein anderer Monat. Wenn du dann in diesen anderen Moonat klickst, werden die Farben quasi "getauscht". Hier passiert dies allerdings mit einer ziemlichen Verzögerung von bis zu 3 Sekunden. Vermutlich weil er erst irgendwelche Daten von Exchange abfragen muss.

Zu dem eigentlichen Problem: Welches Farbschema hast du im Outlook eingestellt? Falls es schwarz ist, stell es mal auf Blau oder Silber und teste es erneut.
 
Zuletzt bearbeitet:
Zitat von desmond.:
Hat es denn einmal funktioniert?
Updates von Microsoft für Outlook 2010 installiert?

Der Rechner steht auf der Arbeit und ist ganz neu eingerichtet worden, alle Updates sind drauf. Das Problem besteht seit Anfang an.

Zitat von qHiL:
Witzig, das konnte ich bei mir auch nachvollziehen. Diese "markierten" Tage/Woche sind aber jeweils ein anderer Monat. Wenn du dann in diesen anderen Moonat klickst, werden die Farben quasi "getauscht". Hier passiert dies allerdings mit einer ziemlichen Verzögerung von bis zu 3 Sekunden. Vermutlich weil er erst irgendwelche Daten von Exchange abfragen muss.

Zu dem eigentlichen Problem: Welches Farbschema hast du im Outlook eingestellt? Falls es schwarz ist, stell es mal auf Blau oder Silber und teste es erneut.

Immerhin bin ich nicht der einzige mit dem Problem :rolleyes:

Das Farbschema stand normal auf Silber, die anderen funktionieren aber leider auch nicht.

Ich habe bemerkt, dass man doch mehrere Tage markieren kann und dann z.B. einen Termin für diesen Zeitraum erstellen kann, obwohl die Markierung nicht angezeigt wird.

Danke schon mal und für andere Vorschläge bin weiterhin offen.
 
Kannst du einen Screen erzeugen?
Denn bei mir funktioniert es wunderbar:
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    93,2 KB · Aufrufe: 112
3 Screens sind angehängt.

1. Normal den Kalender geöffnet und noch nichts gedrückt.

2. (Zufällig) 1x kurz auf den 16. gedrückt.

3. Maus aus dem Fenster bewegt.
 

Anhänge

  • Screen.jpg
    Screen.jpg
    209,4 KB · Aufrufe: 130
  • Screen2.jpg
    Screen2.jpg
    209 KB · Aufrufe: 118
  • Screen3.jpg
    Screen3.jpg
    229,1 KB · Aufrufe: 120
Mh, komisch. So wie es auf dem Screenshot 1 aussieht, sollte es definitv nicht nach dem öffnen sein. Im Ideal- und Normalfall sollte es wie im dritten Screen aussehen.

Mal ein anderer Versuch: Stell mal im Kalender unter "Start" > Bereich "Anordnen" > "Monat" (Pfeil) auf "Viele Details". Bei dir sollte momenatan "Mittlere Details" ausgewählt sein und da habe ich auch Anzeige-Bugs.

Ach und unter "Ansicht" > "Ansicht ändern" > "Kalender", falls noch nicht ausgewählt. Zudem kannst auch mal versuchen in den "Ansichtseinstllungen" > "Weitere Einstellungen" die Ansicht zurückzusetzen, wobei ich bezweifle, dass das was bringt, wenn du schon ein neues Profil hast.
 
Zuletzt bearbeitet:
Leider keine Veränderung.

Die anderen in meinem Büro haben das Problem übrigens nicht, also an dem Server, den Richtlinien o.Ä. kann es eigentlich nicht liegen.
 
Na dann versuch doch mal Outlook (bzw. Office 2010) über die Systemsteuerung zu reparieren, falls du die Berechtigungen hast. Habt ihr eigentlich keinen Support / Admin? :)

Alternativ kannst du auch mal den Startparameter /cleanviews ausprobieren. Also "outlook /cleanviews" über "Ausführen". Ebenfalls mal /safe testen und schauen, ob der Fehler dann noch besteht.

Hinweis: /cleanviews setzt persönliche Anzeigeeinstellungen zurück. :)
 
Zuletzt bearbeitet:
Wir sind der Support (FISI) ;)
Die anderen hier haben sowas aber auch noch nie gesehen, waren allesamt verwundert.

Ist ja jetzt auch kein schwerwiegendes Problem, ich frag nachher mal nach. Danke noch mal :)

Edit: Startparameter haben auch nichts am Problem verändert.
 
Zuletzt bearbeitet:
Alles klar. Kannst ja dann ja mal Rückmeldung geben, ob irgendwas funktioniert hat ;)
Spätestens 'ne Neuinstallation wird das Problem hoffentlich beheben.
 
Okay, Fehlerquelle hab ich gerade herausgefunden. Ich habe hier 2 Monitore angeschlossen, auf Nummer 1 gibt es das Problem, auf Nummer 2 aber nicht. Ich werde mal ein wenig rumprobieren und weiter berichten.

Edit: Hab es auf beiden gleichzeitig nicht zum Laufen bekommen, deswegen hab ich die Monitore nun einfach getauscht, sodass es auf dem Hauptbildschirm funktioniert und auf dem erweitertem nicht. Danke für eure Unterstützung.
 
Zuletzt bearbeitet:
Schon merkwürdig. Hast du die Monitore wirklich physisch getauscht (Stecker) oder nur softwareseitig über Windows? ich arbeite nämlich auch mit 2 Monitoren und habe keine Probleme.
 
Kabel von beiden gewechselt und dann softwareseitig den linken Monitor wieder als Hauptmonitor eingestellt.

Sind übrigens beide über DVI angeschlossen, könnte daran liegen. Die Grafikkarte (ATI HD36xx) hat allerdings keinen HDMI Anschluss, sodass ich das nicht testen kann.
 
Zurück
Top