Outlook 2013: Fehler bei Anzeige von Bildern und Grafiken in Mails

Chickimelba

Cadet 3rd Year
Dabei seit
Dez. 2012
Beiträge
38
Liebe Computerbase-Community,

ich habe ein Problem mit meinem Outlook 2013. In einigen Emails werden Bilder, bzw. Links zu Bildern und Grafiken nicht richtig dargestellt. Folgender Text wird neben den roten Kreuzen angezeigt: "Das verknüpfte Bild kann nicht angezeigt werden. Möglicherweise wurde die Datei verschonben, umbenannt oder gelöscht. Stellen Sie sicher, dass die Verknüpfung auf die korrekte Datei und den korrekten Speicherort zeigt".

Im aktuellen Fall handelt es sich um folgende Mail. (Ich hoffe, dass ich den Link so anhängen darf)

So müsste sie aussehen:

https://news.simplytel.de/20130821/simply.html

Sie sieht allerdings aus, wie im Anhang dargestellt (als PDF gedruckt). Die Einstellungen für den Bilderdownload im Trust-Center sind korrekt. Auch das Deinstallieren des Internetexplorers 10 und Installieren des Internet-Explorers 9 (wie im Internet nachzulesen) brachte keine Abhilfe.

Dass es nicht an der Mail selbst liegt, merke ich daran, da die Mail auf meinem Handy korrekt dargestellt wird.

Ich hoffe, dass mir jemand helfen kann.

Herzliche Grüße

Chickimelba
 

Anhänge

zazie

Commander
Dabei seit
Aug. 2005
Beiträge
2.117
Du musst deine Einstellungen unter Extras/Vertrauenstellungscenter/automatischer Download sop einstellen, dass die Bilder automatisch geladen werden. AFAIK ist die default-Einstellung "nicht automatisch downloaden".
 

Chickimelba

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
38
Die Einstellungen im Vertrauenscenter sind korrekt eingestellt, wie oben bereits geschrieben. "Bilder in HTML-Nachrichten oder RSS-Elementen nicht automatisch herunterladen" --> dort ist das Häkchen aus, so dass alle Bilder heruntergeladen werden sollten.
 

Chickimelba

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2012
Beiträge
38
Hat niemand eine weitere Idee?
Ergänzung ()

Problem ist gelöst:
Ich habe die Internetoptionen geöffnet, dort den Tab “Erweitert” und hier “Erweiterte Einstellungen wiederherstellen” geklickt. Sofort werden bei mir in Outlook 2013 wieder alle Bilder angezeigt.
 

Schafi1000

Newbie
Dabei seit
Feb. 2013
Beiträge
5
Danke, das hat mir auch geholfen. Auslöser für so ein Problem kann z.B. ein Wartungsvorgang mit einem Antivieren Programm wie Kaspersky sein, da es Sicherheitsrelevante einstellungen verändern kann, was die Anzeige von Bilder im Outlook wieder deaktiviert.
 

Cyron2k

Lieutenant
Dabei seit
Juni 2014
Beiträge
730
Kann das nur bestätigen.
Internetexplorer zurücksetzen und dann Neustart durchführen.

Danach werden die Bilder wieder heruntergeladen :)
 
Top