Outlook 2016 Lesebereich Inhalt wird nicht angepasst!

AllesPutt

Lt. Junior Grade
Dabei seit
Aug. 2011
Beiträge
330
#1
Tach

Ich bin von Outlook 2013 auf 2016 umgestiegen und mir ist folgendes aufgefallen.

Im Lesebereich, also das Fenster, welches den Inhalt der Mails anzeigt ist manchmal viel zu groß (Inhalt).

Manche HTML angezeigten Seiten (Werbung ect) werden nicht wie vorher bei 2013 skaliert und auf meine voreingestellte Fenstergröße angezeigt, sondern nun muss ich den Inhalt mit der Maus hin und her scrollen um es sauber zu sehen.

Weiß jemand wo die Einstellung ist, um den Inhalt automatisch anzupassen?

Gruß
 
Dabei seit
Dez. 2006
Beiträge
1.136
#2
Ich dachte bei Html Inhalten kommt es aufs Html an wie die Mail dargestellt wird, sprich wurde width=100% verwendet ist die Mail immer ans Fenster angepasst, wurden aber Pixelwerte verwendet ist die Email festgestzt und dann passt sich erstmal nichts an...
 

AllesPutt

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
330
#3
Hi

Das kann gut sein, jedoch habe ich hier noch einen Laptop mit Outlook 2013 und dort wird die gleiche Mail im Lesebereich sauber angepasst.
Bei 2016 viel zu breit und man muss den Inhalt dann nach rechts und links scrollen.
Das Problem hatte ich bei 2013 nie. Jeder Inhalt wurde automatisch sauber auf das Fenster angepasst.
 

Laserjet1

Cadet 2nd Year
Dabei seit
Aug. 2004
Beiträge
30
#4
Hi,

ich habe genau das gleiche Problem mit Outlook 2016 mit 2013 hatte ich das Problem nicht! Eine Lösung konnte ich bisher leider nicht finden :(

Gruß
Alex
 
Dabei seit
Dez. 2006
Beiträge
1.136
#6
Hmm ist mir ehrlich gesagt nie aufgefallen ;)
Wenn ich den Quellcode der Mails die zu breit sind anschaue, dann haben sie alle Pixelbreiten und keine prozentualen Werte, im Gegensatz zu E-Mails die korrekt angepasst werden.
Interessant wäre zu wissen ob das bei euch mit % oder px passiert.
 

AllesPutt

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
330
#7
Unter Option Erweitert half bei mir die Hardwarebeschleunigung abzuschalten.

Aber der Fehler ist MS schon bekannt.
 
Zuletzt bearbeitet:

AllesPutt

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
330
#8
Das Update auf 16.0.6001.1038 hat den Fehler bei mir endgültig behoben.

Einfach mal die Updatefunktion in Office anstoßen.
 
Dabei seit
Juli 2011
Beiträge
3
#9
diesen Fehler hatte ich noch nie bei der 2016er Version;
musste jedoch wegen Neuinstallation Win10 auch Outlook neu installieren und hier habe ich das gleiche wie zuvor beschriebene Problem; Hardwarebeschleunigung ist deaktiviert; Updates sind aktuell, Fehler bzw. Problem besteht immer noch,
mal sehen was weitere Updates bringen ... oder hat jemand schon eine entsprechene Lösung gefunden????
 
Dabei seit
Nov. 2018
Beiträge
1
#10
Outlook 2016 Lesebereich zu breit. Hier die Lösung:
Gehe auf Datei (links oben), dann auf Optionen, dann auf E-Mail
ganz unten bei "Weitere", dort Häckchen wegmachen bei E-Mail-Formulare von Microsoft InfoPath aktivieren.
Diesen Menüpunkt gab es bei Outlook 2013 nicht. Bei mir ist die Ansicht wieder normal.
 
Top