Outlook keine Verbindung zum IMAP Server mehr

SaschaB

Ensign
Dabei seit
März 2008
Beiträge
173
Hallo zusammen,

ich kämpfe seit einer Woche mit Outlook 2007. Ohne die Konfiguration zu verändern verbindet sich Outlook mit keinem der eingestellten IMAP Konten mehr:
Posteingangserver: Timeout beim Warten auf eine Serverantwort.
Das Problem betrifft ALLE Konten bei unterschiedlichen Providern, unter anderem Gmail und All-Inkl. Ich habe die Konfiguration schon x-Mal geprüft und mit einem anderen Rechner verglichen, bei dem noch alles funktioniert. Virenscanner auch mal testweise ausgemacht, das brachte aber leider auch keine Besserung.

Outlook habe ich bereits deinstalliert und ein neues Profil angelegt, leider ebenfalls ohne Erfolg. Jetzt bin ich absolut ratlos, wie ich das Problem noch in den Griff bekommen könnte?? Es liegt definitiv an Outlook, allerdings weiß ich keinen Rat mehr.
 

D0c_cR4Zy

Lieutenant
Dabei seit
Feb. 2007
Beiträge
591
Moin,

hatte dasslb Problem mit GMX und GMail am Freitag. Hat sichsit Dienstag wieder von selbst gelöst!

CYA_D0c
 

SaschaB

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
173
Firewall ist nicht das Problem. Die Windowsfirewall sowie den Virenscanner hatte ich deaktiviert.
Bei Gmail habe ich den IMAP Server auch über Telnet erreicht.

Das Konto auf All-Inkl. hatte ich gestern neu eingerichtet, da lief es auch kurzfristig. Seit heute klappt es aber wieder nicht mehr!

EDIT: Nur Port 993 ist betroffen. Über Port 143 verbindet sich Outlook unverschlüsselt.
 
Zuletzt bearbeitet:

SoneX

Cadet 4th Year
Dabei seit
Feb. 2013
Beiträge
88
Kann das sein das du bei SSL-Verschlüsselung den Haken setzten musst?
 

SaschaB

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
173
SSL ist unter Erweitert mit Port 993 aktiviert. Es dürfte auch kein Konfigurationsproblem sein, da das gleiche Konto mit diesen Einstellungen auf einem zweiten Rechner läuft.
 
Top