PC startet mit RAM nicht

Kyro0

Lt. Junior Grade
Registriert
Juni 2008
Beiträge
285
Ich hab mir vor kurzem ein neues mainboard + cpu + ram gekauft und hab das Ganze nun heute zusammengebaut. Jetzt fährt der PC allerdings nicht mehr hoch, sobald einer der beiden ram-steckplätze belegt ist. Er läuft nur für 2-3 Sekunden an und geht dann sofort wieder aus, dann geht er wieder kurz an usw. Das mainboard ist das MSI H97I AC, ram ist der Crucial Ballistix Sport DDR3-1600. Beides sollte also zueinander kompatibel sein. Hat vielleicht jemand eine Idee, woran das liegen könnte?
 
Hast du es mal mit nur einem RAM-Riegel versucht?
 
Mit der unten genannte Null-Methode testen.

Null-Methode

Nur CPU, CPU-Kühler, Strom aufs Board (sonst nix, alle Kabel ab, alle Karten runter darauf achten das auch der EXTRA-STROM-STECKER neben der CPU sitzt), Speaker anschließen.

Anmachen, horchen ob Beep, wenn nicht Board (was ja geprüft wurde), Netzteil oder CPU im Arsch,
wenn es Beept, Beep merken, Ausmachen, RAM zustecken
Anmachen
Es Beept nicht: RAM falsch gesteckt, Beep ändert sich nicht: RAM im Arsch, Beep ändert sich: Merken, ausmachen
Graka zustecken
Anmachen
Es Beept: Graka im Arsch, Kein Bild: Graka im Arsch

Eine Beep-Fehlermeldung kommt nur, wenn auf dem Motherboard ein solcher Beeper oder ein Piezo-Lautsprecher auf dem Frontpanel-Header auf dem Header 'Speaker' verbaut ist.

Wenn kein Speaker/ Beeper vorhanden, dann nutzt dir die Null-Methode nichts, da du ja keine Beep-Codes bekommst und diese auch nicht differenzieren bzw. zuordnen kannst.
 
Welche CPU hast du bitte dazu gekauft?Schau mal im Bereich der Jumper ob das Board Cmos resett kann schau auch Handbuch, weiter ist die Frage ob das Bios soweit aktuell ist und deine CPU anerkennt wenn nicht brauchst du eine andere CPU um das Bios zu aktuell zu flashen.
 
Und was lässt dich dann glauben, daß es am RAM liegen würde?

Alles auseinanderbauen und neu aufbauen.

Abstandhalter zum Mainboardträger prüfen.

Verkabelung testen.

Ist die zusätzliche Stromversorgung für die CPU angeschlossen?
 
AdoK schrieb:
Mit der unten genannte Null-Methode testen.

Es ist kein beepen zu hören, bin mit allerdings auch nicht ganz sicher, ob der speaker richtig angeschlossen ist. So schaut der bei mir aus. 9 Pins hat der Anschluss am mainboard. Ist jetzt da angeschlossen wo 1pin fehlt.
 
Wo der Speaker anschlossen wird steht doch im Handbuch. Siehe Seite 1-23 und Screenshot

Unbenannt.PNG
 
Kaut Handbuch JBAT1 am PCI-e ist für Cmos resett und JC1 ist für Gehäuse anschlüsse Power Resett HDD Led PWR Led

oder Adok´s screen...
 
Zuletzt bearbeitet: (korrektur)
Ok, ohne ram gibts 3x langes beepen, mit ram kein beepen
 
Zuletzt bearbeitet:
Und was mit verbautem RAM?

Gibt es unterschiedliche Beeps ob 1 oder 2 Riegel verbaut und ob 1 Riegel in dem vorderen oder hinteren Slot?
 
AdoK schrieb:
Und was mit verbautem RAM?

Gibt es unterschiedliche Beeps ob 1 oder 2 Riegel verbaut und ob 1 Riegel in dem vorderen oder hinteren Slot?
Leider kein beep egal wo und wie viel ram verbaut ist
 
Das ist nicht gut, denn wenn es nicht beept, steht das dafür dass der RAM falsch gesteckt ist - siehe weiter oben bzgl. der Null-Methode.

Hast du die Möglichkeit den RAM in einem anderen PC zu testen. Irgendwo im Freundes-/ Bekanntenkreis oder in der Nachbarschaft?

Wenn ja, dann mach das mal.
 
Was bedeutet in dem Fall falsch gesteckt? Testen kann ich den ram leider nirgends...
 
Du hast ja eh nur 2 RAM-Slots auf dem Board und da kann man ja nicht wirklich großartig was falsch stecken.

Bei Boards mit 4 und mehr Slots gilt ja auch eine bestimmte Reihenfolge der Slots einzuhalten die zu bestücken sind. Das hast du bei deinem Board mit den 2 Slots ja nicht. Du kannst nur einen Riegel einsetzen, den entweder in den vorderen oder hinteren Slot oder eben beide Slots bestücken.

Und ich gehe mal davon aus, dass du den RAM auch so eingesetzt hast, dass die seitlichen Klappriegel auch korrekt und vollständig eingeklappt waren und an der Platine angelegen haben.

Du hast niemanden in deinem Freundes-/ Bekanntenkreis der einen PC hat und dort die RAM-Riegel testen kann?

Dann bleibt nur noch bei dir in der Stadt einen Händler zu suchen und den zu bitten den RAM zu testen.
 
Ich hab den RAM mal in einem Laden testen lassen und die hatten keine Probleme, der RAM ist also in Ordnung. Hab den RAM dann noch mal eingebaut und nun piept das mainboard 3x lang. Heißt das, dass dieser Arbeitsspeicher nicht unterstützt/erkannt wird?
 
Zurück
Oben