PEGATRON IPMIP-GS Scythe Mugen 2 CPU FAN ERROR.

F.R.E.E

Cadet 1st Year
Dabei seit
Feb. 2012
Beiträge
8
Hallo liebe CB´ler.
Wie ihr sicher seht bin ich neu hier und melde mich direkt mit einem Problem.
Ich habe mir vor ca. 1 Jahr einen PC gekauft und den etwas modifiziert.
Meine daten:

-Intel Core i7 2.93GHz Sockel: 1156
-8GB Ram
-IPMIP-GS Mainboard
-Corsair TX750 Netzteil
-Nvidia Gforce GTX470
-Standart CPU Lüfter

So also das Standart Ding wollte ich gegen einen Scythe Mugen 2 ersetzen. Hab den in einer 1 1/2 Stunden Arbeit eingebaut und dann das: "CPU FAN ERROR PRESS F1 TO CONTINUE"
Das habe ich mit schlechtem Gewissen gemacht und mich dann umgesehen. Irgendwann bin ich auf etwas gestoßen, wo man das auf PMW oder so ändern muss im Bios unter Hardware Monitor. Danach habe ich mich natürlich auch umgesehen aber nichts gefunden.

Jetzt meine Frage: Könnt ihm mir da irgendwie helfen.
Danke im Foraus
F.R.E.E
 
Zuletzt bearbeitet:

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.710
AW: PWGATRON IPMIP-GS Scythe Mugen 2 CPU FAN ERROR.

Der Lüfter dreht sich zu langsam, du musst das im Bios anpassen indem du den CPU Lüfter Wert auf "Ignorieren" stellst oder eine mindest rpm Angabe vorgibst.
Dann speichern und dein Problem sollte behoben sein.
 

F.R.E.E

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
8
@CaTFaN!
Danke für die Rasche Antwort :D
Aber wie mache ich das sorry kenne mich 0 aus...
 

thealex

Lieutenant
Dabei seit
Okt. 2008
Beiträge
1.019
Min. RPM vom CPU Lüfter auf "ignorieren" setzen. der am Mugen verbaute Lüfter dreht niemals mit 600rpm zu beginn, daher meckert der PC. Wert im Bios ändern oder eben komplett ignorieren.
 

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.710
Naja, du hast ein OEM Board, wie das da geht wird dir hier kaum jemand verraten können - schau mal im Bios nach Hardwareüberwachung oder sowas ähnliches.
 

F.R.E.E

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
8
Danke erstmal an alle ich werde mir das jetzt mal ansehen und dann melde ich mich nochmal. Wenn nochw er ideen hat bitte wieder hier reinposten :D
 

thealex

Lieutenant
Dabei seit
Okt. 2008
Beiträge
1.019
Guck einfach das Bios durch... diese Einstellung gibt es irgendwo. Kaputtgehen kann dir nichts, solange du den PC nicht unter harte Last setzt würde sogar der reine Kühlkörper des Mugen die CPU passiv kühlen
 

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.710
Da es ein OEM Board ist muss es nicht sein das es dort soeine Option gibt, OEM Boards sind oft stark im Funktionsumfang beschnitten...
 

thealex

Lieutenant
Dabei seit
Okt. 2008
Beiträge
1.019
In dem Fall hilft wohl nur simples ignorieren und fleißig F1 drücken beim booten^^
 

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.710
Falls es diese Option wirklich nicht gibt hast du recht ;)

Eine Alternative zum ständigen F1 drücken wäre ein neues Mainboard...
 

F.R.E.E

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
8
Ja für ein Mainboard habe ich momentan nicht das geld (bin Schüler) und kann da eh nichts passieren ich bin ein leidenschaftlicher Gamer? :D
 
Top