Problem mit CS:Source und Netgear RP614v2

=Shadowman=

Lt. Commander
Dabei seit
Apr. 2002
Beiträge
1.463
Also, ich hab nen Netgear RP614v2 Firmware ( 5.20_RC3 GR Apr 08 2004 ).

Das Problem ist, wenn ich für CS:Source im Port Forwarding Ports Forwarde z.B. 27015 bzw.
Für CS 1.6 mit STEAM sind es diese Ports:

UDP 1200
UDP 27000 to 27015 inclusive
TCP 27030 to 27039 inclusive

Auch hier ist UDP 27015 der Standardport für den Server.
ACHTUNG! Für CS:Source muss auch 27015 TCP geöffnet sein ( laut www.counter-strike.de )

sollte ja auch für CS:Source gelten, kann ich zwar nen Client Server aufmachen und meine Kumpels sehen mich auch und können connecten, nur das seltsame ist das ich, wenn ich später selber im Netz zocken möchte zu keinem Server mehr connecten kann!

Fehlermeldung: connection Faild after 4 retrys!

Sobald ich die Ports im Port Forwarding deaktiviere,kann ich wieder problemlos im Netz zocken, nur halt keinen Server mehr aufmachen! Das ist doch net normal. Blockt Port forwarding Ports?

Ich kapier das net!

XP Firewall is aus.Die Firewall von meinem Antiviren Proggi ( bitdefender 8 prof plus ) is auch aus bzw. Freigaben für HL² und Steam sind gegeben.
Mit BF1942 hab ich da auch keine Probs, nur mit CS:Source!
 
Zuletzt bearbeitet:

meist3r

Newbie
Dabei seit
Apr. 2005
Beiträge
1
Ich habe genau das gleiche Problem. Ich nutze Win XP Pro mit SP2 und DSL von der Telekotz. Ich hab KEIN Fastpath (werd es aber wohl demnächst anschaffen).
Mein Router is ebenfalls ein RP614v2 und läuft mit 2 Rechnern im Netzwerk als Host für die Verbindung. Die Rechner haben die IPs ...68.0.12 und ...68.0.13 der Router die Standardeinstellung .0.1.

Ich habe die Portranges 27000-27017; 27030-27039 freigegeben aber ich kriege immer beim Versuch auf einen Server zu connecten die Meldung "connection failed after 4 tries"

Wer weiss Rat?

peace

meist3r
 
Top