Problem mit "Focus follows Mouse" unter Vista

spatz

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.944
Nabend.

Ich habe seit ein paar Tagen Vista bei mir laufen und bin im großen und ganzen auch relativ zufrieden damit (soll hier aber nicht das Thema sein *g*).
Eingerichtet ist mittlerweile eigentlich alles was mir wichtig war, jedoch habe ich nen kleines Problem mit "meiner Mouse".

Und zwar bin ich es nun schon seit relativ langer Zeit gewöhnt mit dem "Focus follows Mouse"-Mouseverhalten zu arbeiten und wollte dieses natürlich auch wieder unter Vista haben (unter XP gabs dies zb per MS PowerToys).
Dabei ist nicht gemeint, daß das Fenster/die Anwendung sofort in den Vordergrund gebracht werden soll welche(s) sich unter dem Mousezeiger befindet, sondern es soll lediglich der Focus(!) auf dieser Anwendung liegen. Ersteres ist nun mittlerweile schon per Control Panel einstellbar, das möchte ich aber wie gesagt nicht.

Nach etwas Suche habe ich auch die entsprechende Lösung per Registryeintrag gefunden.
Das doofe ist jedoch, sobald ich OpenGL Spiele starte (zb alles was auf HL1 basiert) bekomme ich Problem mit der Mouse. Dies äussert sich darin, daß jedesmal das Bild flackert wenn ich einen Mouseknopf drücke, ist also schwer zu ignorieren ;)

Hat vlt jmd das selbe Problem und kennt eine Lösung? Habe schon diverse Einstellungen im Grafikkartentreiber und an den relevanten Werten in der Registry ausprobiert, bisher jedoch ohne Erfolg.

Wäre sehr dankbar falls mir jmd helfen könnte :)

Vg

-> edit:

Hab das Problem jetzt erstmal umgangen indem ich einen zweiten User Account erstellt habe und dort eben nicht diese "Mousehilfe" angestellt ist. Funktioniert im Grunde genommen, jedoch ists etwas umständlich/nervig, jedesmal zwischen den Accounts zu wechseln, vorallem da jedesmal wieder der WelcomeScreen aufpoppt und man sein PW eingeben muss *grrr*
 
Zuletzt bearbeitet:
Top