Problem mit Xtreme Music - hör nix!

arctics86

Ensign
Dabei seit
Jan. 2008
Beiträge
153
Ich habe mir heute Logitech X-230 2.1 Lautsprecher und eine Creative SB X-Fi XtremeMusic gekauft. Ich habe die Karte eingebaut. Dann lief glaube ich die Musik breits über die Karte, weil es anders klang als sonst (bin mir aber nicht 100pro sicher). Aufjedenfall habe ich dann den aktuellsten Treiber von Creative heruntergeladen und installiert. Dann bin ich ins Bios gegangen und habe den onboard sound ausgemacht (also onboard audio disabled oder so).

Jetzt besteht das Soundsystem aus zwei Lautsprechern und einem Sub. die eine box ist mit der anderen verbunden und hat sonst keine knöpfe etc. bei der anderen zweigen zwei weitere kabel ab, ein kabel geht zum sub (sieht aus wie ein vga kabel, habs angesteckt und festgeschraubt), das andere kabel dient zum anschluss an den Audioausgang.

Jetzt habe ich beim sub den bass leicht erhöt und beim lautstärleregeler an der einen box die lautstärle aufgedreht. Dann habe ich den powerknopf gedrückt. habe jetzt das anschlusskabel an allen vier anschlüssen getestet - und es kommt kein Sound :(

Beim Gerätemanager wird auch nicht angezeigt, dass irgendein unbekanntes gerät angeschlossen ist oder so, und bei aida32 wird als Soundkarte angegeben "Creative SB X-Fi [NoDB]"

Ich weiß jetzt nicht was ich tun soll, normalerweise kommt beim Anschluss von boxen dieses geräusch, das war bisher logischerweise nicht der fall.

Muss ich die Soundkarte noch "an" machen oder muss ich beim x-230 noch was einstellen (brauch das nen treiber? wohl eher nicht)? Brauch die Karte Strom vom Netzteil(hab da noch nix angeschlossen? Weiß echt nicht weiter, fänds super wenn mir jemand helfen würde!

PS: Mein Motherboard ist das Gigabyte ma69g-s3h

PS2:

In welche dieser Buchsen muss das Anschlusskabel der Boxen?

http://images.europe.creative.com/iss/images/artwork/A6_RGB/X-Fi_Extreme_c.jpg
 
Zuletzt bearbeitet:
Also die Soundkarte scheint zu laufen, mit usb kopfhörer kann man was hören und der sound ändert sich auch wenn man im creative menü was verändert. Aber warum höre ich nichts über die Boxen? Muss man die Soundkarte mit Strom versorgen?
 
Hast du die Driver von der Onboardkaret ordnungsgemäss deinstalliert? Wenn nein, mach das einmal. Danach installiere den CL driver vom Web nocheinmal. Da du ein 2.1 Sys besitzt musst du sie dort reinstöpseln wo du auch die Kopfhörer dranhängst, wenn du beides haben wills dann brauchst einen Y-Verzweigung. Hörst du Sound über die Kopfhörer, aber beim selben Loch nix mit dem Soundsystem dann gibts ein Problem beim Soundsystem und nciht bei der Karte.

PS: USB Headset bringt dir nix, das ist eigener Treiber, deinstallier das mal. Du hast 3 Soudnkarten in deinem System gehabt: X-Fi, Onboard, USB. Denke im Windows ist die falsche Karte eingestellt, gehe mal in die WinXP Syssteuerung, Audio und stelle überall die X-FI als Gerät ein.
 
Danke erstmal. Ja habe usb, onboard und x-fi angezeigt bei systemsteu. unter Sound.
Wenn ich den usb einstöpsel, dann läuft alles über den kopfhörer, wenn ich ihn ausstöpsel hat die x-fi überall standardgerät.

Muss ich den treiber vom usb deinstallen damit ich über boxen hören kann? Wenn ich den deinstalle kann ich den kopfhörer ja nicht mehr benutzen (was ich aber gerne tun würde)?

Wo kann ich den die Treiber ordnungsgemäß deinstallieren? Würde es auch reichen die onboardkarte zu deaktivieren? Danke nochmal
 
Schau mal bei deienr Software, da müssten die Programme vom Onboard rumgammeln. Danach lade dir den Drivercleaner von CB runter.
 
Habe jetzt im Gerätemanager alles unter Audio deinstalliert was ging (außer halt x-fi). Es wird jetzt auch nur noch der die Karte im Systemsteuerungs-Soundmenü angezeigt. Trotzdem höre ich nix.

Ich gehe doch recht in der Annahme, dass ich diese Anschlusskabel an die Soundkarte anschliessen muss und nicht an die onboardkarte also ans mb?! Das Problem ist, ich mach die Boxen an und es kommt kein mucks. Normalerweise hört man das doch dass Boxen angehen...

Muss ich bei den Boxen noch irgendwas einstellen, am sub gibs eigentlich nur den bassregeler, den anschluss für die verbindung zur der box und die stromverbindung.

Wenn man den Powerknopg bei der kleinen Box drückt dann leuchtet die Dioade auch, also kanns wohl nicht am strom liegen.

kannst du mir vielleicht sagen, welcher anschluss an der Soundkarte der richtige ist (also auf dem Bild).
 
Der Stecker gehört ans 2te Loch von oben an die X-Fi.
Hast du den driver nochmal installiert? hast du im Windows auch das richtige Soundsystem (Lautsprecher) angewählt?

Deinstalliere mal die X-Fi Software. Dann installiere nur den Driver vom Web mit Audioconsole. Danach lege die CD ein, gehe auf benutzerdefinierte Installation, wähle den Treiber und Audioconsole ab und installiere die gewünschte Software.
 
Bei der x-fi karte war keine cd bei. ich habe bisher lediglich den "driver" aus dem internet geladen, und dabei installiert sich ja auch diese Prog wo man die Sachen einstellen kann... oder nicht?

Hab jetzt den realtek treiber deinstalliert und auch den vom logitech. Wo stelle ich den das mit den Boxen ein?
 
Wie hast du die X-Fi bekommen? Normal müsste ne CD dabei sein. Da sind sehr brauchbare Dinge drauf.

Unter Syssteerung, Audio->Lautsprecher.

Woher hast du die X-Fi bekommen? Sind im Gerätemanager keine gelben Rufzeichen?
 
Habe die X-FI bulk über hoh.de bekommen. Deshalb war da nix dabei.

Habe eben mal meinen normalen Kopfhörer drangehalten, und es kam musik. habe auch mal eben das 2.1 system an meinen laptop angeschlossen, und da kam auch kein sound. Scheint also am System zu liegen, das sah auch schon leicht benutzt aus als ich es ausgepackt habe. Zudem brummt der Subwoofer wenn man in ans Stromnetz anschliesst - auch kein gutes Zeichen, oder ist das normal :freak:

Werde die Boxen zurückschicken.

Noch ne andere Frage: Du meintest ja, dass die usb kopfhörer einen eigenen treiber benutzen. Ist denn nun der Sound über diese Kopfhörer besser mit x-fi als ohne oder ist der Unterschied marginal. Die X-Fi kostet immerhin 60 euro, wenn man dann nix hört... oder ist die x-fi schon deutlich besser auch über usb kopfhörer?

Danke nochmal dass du mir geantwortet hast!:)
 
Gut Boxen kaputt, schlecht. Der Soudn von der X-Fi sollte besser sein als USB Soundkarte. Die X-Fi benötigt auch weniger CPU Last udn kann bis zu 128 Kanäle gleichzeitig berechnen. Es lohnt sich umzusteigen. Bei meiner Bulk Version waren 2 CDs dabei (XP und Vista). CD kannst dir im Inet saugen.

Kann dir ein Teufel Soundsystem empfehlen, billig und sau gut für den Preis.
 
Mal noch ne Frage: Habe jetzt öfters gelesen, dass creative schlechte treiber macht. Gibt es denn andere Treiber, mit denen die x-fi dann besseren Sound bringt? Gibs vielleicht nen Treiber für die usb kopfhörer, der super sound aus der x-fi rausholen würde?

Habe grade auch mal meine alten boxen angeschlossen und auch da kommt musik, kann also nur an den boxen liegen (bei denen kann man ja nix falsch machen, sind ja nur drei stecker).

hab das jetzt bei hoh reklamiert, dann bekomme ich wohl die gleichen Boxen zurück... thx nochmal

PS: kanns sein, dass ich bisher keinen sonderlichen Unterschied merke, weil ich die x-fi mit dem treiber des kopfhörers betreibe?
 
Zuletzt bearbeitet:
Also, die X-Fi udn die Kopfhörer haben verschiedene Treiber. Den Unterschied merkt man bei Mucke wenn du sie richtig einstellst CMS, Crystelizer. Die X-Fi kann EAX 5 (Spiel muss dies Unterstützen). Dein USB Headset kann maximal EAX 2.0.

Es gibt gemoddete X-Fi Treiber. YouPax ist soeiner. Probiers aus und schau ob er dir gefällt.
 
Du meinst ja ich soll sie richtig einstellen. Wenn ich aber z.B. CMS oder Crystelizer an bzw aus oder 100% oder o% einstelle, höre ich gar keinen unterschied. Kanns sein, dass diese Einstellungen nicht von dem Kopfhörer wiedergegeben werden, schließlich ist der ja nur mit dem MB verbunden. Zudem gibt es unter der Lautstärke regelung zwei möglichkeiten, zum einen der kopfhörer und zum anderen die x-fi. höre ich jetzt musik über den usb kopfhörer, und regel im x-fi menü an der laustärke rum, ändert sich diese nicht.

Verstehe ich es richtig, dass dieser creative treiber sowohl die treiber für für die karte installiert als auch dieses programm wo man die veränderungen einstellen kann?

Zurzeit bin ich recht enttäuscht, weil mein mb relativ neu ist und der onboard-sound schon ziemlich gut war, kann da jetzt leider keinen unterschied hören, kommt mir sogar leicht dumpfer vor. Daher nochmal die Frage, ob die Leistung, die dieses prog ( wo man eax und so weiter ändern kann) bringt, von dem usb kopfhörer gar nicht wiedergegeben werden kann.

habe leider keine guten kopfhörer zum direkten anschluss an die soundkarte...
 
also crystalizer und cmss an oder aus is nen sehr großer unterschied! das müsstest du sofort raushören... außer du hast 5 euro kopfhörer ^^
der treiber installiert den treiber für die karte und die audiokonsole in der du alles einstellen kannst. meinst du mit x-fi menü die audiokonsole ?
fakt is das die audiokonsole nur für die x-fi zuständig is und sonst für nix anderes is klar das sich da nix bei deiner usb soundkarte ändert.
systemsteuerung -> sounds und audiogeräte
da kannst du unter audio deine aktuelle soundkarte auswählen die für den output zuständig sein soll. nun kannst du unter lautstärke deine lautstärke einstellen.
kleiner tipp: "lautstärkeregelung in der taskleiste" anklicken. damit kannste dann immer schneller zwischen den soundkarten wechseln! icon inner taskleite anklicken da klickste auf optionen dann auf eigenschaften und oben kannste dann zwischen den soundkarten wechseln. und nochmal dein usb kopfhörer hat absolut nix mit den einstellungen der creative audiokonsole zutun! steck deine usb soundkarte vom kopfhörer ab und steck ihn an die x-fi an ^^
 
Zuletzt bearbeitet:
ja ich meine mit x-fi menü die audiokonsole. Ich verstehe noch nicht ganz, wie das mit den Treibern ist. Wenn ich den usb kopfhörer zum ersten mal anschließe kommt dieses meü, wo xp automatisch einen treiber findet und installiert. Dient dieser Treiber jetzt nur dazu, den kopfhörer zu erkennen oder betreibt dieser Treiber bei angeschlossenem kopfhörer die x-fi karte?

Jetzt mal die rein praktische Frage: Kann ich über die USB Kopfhörer den bestmöglichen Sound hören oder kann ich das vergessen? Kann man denn den usb kopfhörer vielleicht an die soundkarte anschließen?
 
Wenn du den USB Kopfhörer ansteckst rennt nix über die X-FI!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

In dem USB Kopfhörer ist en eigene Soundkarte eingebaut! Diese betreibt das Headset. Somit bringt es dir nichts ob du ne 1€ Soundkarte oder ne 200€ Soundkarte reinbaust. Die X-Fi bringt dir erst was, wenn du an IHR nen Lautsprecher oder Kopfhörer ansteckst.

Der Treiber ist dazuda die Softwareschnittstelel zu bilden und dem System zu sagen welche Daten es an die Karte schicken soll, die dort berechnet werden und über die Kartenanschlüsse abgegeben werden.

Am besten du borgst dir kurz irgendwo ein analog Headset aus oder Lautsprecher und schaust wie es klingt.
 
Ich habe einen neuen kopfhörer von sony (hat 15 euro bei amazon gekostet) und schließe ich denn an der soundkarte an klingt das deutlich schlechter! als mit dem usb kopfhörer. Verändere ich dann was in der Audiokonsole hört man auch einen Unterschied, aber das ist nur ein Wechsel vom Regen in die traufe. Dreht man den Crystalizer ganz auf bleibt die mukke teilweise dumpf teilweise so schrill das es im ohr weh tut (nicht ganz so krass, also man kann schon die musik ertragen, aber es klingt wirklich nicht toll).

Liegt das jetzt an den Kopfhörern von Sony. Ok, allzu super können die nicht sein, aber so deutlich schlechter als die usb kopfhörer?! :(

Aber solange der Sound über die Boxen später gut ist ist es ja ok.

PS: Ihr meint ja, das der usb kopfhörer ne eigene soundkarte hat. Dann müsste es doch vollkommen ausgeschlossen sein, dass ich über diesen einen unterschied bei bei mukke feststelle? Aber das ist irgendwie der Fall, vielleicht ist das aber auch Einbildung.
Ich mein, im Endeffekt gehts nur darum was man subjektiv am schönsten findet...
 
dazu fällt mir nurnoch lol ein -.- es is doch wohl verdammt nochmal logisch das sich ne usb soundkarte also dein usb kopfhörer anders anhört wie ne creative x-fi. und wieso soll das ausgeschlossen sein ? für was hast du dir dann überhaupts ne andere soundkarte geholt ? ^^ natürlich hörst du unterschiede raus zwischen verschiedenen soundkarten... der sound deines usb kopfhörers is garantiert nicht besser als der vonner x-fi.
schau dir mal das kabel deines kopfhörers an ... irgendwo ist ein kleines gehäuse zwischen dem kopfhörer und des usb steckers. und da is die soundkarte drin. wer häts gedacht ^^. und wenn du dir schon die am aktuell beste soundkarte für spiele holst dann solltest du auch mehr als 15 euro für kopfhörer ausgeben. am besten nen sennheiser hd600-650 und nen kopfhörerverstärker dazu *g*
 
Zurück
Top