Probleme mit XFX und Asus zusammen mit MSI MS-6701

Ducky88

Cadet 3rd Year
Registriert
Juni 2005
Beiträge
41
Probleme mit XFX und Asus 6600GT zusammen mit MSI MS-6701

Hi.
Ich habe mir vor kurzem eine neue graka gekauft. Eine XFX 6600GT (hatte vorher ne 4200fx) sollte in mein System mit einem MSI Ms-6701 und einem Pentium 4a 2,66 GHz und 768mb ddr.Doch die Graka produzierte nach einiger Zeit grafikfehler in nfs:mw (Es waren Löcher im Boden und die Objekte zogen sich in die Luft.) Also dachte ich es wär ein temp prob-->Ventilator davor. Immer noch Fehler, Temp unter Last nur 65°C, was volkommen im Rahmen ist.

Also Karte ab nach Alternate und ne neue bekommen. Eine Asus 6600GT. Wieder die selben Probs :rolleyes: AHHH....

Ich habe mehrere Treiber Versionen ausprobiert und alle möglichen Einstellungen im Game und im 3D Mark06 (auch da die gleichen Fehler), dann ging es kurz doch dann die gleichen Fehler.

Liegt evtl. ein Kompatibilitätsproblem vor? Ich mein es ist ein ALDI PC;)sch*** Medion.
Ich bin echt am Ende....
Habe mir hier schon viele Threads über ähnliche Probs mit der 6600GT durchgelesen

Danke für alle Tipps und Ratschläge!
MfG
Ducky88
 
Zuletzt bearbeitet:
Kann es am Netzteil liegen, die von Aldi ham immer so schwache NTs drinn, 200w oder so...
 
Das ist von FSP und hat 250w.
Is das zu wenig für die Graka 2 Laufwerke, einen Kartenleser und eine Festplatte??

Vielen Dank
Ducky88
 
hab mal gelesen, das die 6600 GT´s min 300 Watt (u. a. auch meine) benötigen, könnte also an deinen netzteil liegen. Schau mal auf dein Netzteil wieviel Amper auf den Leitungen sind.
 
ich hatte mal genau denselben Rechner von Aldi wie du und hab ihn auch mit einer 6600GT für den AGP Port nachgerüstet. Dabei wurde auch gleich ein stärkeres Netzteil eingebaut, weil das 250W NT definitiv zu schwach für dein System ist. Ein weiteres Probelem war, dass mein Rechner immer beim Spielen abgeschmiert ist. Dann haben die den Rechner beim Computerhändler überprüft ich glaub alle komponenten wie HDD, CPU ,Speicher ect.
Zum Schluss meinten die zu mir, dass der AGP Steckplatz zu wenig Strom an die Grakka liefert. Bei mir sind aber keine Bildfehler aufgetreten, sondern der Rechner ist immer im Spiel eingefroren und ich musste ihn neu starten. Kannst vielleicht mit einem stärkeren Netzteil von deinem Freund überprüfen, ob es daran liegt.


mfg amd 4ever
 
hi,
also ich denke es liegt nicht am netzteil. ich hatte den selben pc und konnte damit ne geforce 6800@gt ohne probleme betreiben.

mfg
 
Hi.
vielen Dank für eure Hilfe!!
Ich werde mir ein neues nt zulegen, da ich auch noch in einem anderen Forum gelesen habe, dass die 6600GT mind. 24Ampere braucht, wenn man nur eine 12V Schiene (so wie ich habe) oder 15A wenn man 2 Schienen hat.

Könnt ihr mir ein Netzteil empfehlen??

Nicht mit solchen utopischen Watt anganben:
Q-Tec hat einfach die hohe Wattangabe des Netzteils von 500W über den Peak Wert ( kurzzeitiger Spitzenwert ) ermittelt, was schon sehr "frech" und im Grunde genommen gar nicht zulässig ist. Somit wird potentiellen Käufern eine sehr hohe Leistung suggeriert, welche das Netzteil bei weitem nicht halten kann. Q-Tec hätte das Netzteil zwischen 350 und 400W kennzeichnen müssen, da die gemessenen Werte nur geringfügig über denen meines 340W Chieftec liegen.
Quelle: Harwarelabs.de
 
Zurück
Oben