prozessor gewechselt plötzlich geht der pci express port nicht mehr?

TexHex

Lt. Junior Grade
Dabei seit
März 2004
Beiträge
326
Habe ein Asus P8H67-I Pro Mainboard mit i core 5 2400 betrieben, als ich noch eine nvidia 660 gtx hatte war alles normal.

Dann gab es ein upgrade der graka auf 7950 und ich bin nur noch über die interne gpu ins bios gekommen.
Soweit kein großes Problem booten hat auch etwas länger gedauert über die AMD Karte.

Nächstes upgrade CPU auf i7 2600 (alte cpu hab ich verkauft), plötzlich geht die AMD Karte nicht mehr, wird nicht erkannt (geräte manager).
Auch eine Nvidia Karte wurde getestet.

Meine Frage: Kann das an der CPU liegen oder ist der pci express port einfach nur kaputt?
 
Zuletzt bearbeitet: (verbessert)

TexHex

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
326
Habe schon die grka treiber deinstalliert.

Bios reset, gemacht ohne Erfolg.

Habe alle Stromstecker sind dran.

Bei dem mini itx board kann man nicht viel einstellen.

diese optionen gibt es da nicht.

Interne CPU-Grafik deaktiviert, normal müßte wenigstens die externe karte angezeigt werden.

Ich baue mal die CPU wieder aus, kann mir zwar nicht vorstellen das da was verbogen ist aber wer weiss.....

Danke für eure Tipps
Ergänzung ()

Alles noch mal abgezogen, keine Besserung.

Keine Grafikkarte nach dem Wechsel....

Bin mir eigentlich sicher das Ganze profimäsig ;) gemacht zu haben. Ist ja nicht das erste mal^^


Merkwürdig, fange an das MB. zu hassen...
Ergänzung ()

Denke ich nutze das und wechsle von Mini-ITX zu Micro-ATX, vorschläge für ein MB?
Ram brauche ich auch, mein altes hatte so-dimm. Gehäuse wechsle ich dann auch gleich mit....mein LianLi sieht zwar schon aus könnte aber leiser sein.

OK Gehäuse hab ich schon denke ich - Bitfenix Prodigy M
 

joerghalm

Lieutenant
Dabei seit
Aug. 2011
Beiträge
983
Top